Bienvenue sur Multi Rotor Fans Club. Cliquer ici pour vous enregistrer
ou ici pour vous connecter


  • Annonce

Bonjour a tous.
Un petit changement sur l'adresse du forum qui a quand même son importance, surtout en terme de sécurité, c'est que nous passons en https, donc en connexion sécurisé.
Il vous suffit de modifier votre favori et/ou marque page et de regarder si tout fonctionne bien.
Si vous avez des erreurs, il vous suffit de définir le permissions.
Je vous recommande de le faire, car vous risquez de vous reconnecter a chaque session.
Voila, j’espère que cela vous conviens, j'essaye de faire le maximum pour que vous soyez en sécurité.
Dehas



erreur de compilation

Modérateur: Dehas

erreur de compilation

Message non lupar jeff32 » Jeu 10 Mar 2016 18:36

Bonjour à tous,
je reprends la mise au point au point de mon futur quadri qui était déjà programmé et n'attendait que les moteurs!

Je rappelle que la carte est une Multiwii Pro avec GPS MTK. Tout cela fonctionnait bien jusqu'à ce que j'essaie que programmer la calibration des ECS§
Là, je récupère un message d'erreur a la compilation:

avr-g++: error: missing filename after '-o'

Idem lorsque je rejoue le programme de base.

Je ne comprends pas!

Pouvez vous m'aider une nouvelle fois?

Merci
Avatar de l’utilisateur
jeff32
Bicopter
Absent
 
Messages: 31
Enregistré le: Mer 28 Jan 2015 23:15

Re: erreur de compilation

Message non lupar jeff32 » Mer 23 Mar 2016 12:05

Bonjour,
le problème est résolu!
J'ai simplement téléchargé la dernière version d'Arduino !
Je pense qu'il y avait sans doute une incompatibilité de ma version précédente avec Windows 10!
Avatar de l’utilisateur
jeff32
Bicopter
Absent
 
Messages: 31
Enregistré le: Mer 28 Jan 2015 23:15


Retourner vers Cartes a base de Multiwii

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité