Bienvenue sur Multi Rotor Fans Club. Cliquer ici pour vous enregistrer
ou ici pour vous connecter


  • Annonce

Bonjour a tous.
Un petit changement sur l'adresse du forum qui a quand même son importance, surtout en terme de sécurité, c'est que nous passons en https, donc en connexion sécurisé.
Il vous suffit de modifier votre favori et/ou marque page et de regarder si tout fonctionne bien.
Si vous avez des erreurs, il vous suffit de définir le permissions.
Je vous recommande de le faire, car vous risquez de vous reconnecter a chaque session.
Voila, j’espère que cela vous conviens, j'essaye de faire le maximum pour que vous soyez en sécurité.
Dehas



kk2 mini plus servo

Modérateur: Dehas

kk2 mini plus servo

Message non lupar Aeronef » Lun 15 Fév 2016 16:44

bonjour a tous,

je me permet d'ouvrir un nouveau sujet car je suis occuper de monter un singlecopter...
mais voila au depart lorsue je branchais les servos sur la carte ceux si ne réagissais pas du tout.

je suis donc aller voir sur le manuel et forum et j'ai découvert qu'il fallait réaliser un pont a l'etain (entre le sortie 1 et 2) pour relier toute les borne positive de la carte entre elle ...

une fois cette soudure effectuer , je rebranche l'accus a la carte et connecte une a une toute les fiches ...
la première celle du moteur ( esc) et ensuite les servos et la le premiers fonctionne .
arrivé au troisième servo ma carte bug (écran blanc )et je ne sais plus rien faire...
j'ai verifier que mon servo fonctionne ce ui est le cas .... :(

vous avez des idée ????


cordialement

vincent
Avatar de l’utilisateur
Aeronef
Bicopter
Absent
 
Messages: 14
Enregistré le: Mer 5 Mar 2014 17:02

Retourner vers Cartes KK et dérivés

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité