Bienvenue sur Multi Rotor Fans Club. Cliquer ici pour vous enregistrer
ou ici pour vous connecter


  • Annonce

Bonjour a tous.
Un petit changement sur l'adresse du forum qui a quand même son importance, surtout en terme de sécurité, c'est que nous passons en https, donc en connexion sécurisé.
Il vous suffit de modifier votre favori et/ou marque page et de regarder si tout fonctionne bien.
Si vous avez des erreurs, il vous suffit de définir le permissions.
Je vous recommande de le faire, car vous risquez de vous reconnecter a chaque session.
Voila, j’espère que cela vous conviens, j'essaye de faire le maximum pour que vous soyez en sécurité.
Dehas



Besoin d'aide pour configuration YS-X4

Modérateur: Dehas

Re: Besoin d'aide pour configuration YS-X4

Message non lupar leraver » Sam 8 Nov 2014 10:10

Pour info le auto-hoverring en indoor ca passe tres bien.
En fait si le gps ne recoit pas de signal il est desactivé
Avatar de l’utilisateur
leraver
Octocopter
Absent
 
Messages: 539
Enregistré le: Lun 29 Oct 2012 17:28
Localisation: Montesson (78)

Re: Besoin d'aide pour configuration YS-X4

Message non lupar scarlito » Dim 9 Nov 2014 15:15

Bonjour à tous.

Marc, j'ai configuré comme proposé :
- Manual et Auto Hovering sur CH5 (Gear) sur interrupteur Gear
- Auto-Hovering, Auto NAvigation et Back Landing sur CH6 (Aux1) sur interrupteur Flap/Gyro

Il me reste une inquiétude sur le fail safe. Actuellement, il est réglé avec les gaz à environ 15-20%, mais le mode de vol ne change pas. Je n'ai pas réussi à faire en sorte que le mode de vol se cale sur Back Landing.
Je vais retenter de régler ça, mais la commande part en alerte quand j'allume avec mes switch en position RTL au moment du bind :/
Avatar de l’utilisateur
scarlito
Bicopter
Absent
 
Messages: 16
Enregistré le: Lun 26 Mai 2014 11:21
    Voir la position géographique du membre

Re: Besoin d'aide pour configuration YS-X4

Message non lupar scarlito » Dim 9 Nov 2014 15:28

leraver, pour l'instant, j'ai bien trop peur pour faire décoller l'engin en indoor :) Mais c'est bien de savoir que le mode GPS se désactive en cas de perte de signal GPS. Du coup, il passe en manuel ?

Bon, pour l'heure, je vais tenter de paramétrer mon FailSafe, et je verrai si je me risque à le faire décoller en extérieur.
Justement, pour le faire décoller, vous avez des conseils, des trucs à éviter ?
Est-ce qu'il vaut mieux augmenter doucement les gaz jusqu'à ce qu'il lève tranquillement, ou vaut mieux mettre une bonne petite patate pour éviter de rester trop près du sol ?
J'ai évidemment peur qu'il soit mal équilibré et qu'il bascule d'un cote ou de l'autre, explosant 2 ou 3 hélices au passage :)
Avatar de l’utilisateur
scarlito
Bicopter
Absent
 
Messages: 16
Enregistré le: Lun 26 Mai 2014 11:21
    Voir la position géographique du membre

Re: Besoin d'aide pour configuration YS-X4

Message non lupar andre59 » Dim 15 Fév 2015 19:11

Salut à tous
J'ai fait un premier vol d'essai aujourd'hui avec mon octo contrôlé par un ys-x4 en mode autohover, décollage sans souci mais en vole l'engin ce met à tourner sur lui même et impossible de manœuvrer, malgré tous J'ai réussi à atterrir sans encombre.
Quelqu'un peut me confirmer que c'est dans "setting" "mixing define" que je doit faire les réglages. Pour le moment tous est à zéro et mon octo est parfaitement cylindrique et équilibré, je crois que je vais avoir du mal à trouver quels moteurs le fait tourner en rond .
Merci de vos conseils.
@+
:super:
Avatar de l’utilisateur
andre59
Tricopter
Absent
 
Messages: 96
Enregistré le: Jeu 8 Mai 2014 20:34
Localisation: Sur les monts de Flandre
    Voir la position géographique du membre

Re: Besoin d'aide pour configuration YS-X4

Message non lupar leraver » Dim 15 Fév 2015 19:36

J'ai un doute...
Avatar de l’utilisateur
leraver
Octocopter
Absent
 
Messages: 539
Enregistré le: Lun 29 Oct 2012 17:28
Localisation: Montesson (78)

Re: Besoin d'aide pour configuration YS-X4

Message non lupar andre59 » Dim 15 Fév 2015 19:40

Salut Leraver
Tu peut développer ?
:super:
Avatar de l’utilisateur
andre59
Tricopter
Absent
 
Messages: 96
Enregistré le: Jeu 8 Mai 2014 20:34
Localisation: Sur les monts de Flandre
    Voir la position géographique du membre

Re: Besoin d'aide pour configuration YS-X4

Message non lupar leraver » Dim 15 Fév 2015 20:04

Je retrouve pas l'info mais il me semble pas que tous est a 0
Avatar de l’utilisateur
leraver
Octocopter
Absent
 
Messages: 539
Enregistré le: Lun 29 Oct 2012 17:28
Localisation: Montesson (78)

Re: Besoin d'aide pour configuration YS-X4

Message non lupar andre59 » Dim 15 Fév 2015 21:03

Ce ne serai pas dans "paramètres personnalisés" page 15 dans ta traduction.
Ou alors peut être un problème de calibration des ESC. Ce sont cela http://www.himodel.com/electric/Sunrise_BLHELI_Multi_Series_40A_2-6S_Speed_Controller_for_Multicopter_BLHELI-Multi-40A-OPTO_Tube_installation.html à priori pas besoin de les calibrer.
:super:
Avatar de l’utilisateur
andre59
Tricopter
Absent
 
Messages: 96
Enregistré le: Jeu 8 Mai 2014 20:34
Localisation: Sur les monts de Flandre
    Voir la position géographique du membre

Re: Besoin d'aide pour configuration YS-X4

Message non lupar leraver » Lun 16 Fév 2015 15:25

Si tous est a 0 c'est qu'il n'y a pas eu de communication de faite entre le soft et la carte.
Avatar de l’utilisateur
leraver
Octocopter
Absent
 
Messages: 539
Enregistré le: Lun 29 Oct 2012 17:28
Localisation: Montesson (78)

Re: Besoin d'aide pour configuration YS-X4

Message non lupar andre59 » Lun 16 Fév 2015 15:43

C'est dans" setting" "paramètres personnalisés" que tout est à 0 . Dans le CGS j'ai le retour des infos de la carte. Je vais chercher du coté de la calibrations des ESC dans "settings" "init setup"
:super:
Avatar de l’utilisateur
andre59
Tricopter
Absent
 
Messages: 96
Enregistré le: Jeu 8 Mai 2014 20:34
Localisation: Sur les monts de Flandre
    Voir la position géographique du membre

Re: Besoin d'aide pour configuration YS-X4

Message non lupar scarlito » Mer 20 Mai 2015 08:47

Bonjour à tous !

Un petit message rapide pour vous dire que j'ai enfin pu prendre un peu de temps et que...
... mon multi a fait son premier vol !! [yahoo.gif] (et même ses premiers vols !) Et ça fait plaisir !
Il ne me reste plus qu'à apprendre à le piloter correctement, et à tester les différents modes de vol. Ça sera pour juillet à priori.
Votre aide y est pour beaucoup, alors -m-
Quand j'aurai des vidéos un peu correctes, je posterai ça.
@ bientôt !
Avatar de l’utilisateur
scarlito
Bicopter
Absent
 
Messages: 16
Enregistré le: Lun 26 Mai 2014 11:21
    Voir la position géographique du membre

Précédente

Retourner vers Cartes et modules ZeroUAV

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité