Activer le ASWA

Modérateur : Dehas

Avatar du membre
flag
Hexacopter
Messages : 435
Enregistré le : sam. 17 nov. 2012 16:17
Réputation : 0
Localisation : Bordeaux

Activer le ASWA

Message non lu par flag » jeu. 7 juil. 2016 17:24

Salut

je voudrais essayer le ASWA , j'ai suivi le manuel mais dans output je n'ai pas le menu pour assigner un accessory au ASWA !

dans system il était sur false je le bascule sur true enregistrer/envoyer , j'ai déconnecter/débrancher la cc3d , redémarrer libre pilot mais j'ai toujours pas ce menu ???

qu'est ce que j'ai pas fait ou mal fait ?

Laurent si tu passe ..



Avatar du membre
f5soh
Octocopter
Messages : 656
Enregistré le : mer. 19 févr. 2014 13:40
Réputation : 0

Re: Activer le ASWA

Message non lu par f5soh » jeu. 7 juil. 2016 17:33

En 15.09 si tu l'as activé il le sera mais tout le temps, pas moyen de le débrayer... donc attention.

La doc se réfère à la version de GCS en cours de Dev, branche Next. D'où l'écran qui est pas tout à fait pareil.


http://www.thingiverse.com/LaurentL/designs" onclick="window.open(this.href);return false;
http://www.librepilot.org" onclick="window.open(this.href);return false;

Avatar du membre
flag
Hexacopter
Messages : 435
Enregistré le : sam. 17 nov. 2012 16:17
Réputation : 0
Localisation : Bordeaux

Re: Activer le ASWA

Message non lu par flag » jeu. 7 juil. 2016 17:37

Ok , donc je l'ai activé en permanence de cette façon ,bon ,je vais faire gaffe , merci Laurent ;)



Répondre

Retourner vers « Release LibrePilot »