Libre pilot

Modérateur : Dehas

Clementg1979
Messages : 7
Enregistré le : jeu. 15 juin 2017 17:40
Réputation : 0

Libre pilot

Message non lu par Clementg1979 » mar. 18 juil. 2017 09:43

Bonjour à tous, simple question au utilisateur de librepilot.
Faute de panne, je dois renouveler mon ordi, je pensais me prendre un petit pc hybride tournant sous Windows 10.
J'aurais voulu savoir si tous nos logiciel tel que librepilot, et les autres (cleanfight, betafight, NAZA...) tournenet sans probleme sous Windows 10 oú si il vaut mieux que je me tourne sur une version plus ancienne en achetant un pc d'occase

Merci de m'avoir lu

Clement



06clio
Tricopter
Messages : 93
Enregistré le : sam. 22 févr. 2014 12:50
Réputation : 0

Re: Libre pilot

Message non lu par 06clio » mar. 18 juil. 2017 14:53

Salut,

pour ma part Librepilot tourne chez moi sur Windows 10.



Avatar du membre
Dehas
Administrateur du site
Messages : 13286
Enregistré le : ven. 3 juin 2011 12:50
Réputation : 5
Localisation : Saint Dié des Vosges
Genre :
Contact :

Re: Libre pilot

Message non lu par Dehas » mer. 19 juil. 2017 13:49

C hez moi, tout tourne en W10 :super:



Avatar du membre
ribouldingue64
Tricopter
Messages : 104
Enregistré le : dim. 20 mai 2012 07:35
Réputation : 0
Localisation : Près de Clamecy, Nièvre (58)
Contact :

Re: Libre pilot

Message non lu par ribouldingue64 » sam. 22 juil. 2017 08:45

Bonjour,
moi j'ai un soucis avec librepilot.
Lorsque je veux le lancer j'ai ce message :

"la réponse est à chaque fois la même :

Installer integrity check has failed. Common cause inclued incomplete download and damaged media.
contact the installer author to obtain a new copy.
Suit une adresse :
HTTPS://nsis.sf.net/nsis_error" onclick="window.open(this.href);return false;

Et quand on tape cette adresse, "Ce site est inaccessible"

J'avais ce message avec un autre ordi sous W8 puis sur celui ci qui est tout neuf sous W10
J'ai essayé en dégradant vers W8 et en lançant sous admin et rien n'y fait. Impossible de l'installer. Du coup mon Eachine 250 est sur l'étagère. :pleur4:

Avez vous une idée ?

Merci.



Avatar du membre
Dehas
Administrateur du site
Messages : 13286
Enregistré le : ven. 3 juin 2011 12:50
Réputation : 5
Localisation : Saint Dié des Vosges
Genre :
Contact :

Re: Libre pilot

Message non lu par Dehas » sam. 22 juil. 2017 08:58

Tu as essayé de le re télécharger ??

Edit: regarde ici http://nsis.sourceforge.net/Why_do_I_get_NSIS_Error" onclick="window.open(this.href);return false; en Anglais
et ici http://www.commentcamarche.net/faq/1185 ... llent-plus" onclick="window.open(this.href);return false; en Français



Avatar du membre
ribouldingue64
Tricopter
Messages : 104
Enregistré le : dim. 20 mai 2012 07:35
Réputation : 0
Localisation : Près de Clamecy, Nièvre (58)
Contact :

Re: Libre pilot

Message non lu par ribouldingue64 » sam. 22 juil. 2017 09:12

Oh oui j'ai essayé et plusieurs fois et aussi sur 2 ordi et toujours le même problème.



Avatar du membre
Dehas
Administrateur du site
Messages : 13286
Enregistré le : ven. 3 juin 2011 12:50
Réputation : 5
Localisation : Saint Dié des Vosges
Genre :
Contact :

Re: Libre pilot

Message non lu par Dehas » sam. 22 juil. 2017 09:14

Regarde les liens que j'ai ajouté.



Avatar du membre
Dehas
Administrateur du site
Messages : 13286
Enregistré le : ven. 3 juin 2011 12:50
Réputation : 5
Localisation : Saint Dié des Vosges
Genre :
Contact :

Re: Libre pilot

Message non lu par Dehas » sam. 22 juil. 2017 09:16

Et il te faut Java a jour.



Avatar du membre
ribouldingue64
Tricopter
Messages : 104
Enregistré le : dim. 20 mai 2012 07:35
Réputation : 0
Localisation : Près de Clamecy, Nièvre (58)
Contact :

Re: Libre pilot

Message non lu par ribouldingue64 » sam. 22 juil. 2017 09:32

Il me reste d'aller chez mon fils essayer de le télécharger de chez lui car depuis 10 jours j'ai epuisé toutes ces solutions.
J'ajoute que mon ordi est tout neuf de chez neuf. Installation et mise à jour hier.



Avatar du membre
ribouldingue64
Tricopter
Messages : 104
Enregistré le : dim. 20 mai 2012 07:35
Réputation : 0
Localisation : Près de Clamecy, Nièvre (58)
Contact :

Re: Libre pilot

Message non lu par ribouldingue64 » sam. 22 juil. 2017 12:01

Bon, après un voyage chez mon fils pour récupérer un librepilot qui fonctionne, j'ai réussi à connecter la carte et apparemment à télécharger le firmware, calibrer tant bien que mal les voies radio mais pas de démarrage moteur.
Y a encore du boulot avant que je comprenne.



Avatar du membre
ribouldingue64
Tricopter
Messages : 104
Enregistré le : dim. 20 mai 2012 07:35
Réputation : 0
Localisation : Près de Clamecy, Nièvre (58)
Contact :

Re: Libre pilot

Message non lu par ribouldingue64 » sam. 22 juil. 2017 17:43

Pour le moment ça ne marche pas encore. Je ne sais pas quoi faire avec les canaux de sortie moteur.



Avatar du membre
Dehas
Administrateur du site
Messages : 13286
Enregistré le : ven. 3 juin 2011 12:50
Réputation : 5
Localisation : Saint Dié des Vosges
Genre :
Contact :

Re: Libre pilot

Message non lu par Dehas » sam. 22 juil. 2017 17:58

Tu peux développer un peu.



Avatar du membre
ribouldingue64
Tricopter
Messages : 104
Enregistré le : dim. 20 mai 2012 07:35
Réputation : 0
Localisation : Près de Clamecy, Nièvre (58)
Contact :

Re: Libre pilot

Message non lu par ribouldingue64 » sam. 22 juil. 2017 19:08

J'ai utilisé "vehicle setup wisard". Les moteurs tournent avec le test. Quand je rebranche la batterie les moteurs chantent comme quand on a pas les gaz à 0 ou quand la voie est à l'envers.
J'ai choisi "roll left" pour le départ. Librepilot me dit "arm" mais les moteurs ne démarrent pas.
Ah oui ! Librepilot me dit que la config est OK.
Modifié en dernier par ribouldingue64 le sam. 22 juil. 2017 19:11, modifié 1 fois.



Avatar du membre
Dehas
Administrateur du site
Messages : 13286
Enregistré le : ven. 3 juin 2011 12:50
Réputation : 5
Localisation : Saint Dié des Vosges
Genre :
Contact :

Re: Libre pilot

Message non lu par Dehas » sam. 22 juil. 2017 19:11

tu as mis combien de seconde a roll left pour armer ??
Dans l'onglet radio, ta voie va bien vers la droite quand tu monte les gaz ??



Avatar du membre
ribouldingue64
Tricopter
Messages : 104
Enregistré le : dim. 20 mai 2012 07:35
Réputation : 0
Localisation : Près de Clamecy, Nièvre (58)
Contact :

Re: Libre pilot

Message non lu par ribouldingue64 » sam. 22 juil. 2017 19:18

30 secondes. C'est ce qu'il y a par défaut.



Avatar du membre
Dehas
Administrateur du site
Messages : 13286
Enregistré le : ven. 3 juin 2011 12:50
Réputation : 5
Localisation : Saint Dié des Vosges
Genre :
Contact :

Re: Libre pilot

Message non lu par Dehas » sam. 22 juil. 2017 19:19

Ça fait long, descend le a 3 secondes.



Avatar du membre
ribouldingue64
Tricopter
Messages : 104
Enregistré le : dim. 20 mai 2012 07:35
Réputation : 0
Localisation : Près de Clamecy, Nièvre (58)
Contact :

Re: Libre pilot

Message non lu par ribouldingue64 » sam. 22 juil. 2017 19:20

ok, j'y retourne mais pourquoi les moteurs ne sont pas content ? :)



Avatar du membre
Dehas
Administrateur du site
Messages : 13286
Enregistré le : ven. 3 juin 2011 12:50
Réputation : 5
Localisation : Saint Dié des Vosges
Genre :
Contact :

Re: Libre pilot

Message non lu par Dehas » sam. 22 juil. 2017 19:22

Voir ma réponse au dessus pour les gaz.



Avatar du membre
ribouldingue64
Tricopter
Messages : 104
Enregistré le : dim. 20 mai 2012 07:35
Réputation : 0
Localisation : Près de Clamecy, Nièvre (58)
Contact :

Re: Libre pilot

Message non lu par ribouldingue64 » sam. 22 juil. 2017 19:23

effectivement, librepilot me dit "and" en 3 sec mais ça démarre pas parce que les esc n'ont pas l'air d'accord.
Oui, les gaz sont dans le bon sens



Avatar du membre
f5soh
Octocopter
Messages : 656
Enregistré le : mer. 19 févr. 2014 13:40
Réputation : 0

Re: Libre pilot

Message non lu par f5soh » sam. 22 juil. 2017 19:38

Si tu peux armer c'est que ton manche de gaz est à zéro à ce moment là.
Le temps de 30s correspond au temps que la carte va rester armée avec le manche de gaz à zéro et donc se désarmer automatiquement au final.

Quelle est ta carte ?
L'appareil concerné ?

Tu peux poster ton fichier de configuration : Fichier > Exporter configuration UAV


http://www.thingiverse.com/LaurentL/designs" onclick="window.open(this.href);return false;
http://www.librepilot.org" onclick="window.open(this.href);return false;

Avatar du membre
ribouldingue64
Tricopter
Messages : 104
Enregistré le : dim. 20 mai 2012 07:35
Réputation : 0
Localisation : Près de Clamecy, Nièvre (58)
Contact :

Re: Libre pilot

Message non lu par ribouldingue64 » sam. 22 juil. 2017 22:30

Librepilote me dit que c'est armé mais les moteurs ne répondent pas.
C'est un Eachine racer 250 avec une carte CC3D



Avatar du membre
f5soh
Octocopter
Messages : 656
Enregistré le : mer. 19 févr. 2014 13:40
Réputation : 0

Re: Libre pilot

Message non lu par f5soh » sam. 22 juil. 2017 22:34

Ok

Tu essayes de passer soit en PWMSync+330Hz ou PWM+490Hz dans l'onglet Output.


http://www.thingiverse.com/LaurentL/designs" onclick="window.open(this.href);return false;
http://www.librepilot.org" onclick="window.open(this.href);return false;

Avatar du membre
ribouldingue64
Tricopter
Messages : 104
Enregistré le : dim. 20 mai 2012 07:35
Réputation : 0
Localisation : Près de Clamecy, Nièvre (58)
Contact :

Re: Libre pilot

Message non lu par ribouldingue64 » sam. 22 juil. 2017 23:00

Bon ! Je rentre du resto avec ma femme, par acquit de conscience je rebranche le quad histoire de bien m'empêcher de dormir et voilà ti pas que les moteurs ne chantent plus et qu'en plus ils démarrent.
Il a du y avoir un lutin dans la maison à moins que ce ne soit le chien ....................
J'en ai profité pour régler le mieux possible la vitesse des moteurs afin qu'ils tournent tous les 4 sensiblement à la même vitesse.
La suite demain.
Merci pour votre aide. -m-



Avatar du membre
ribouldingue64
Tricopter
Messages : 104
Enregistré le : dim. 20 mai 2012 07:35
Réputation : 0
Localisation : Près de Clamecy, Nièvre (58)
Contact :

Re: Libre pilot

Message non lu par ribouldingue64 » dim. 23 juil. 2017 09:57

La suite des événements : petit test dans ma cour ce matin et tout fonctionne correctement. -y-
Il y a un vent fou aujourd'hui, ce n'est donc pas le meilleur jour pour tester en vol. Ce soir peut être. En tous cas le statio et les petites translation, ça va.
Enfin trouvé les solutions avec votre aide. encore -m-



Avatar du membre
ribouldingue64
Tricopter
Messages : 104
Enregistré le : dim. 20 mai 2012 07:35
Réputation : 0
Localisation : Près de Clamecy, Nièvre (58)
Contact :

Re: Libre pilot

Message non lu par ribouldingue64 » dim. 23 juil. 2017 19:26

Bon, ce soir test grandeur nature dans un champs derrière chez moi ce qui me laissait 200 m au moins en ligne droite.
Ça vol très bien. J'ai essayé les deux modes de vol qui sont par défaut et je n'ai pas vu la différence.
La surprise c'est que toutes mes lipos 2200 mAh sont mortes, il ne m'en reste qu'une et encore.
En passant les 2200 mAh rentrent sans problème il faut juste faire gaffe si elles sont un peu gonflées pour pas arracher les leds Ar.
Avec une 1000 mAh pas forcément chargée à bloc j'ai fait 4 mn sans être à fond évidemment mais toujours à mi-régime.
Pour la vidéo, ça fonctionne également très bien mais j'achèterais un écran avec enregistrement pour l'instant c'est un TV 7" avec Rx 5.8Ghz. Ce sera plus tard car il faut que je commande des lipos 3s 2200 mAh. ça devient urgent du coup et comme on ne peux pas en faire livrer plus de 2 ou 3 à la fois ..........
Bon, dans l'ensemble je suis content.



Répondre

Retourner vers « Release LibrePilot »