Problème CC3D

Modérateur : Dehas

Loupiodrone18
Tricopter
Messages : 141
Enregistré le : dim. 28 août 2016 12:42
Réputation : 0

Problème CC3D

Message non lu par Loupiodrone18 » sam. 15 oct. 2016 22:01

Bonjour, j'ai récemment voulu configurer ma cc3d mais lorsque j'appuie sur upgrade il s'affiche un message comme quoi "Expiration du temps dans l'attente d'une connexion de carte".Pourtant ma cc3d est correctement brancher à ce que je sache.J'aimerais un peu d'aide je suis débutant , merci d'avance.



Avatar du membre
Arnie
Hexacopter
Messages : 311
Enregistré le : ven. 12 août 2016 20:31
Réputation : 0
Localisation : Elsass

Re: Problème CC3D

Message non lu par Arnie » dim. 16 oct. 2016 09:37

Tu utilises quel soft?



Loupiodrone18
Tricopter
Messages : 141
Enregistré le : dim. 28 août 2016 12:42
Réputation : 0

Re: Problème CC3D

Message non lu par Loupiodrone18 » dim. 16 oct. 2016 10:33

Je vais surement paraître bête mais c'est quoi un soft...?Parceque quand je dis que je suis débutant c'est que je le suis vraiment.
Pour moi un soft c'est le logiciel non?



Avatar du membre
Dehas
Administrateur du site
Messages : 13249
Enregistré le : ven. 3 juin 2011 12:50
Réputation : 5
Localisation : Saint Dié des Vosges
Genre :
Contact :

Re: Problème CC3D

Message non lu par Dehas » dim. 16 oct. 2016 10:39

Oui, OpenPilot ou LibrePilot ??



Loupiodrone18
Tricopter
Messages : 141
Enregistré le : dim. 28 août 2016 12:42
Réputation : 0

Re: Problème CC3D

Message non lu par Loupiodrone18 » dim. 16 oct. 2016 10:49

J'ai essayer avec les deux pour le coup et ça ma fait la même chose.



Avatar du membre
Dehas
Administrateur du site
Messages : 13249
Enregistré le : ven. 3 juin 2011 12:50
Réputation : 5
Localisation : Saint Dié des Vosges
Genre :
Contact :

Re: Problème CC3D

Message non lu par Dehas » dim. 16 oct. 2016 10:53

Quand tu branche la carte sur le PC et que tu lance LibrePilot, en bas a droite tu dois voir les bargraphs, les as tu ??
Une capture d'écran serait la bienvenue.



Loupiodrone18
Tricopter
Messages : 141
Enregistré le : dim. 28 août 2016 12:42
Réputation : 0

Re: Problème CC3D

Message non lu par Loupiodrone18 » dim. 16 oct. 2016 11:16

Voila la capture d'écran



Olivier92
Messages : 9
Enregistré le : mar. 29 mars 2016 14:41
Réputation : 0

Re: Problème CC3D

Message non lu par Olivier92 » dim. 16 oct. 2016 11:34

Il y a des leds qui s'allument sur la carte cc3d lorsque qu'on branche la carte sur une prise USB. Si ce n'est pas le cas, ça sent le roussi pour la carte (probablement cramée)



Loupiodrone18
Tricopter
Messages : 141
Enregistré le : dim. 28 août 2016 12:42
Réputation : 0

Re: Problème CC3D

Message non lu par Loupiodrone18 » dim. 16 oct. 2016 11:56

Oui, il y a effectivement des leds qui s'allume une bleu et une jaune et quelque seconde après la bleu se met a clignoter.



Avatar du membre
Arnie
Hexacopter
Messages : 311
Enregistré le : ven. 12 août 2016 20:31
Réputation : 0
Localisation : Elsass

Re: Problème CC3D

Message non lu par Arnie » dim. 16 oct. 2016 13:41

Capture d'écran non visible :nono:



Loupiodrone18
Tricopter
Messages : 141
Enregistré le : dim. 28 août 2016 12:42
Réputation : 0

Re: Problème CC3D

Message non lu par Loupiodrone18 » dim. 16 oct. 2016 13:50

Je n'arrive pas a la poster un coup de main? :0



Avatar du membre
Dehas
Administrateur du site
Messages : 13249
Enregistré le : ven. 3 juin 2011 12:50
Réputation : 5
Localisation : Saint Dié des Vosges
Genre :
Contact :

Re: Problème CC3D

Message non lu par Dehas » dim. 16 oct. 2016 14:22

Je ne suis pas chez moi, mais vas voir dans parler pour ne rien dire, j'ai fais un tuto Moi les photos et les vidéos .

Envoyé de mon X5pro en utilisant Tapatalk



Loupiodrone18
Tricopter
Messages : 141
Enregistré le : dim. 28 août 2016 12:42
Réputation : 0

Re: Problème CC3D

Message non lu par Loupiodrone18 » dim. 16 oct. 2016 15:03

Voila
Image



Avatar du membre
Arnie
Hexacopter
Messages : 311
Enregistré le : ven. 12 août 2016 20:31
Réputation : 0
Localisation : Elsass

Re: Problème CC3D

Message non lu par Arnie » dim. 16 oct. 2016 18:59

Ok.
la carte est connectée, ce qui est déjà un bon signe. :)
Bon après OpenPilote n'existe plus depuis près d'un an... donc les upgrades c'est mort.
Par contre, rien ne t’empêche de faire des configurations, enfin je pense. J'avais basculé sous LibrePilote. Ce que je conseille de faire d'ailleurs.
Si tu restes sous OP, regarde déjà dans flight data si ta carte réagi (et/ou dans scope).
Après tu peux aller dans configuration pour trifouiller ce que tu veux ::d



Avatar du membre
f5soh
Octocopter
Messages : 656
Enregistré le : mer. 19 févr. 2014 14:40
Réputation : 0

Re: Problème CC3D

Message non lu par f5soh » dim. 16 oct. 2016 22:07

Bonjour,

La première chose à faire est de vérifier la version du bootloader dans l'onglet Firmware.
Si il est encore en v3, il faut le mettre à jour pour le mettre en v4.

La procédure est décrite ici:
https://librepilot.atlassian.net/wiki/d ... tefirmware" onclick="window.open(this.href);return false;


http://www.thingiverse.com/LaurentL/designs" onclick="window.open(this.href);return false;
http://www.librepilot.org" onclick="window.open(this.href);return false;

Avatar du membre
f5soh
Octocopter
Messages : 656
Enregistré le : mer. 19 févr. 2014 14:40
Réputation : 0

Re: Problème CC3D

Message non lu par f5soh » dim. 16 oct. 2016 22:12

Soit en français:

Télécharger le bootloader en v4:
https://librepilot.atlassian.net/wiki/d ... _cc3d.opfw" onclick="window.open(this.href);return false;

- Déconnecter la carte
- Cliquer sur le bouton "Sauvetage"
- Connecter la carte
- Ouvrir et charger le bootloader que tu viens de télécharger
- Bouton "Programmer"

Une fois terminé, cliquer sur le bouton "Boot" et attendre 10 secondes

Essayer ensuite la mise à jour du firmware:
- Déconnecter la carte
- cliquer sur le bouton "MiseàJour et Effacement"
- Connecter la carte
- Attendre la mise à jour puis le redémarrage / effacement


http://www.thingiverse.com/LaurentL/designs" onclick="window.open(this.href);return false;
http://www.librepilot.org" onclick="window.open(this.href);return false;

Loupiodrone18
Tricopter
Messages : 141
Enregistré le : dim. 28 août 2016 12:42
Réputation : 0

Re: Problème CC3D

Message non lu par Loupiodrone18 » lun. 17 oct. 2016 18:16

Franchement merci à tous sa marche super bien. ::d
J'aurai aimé en savoir un peu plus sur les configs j'ai entendu parler de PID de rate tout sa.Si quelqu'un pouvait me renseigner un peu s'il vous plait. -m-



Avatar du membre
f5soh
Octocopter
Messages : 656
Enregistré le : mer. 19 févr. 2014 14:40
Réputation : 0

Re: Problème CC3D

Message non lu par f5soh » lun. 17 oct. 2016 23:49

Tu trouveras des infos de configuration avancée ici:
https://librepilot.atlassian.net/wiki/d ... ced+tuning" onclick="window.open(this.href);return false;
en anglais...


http://www.thingiverse.com/LaurentL/designs" onclick="window.open(this.href);return false;
http://www.librepilot.org" onclick="window.open(this.href);return false;

Loupiodrone18
Tricopter
Messages : 141
Enregistré le : dim. 28 août 2016 12:42
Réputation : 0

Re: Problème CC3D

Message non lu par Loupiodrone18 » mer. 19 oct. 2016 13:37

ok merci ;)



Loupiodrone18
Tricopter
Messages : 141
Enregistré le : dim. 28 août 2016 12:42
Réputation : 0

Re: Problème CC3D

Message non lu par Loupiodrone18 » mer. 19 oct. 2016 15:31

Bonjour, c'est encore moi et j'ai encore un problème.
Le truc c'est que j'ai essayer de régler mon drone et arrivé au moment de régler la télécommande et bien l'assistant ne détecte pas mes 4 switchs de la télécommande
(c'est une Flysky fs i6) du coup je ne peux pas régler l'armement et le désarmement ainsi que le reste de la config.Du coup je me retrouve avec un drone qui ne démarre plus ! :gene:
Merci de votre aide. -m-



Avatar du membre
Dehas
Administrateur du site
Messages : 13249
Enregistré le : ven. 3 juin 2011 12:50
Réputation : 5
Localisation : Saint Dié des Vosges
Genre :
Contact :

Re: Problème CC3D

Message non lu par Dehas » mer. 19 oct. 2016 16:36

Tu as bien assigné tes inters sur les voies 5 et 6 ??



Loupiodrone18
Tricopter
Messages : 141
Enregistré le : dim. 28 août 2016 12:42
Réputation : 0

Re: Problème CC3D

Message non lu par Loupiodrone18 » mer. 19 oct. 2016 17:04

Sur la télécommande oui, faut t il le faire sur le logiciel?
Pour info je suis bloqué la
Image



Avatar du membre
Dehas
Administrateur du site
Messages : 13249
Enregistré le : ven. 3 juin 2011 12:50
Réputation : 5
Localisation : Saint Dié des Vosges
Genre :
Contact :

Re: Problème CC3D

Message non lu par Dehas » mer. 19 oct. 2016 17:25

Sur ta radio, tu a quoi en Aux Channel ??
Et dans Display, tu vois bien la voie 5 et 6 bouger ??



Loupiodrone18
Tricopter
Messages : 141
Enregistré le : dim. 28 août 2016 12:42
Réputation : 0

Re: Problème CC3D

Message non lu par Loupiodrone18 » mer. 19 oct. 2016 17:46

Oui dans display les 2 voies bouges mais sa veut dire quoi la première question?



Avatar du membre
Dehas
Administrateur du site
Messages : 13249
Enregistré le : ven. 3 juin 2011 12:50
Réputation : 5
Localisation : Saint Dié des Vosges
Genre :
Contact :

Re: Problème CC3D

Message non lu par Dehas » mer. 19 oct. 2016 17:54

Dans l'onglet "Aux Channel", tu as quelles voies d’attribuées ??
Il faut absoluent que ton inter de mode de vol soit sur la voie 5.



Répondre

Retourner vers « Cartes et modules Openpilot. »