Bienvenue sur Multi Rotor Fans Club. Cliquer ici pour vous enregistrer
ou ici pour vous connecter


  • Annonce


Bonjour
Ce forum est dédié a tous les amateurs de Multi Rotor, fait par des amateurs pour des amateurs.
Ici on ne regarde pas qui a le plus gros ou le plus beau, mais simplement de l'aide, de l'amitié et du partage de compétence..
J'espère que vous trouverez ici ce que vous cherchez.
Si vous avez des questions n'hésitez pas, nous sommes là pour ça.



galeres avec libre pilot

Modérateur: Dehas

galeres avec libre pilot

Message non lupar JCE » Ven 23 Sep 2016 14:49

Bonjour
Je sollicite votre aide pour le pb suivant : j ai viens d acheter ma premiere machine : un racer 250 eachine avec une carte cc3d. je l ai mis en route avec open pilot 15.09 avec ma radio turnigy 9XR. j'ai réussis a faire 2 vols. J ai voulu modifier qq parametres et depuis MISERE !!! plus rien me marche. je n arrive plus a armer les moteurs car la calibration de la radio n aboutis pas.
j ai refais plusieurs fois tout la procédure complète (calibration esc etc , tout va bien mais arrivé a la calibration radio : NIET !!!!

J ai bien sur vérifié mon recepteur le bindage RAS : j ai même essayer avec ma vielle DX6 : pas mieux Precision ma radio m indique manche des gaz pas a 0 malgré un calibrage de la radio seule. mais jusqu ici ca ne genait pas

HELP
Avatar de l’utilisateur
JCE
Bicopter
Absent
 
Messages: 17
Enregistré le: Jeu 22 Sep 2016 21:14

Re: galeres avec libre pilot

Message non lupar WOLVERINE » Ven 23 Sep 2016 15:58

Salut,

Je ne comprend pas bien. Tu ouvres avec Open pilot et tu galères avec Librepilot ... Ce sont 2 softs différents. Lequel utilises tu en définitive ?

@+
Je viens d'apprendre que les efforts sont payants... Déjà que j'avais pas trop envie d'en faire !!!
Quanum Nova + Gopro
Tarot TL 250 REVO avec 2204 Emax en 3S.
ZMR 250 HK (X2 :frime: ) REVO avec MULTISTAR 2204 HK EN 3S.
FPV Fatshark attitude + Aomway DVR
Avatar de l’utilisateur
WOLVERINE
Hexacopter
Absent
 
Messages: 466
Enregistré le: Mar 1 Mar 2016 10:54
Localisation: MONTPELLIER

Re: galeres avec libre pilot

Message non lupar JCE » Ven 23 Sep 2016 17:11

oups ..

toutes mes excuses je n ai que libre pilot 15.19
Avatar de l’utilisateur
JCE
Bicopter
Absent
 
Messages: 17
Enregistré le: Jeu 22 Sep 2016 21:14

Re: galeres avec libre pilot

Message non lupar WOLVERINE » Ven 23 Sep 2016 18:03

Il va falloir encore quelques précisons ;) .
Tu as un 9XR . (pro?) mais ça n'a pas grande importance. Je pense qu'il va te falloir repartir du début.
Je suis allé voir ta présentation tu es déjà modéliste il me semble ?
Il faut t'assurer que ton émetteur est libre de tous mixage. Vérifier les end point (fin de courses) et les neutres. Ensuite calibrer les manches dans la radio elle même pour lui indiquer justement les neutres et les courses maxi des manches dans la rubrique adéquate.
Je note autre chose dans ton message. Tu paramètre la carte et APRES la radio 8| ??? C'est pas possible !
On commence par la radio dans le CGS puis ensuite vient la phase de parametrage de la CC3D.
Pour éviter de tout refaire ensuite penses également a mixer une voie avec l'inter de l'idle up pour bénéficier de 3 modes de vol.

@+
Je viens d'apprendre que les efforts sont payants... Déjà que j'avais pas trop envie d'en faire !!!
Quanum Nova + Gopro
Tarot TL 250 REVO avec 2204 Emax en 3S.
ZMR 250 HK (X2 :frime: ) REVO avec MULTISTAR 2204 HK EN 3S.
FPV Fatshark attitude + Aomway DVR
Avatar de l’utilisateur
WOLVERINE
Hexacopter
Absent
 
Messages: 466
Enregistré le: Mar 1 Mar 2016 10:54
Localisation: MONTPELLIER

Re: galeres avec libre pilot

Message non lupar WOLVERINE » Ven 23 Sep 2016 18:09

Pas très long a faire avec l'habitude :gene:

&+
Je viens d'apprendre que les efforts sont payants... Déjà que j'avais pas trop envie d'en faire !!!
Quanum Nova + Gopro
Tarot TL 250 REVO avec 2204 Emax en 3S.
ZMR 250 HK (X2 :frime: ) REVO avec MULTISTAR 2204 HK EN 3S.
FPV Fatshark attitude + Aomway DVR
Avatar de l’utilisateur
WOLVERINE
Hexacopter
Absent
 
Messages: 466
Enregistré le: Mar 1 Mar 2016 10:54
Localisation: MONTPELLIER

Re: galeres avec libre pilot

Message non lupar JCE » Ven 23 Sep 2016 18:40

Merci de ta réponse ,

Ma radio est une 9xr pas pro, mais flashé avec open TX ( compagnon), j ai bien créer un modèle sur 9xr (pas de mixage, pas de fin course ) par contre j ai beau calibrer mes manches, j ai toujours le message "gaz pas a 0 toucher pour ignorer" (pb que jai toujours eu) ensuite j'ai .binder avec le recepteur puis suivi la procedure ds CGS.
C 'est durant le parametrage de la CC3D a la phase configuration emeteur que ca plante a mon avis. je ne voit nulle part mes manches agir a l ecran.
Avatar de l’utilisateur
JCE
Bicopter
Absent
 
Messages: 17
Enregistré le: Jeu 22 Sep 2016 21:14

Re: galeres avec libre pilot

Message non lupar WOLVERINE » Ven 23 Sep 2016 19:05

Tu as bien sélectionné PWM dans CGS ?
Je viens d'apprendre que les efforts sont payants... Déjà que j'avais pas trop envie d'en faire !!!
Quanum Nova + Gopro
Tarot TL 250 REVO avec 2204 Emax en 3S.
ZMR 250 HK (X2 :frime: ) REVO avec MULTISTAR 2204 HK EN 3S.
FPV Fatshark attitude + Aomway DVR
Avatar de l’utilisateur
WOLVERINE
Hexacopter
Absent
 
Messages: 466
Enregistré le: Mar 1 Mar 2016 10:54
Localisation: MONTPELLIER

Re: galeres avec libre pilot

Message non lupar JCE » Ven 23 Sep 2016 19:27

plusieurs questions me viennent :
1 comment vérifié si les esc sont bien calibrés, j ai un moteur qui démarre beaucoup plu tard que les autres lors de leur calibrage
avec une batterie neuve je pense avoir réussi a calibrer les voie sur CC3D et apres une enieme procédure repris du début
sur la CC3D j ai en permanence la lumière verte allumée et la bleue clignote lentement est normal ?
y a t il un repère pour savoir si les moteurs sont armés ? ils devraient tournés au ralentis non ?

quand je lance une calibration manuelle , je n arrive pas a modifier les valeurs du yaw ni le flight mode


grrrrrrr
Avatar de l’utilisateur
JCE
Bicopter
Absent
 
Messages: 17
Enregistré le: Jeu 22 Sep 2016 21:14

Re: galeres avec libre pilot

Message non lupar WOLVERINE » Ven 23 Sep 2016 20:01

Désolé pour la froideur des réponses mais je n'ai pas trop de temps. Alors je vais au principal.
Si ce n'est pas déjà fait, impératif DEMONTES LES HELICES
Moteur qui démarre bien après, non les ESC ne sont pas calibréS. Ou mal.
Si ton yaw n'est pas actif la cabration radio dans CGS pas bonne.
Les lumières des la CC3D pas bonne. Quand c'est ok c'est vert fixe, rouge bleu qui fibrile et ensuite 1 rouge bref 1 bleu long ( moins d'1 seconde quand même ) en alternance .
Pour que tes moteurs tournent gaz à zéro (on ne peut pas vraiment parler de ralenti...) dans OUTPUT il faut cocher la case " armés les moteurs tournent avec la sortie au neutre et gaz a zéro "
Pour armer tes moteurs il faudra aller dans l'onglet INPUT paramètres d'armement et sélectionner " yaw right " . Il est évident que si tu n'a pas de yaw tu auras du mal a armer.
Zut quel mode utilises tu ? Gaz à droite ou à gauche. Je suis en mode 2 gaz à gauche. Pas grave si tu es en mode 1 gaz à droite tu mets yaw left.
Au boulot :hehe: .
@+
Modifié en dernier par WOLVERINE le Sam 24 Sep 2016 00:32, modifié 3 fois.
Je viens d'apprendre que les efforts sont payants... Déjà que j'avais pas trop envie d'en faire !!!
Quanum Nova + Gopro
Tarot TL 250 REVO avec 2204 Emax en 3S.
ZMR 250 HK (X2 :frime: ) REVO avec MULTISTAR 2204 HK EN 3S.
FPV Fatshark attitude + Aomway DVR
Avatar de l’utilisateur
WOLVERINE
Hexacopter
Absent
 
Messages: 466
Enregistré le: Mar 1 Mar 2016 10:54
Localisation: MONTPELLIER

Re: galeres avec libre pilot

Message non lupar JCE » Ven 23 Sep 2016 23:38

Je vais essayer ca.

Merci beaucoup
Avatar de l’utilisateur
JCE
Bicopter
Absent
 
Messages: 17
Enregistré le: Jeu 22 Sep 2016 21:14

Re: galeres avec libre pilot

Message non lupar JCE » Dim 25 Sep 2016 20:36

rien a faire ca veux pas mais je progresse :

le yaw fonctionne, suite a une calibration manuelle
mais les diodes de la CC3D ne sont pas bonnes vert fixe et bleu clignote vite
j ai essayer le 1

pfff je desperepre un peu
Avatar de l’utilisateur
JCE
Bicopter
Absent
 
Messages: 17
Enregistré le: Jeu 22 Sep 2016 21:14

Re: galeres avec libre pilot

Message non lupar WOLVERINE » Dim 25 Sep 2016 22:31

Salut,

Désolé je ne connais pas bien le "langage" des led de la CC3D.
Mais a priori c'est pas bon signe :-/ .
Tu ne risques rien de faire une "MISE A JOUR ET EFFACEMENT". Tu repartiras sur une base saine. Et tu recommences par la procédure "DEMARRER L'ASSISTANT CONFIGURATION EMETTEUR".

@+
Je viens d'apprendre que les efforts sont payants... Déjà que j'avais pas trop envie d'en faire !!!
Quanum Nova + Gopro
Tarot TL 250 REVO avec 2204 Emax en 3S.
ZMR 250 HK (X2 :frime: ) REVO avec MULTISTAR 2204 HK EN 3S.
FPV Fatshark attitude + Aomway DVR
Avatar de l’utilisateur
WOLVERINE
Hexacopter
Absent
 
Messages: 466
Enregistré le: Mar 1 Mar 2016 10:54
Localisation: MONTPELLIER

Re: galeres avec libre pilot

Message non lupar JCE » Mar 27 Sep 2016 15:18

C est bien ce que j ai fais malheureusement

Penses tu que le fait que ma radio indqiue ™gaz pas a 0™ bloque le procesus d armement ?
Avatar de l’utilisateur
JCE
Bicopter
Absent
 
Messages: 17
Enregistré le: Jeu 22 Sep 2016 21:14

Re: galeres avec libre pilot

Message non lupar WOLVERINE » Mar 27 Sep 2016 17:21

Salut,

Si tout le reste est ok il se peut que tes courses soient insuffisantes.
Vas dans END POINT et mets le throttle et le yaw à 110 ou 115 %.
Mais si tu veux mettre un chrono ou un décompte couplé avec les gaz il faudra résoudre ton problème de gaz pas à zéro. Et ça t'évitera d'avoir une alarme à chaque fois que tu allumes ta radio.

@+
Je viens d'apprendre que les efforts sont payants... Déjà que j'avais pas trop envie d'en faire !!!
Quanum Nova + Gopro
Tarot TL 250 REVO avec 2204 Emax en 3S.
ZMR 250 HK (X2 :frime: ) REVO avec MULTISTAR 2204 HK EN 3S.
FPV Fatshark attitude + Aomway DVR
Avatar de l’utilisateur
WOLVERINE
Hexacopter
Absent
 
Messages: 466
Enregistré le: Mar 1 Mar 2016 10:54
Localisation: MONTPELLIER

Re: galeres avec libre pilot

Message non lupar Dehas » Mar 27 Sep 2016 18:16

Pourquoi gaz/pas ?? tu es en mode hélico ??
Avatar de l’utilisateur
Dehas
Administrateur du site
Absent
Souscripteur:  Souscripteur:
 
Messages: 12123
Enregistré le: Ven 3 Juin 2011 12:50
Localisation: Saint Dié des Vosges
    Voir la position géographique du membre

Re: galeres avec libre pilot

Message non lupar WOLVERINE » Mar 27 Sep 2016 21:47

@ Dehas

:mdr1: :mdr1: :mdr1: L'ecran de la TURNIGY 9XR indique que les gaz ne sont "PAS A ZERO " :hehe: :hehe: :hehe:
Trop bonne celle la...

@+
Je viens d'apprendre que les efforts sont payants... Déjà que j'avais pas trop envie d'en faire !!!
Quanum Nova + Gopro
Tarot TL 250 REVO avec 2204 Emax en 3S.
ZMR 250 HK (X2 :frime: ) REVO avec MULTISTAR 2204 HK EN 3S.
FPV Fatshark attitude + Aomway DVR
Avatar de l’utilisateur
WOLVERINE
Hexacopter
Absent
 
Messages: 466
Enregistré le: Mar 1 Mar 2016 10:54
Localisation: MONTPELLIER

Re: galeres avec libre pilot

Message non lupar Dehas » Mar 27 Sep 2016 22:03

Oups :gene2:
Avatar de l’utilisateur
Dehas
Administrateur du site
Absent
Souscripteur:  Souscripteur:
 
Messages: 12123
Enregistré le: Ven 3 Juin 2011 12:50
Localisation: Saint Dié des Vosges
    Voir la position géographique du membre

Re: galeres avec libre pilot

Message non lupar JCE » Mer 28 Sep 2016 20:02

Bonjour
Non je be suis pas en mode helico

J' ai pas compris ce qui est drole dans le fait d'avoir ce message
J ai du rater un truc
Avatar de l’utilisateur
JCE
Bicopter
Absent
 
Messages: 17
Enregistré le: Jeu 22 Sep 2016 21:14

Re: galeres avec libre pilot

Message non lupar JCE » Jeu 29 Sep 2016 22:46

Pas mieux
Décidément ...;
Je vous propose de jeter un coup d oeil aux différents écran de mon LibrePilot, juste au cas ou ...
Avatar de l’utilisateur
JCE
Bicopter
Absent
 
Messages: 17
Enregistré le: Jeu 22 Sep 2016 21:14

Re: galeres avec libre pilot

Message non lupar JCE » Ven 30 Sep 2016 11:17

Damned, j'arrive pas a coller mes copie d ecran dans ce forum
Avatar de l’utilisateur
JCE
Bicopter
Absent
 
Messages: 17
Enregistré le: Jeu 22 Sep 2016 21:14

Re: galeres avec libre pilot

Message non lupar Dehas » Ven 30 Sep 2016 15:27

Pour les photos, c'est ici: viewtopic.php?f=24&t=372
Avatar de l’utilisateur
Dehas
Administrateur du site
Absent
Souscripteur:  Souscripteur:
 
Messages: 12123
Enregistré le: Ven 3 Juin 2011 12:50
Localisation: Saint Dié des Vosges
    Voir la position géographique du membre

Re: galeres avec libre pilot

Message non lupar JCE » Ven 30 Sep 2016 22:00

Merci Patron :-)

Image

Image


Image

Image

Image
Avatar de l’utilisateur
JCE
Bicopter
Absent
 
Messages: 17
Enregistré le: Jeu 22 Sep 2016 21:14

Re: galeres avec libre pilot

Message non lupar Dehas » Ven 30 Sep 2016 22:13

Ben, t'as rien en flight mode !!
Tu as le moteur 4 qui n'est pas au même mini que les autres.

Reprends tout depuis le début et repart sur le wizard et bien suivre ce qui est demandé sans oublier l'inter pour les mode de vol dans la calibration de la radio.
Avatar de l’utilisateur
Dehas
Administrateur du site
Absent
Souscripteur:  Souscripteur:
 
Messages: 12123
Enregistré le: Ven 3 Juin 2011 12:50
Localisation: Saint Dié des Vosges
    Voir la position géographique du membre

Re: galeres avec libre pilot

Message non lupar JCE » Lun 3 Oct 2016 20:17

J ai tout recommencer depuis le début pour la n ieme fois et ..... rien a faire
Ma radio à l air le fonctionner (je vois mes manches bouger à l écran a la fin du wisard)
Toujours pas de lumière rouge sur la CC3D. seul la verte statique et bleue clignote vite !!

Mais impossible d armer les moteurs !!

IL y a un détail qui m interpelle , lors de la configuration des esc le 4 eme moteur ne démarre qu a 1150 bizarre non ?
Autre détail dans l'accueil de libre pilot le carré vehicle stup wisard est jaune et pas vert

Je desspere : il y a t il possibilité de repasser a la configuration d origine ?
Avatar de l’utilisateur
JCE
Bicopter
Absent
 
Messages: 17
Enregistré le: Jeu 22 Sep 2016 21:14

Re: galeres avec libre pilot

Message non lupar Patrick74 » Lun 3 Oct 2016 20:50

Arf pour le moteur... mets la barre un peu plus haut que les autres (ex:1050). Ce n'est pas primordial au début. Quand ils sont neufs, ils ont tendance à ne pas démarrer du tout pareil (c ma propre expérience sur le Eachine). Après cela s'améliore complètement.

Mais je pense que ton problème vient peut-être de la calibration des manches ou à une fin de course limitée. Dans tes copies d'écran, on aperçoit que le throttle (gaz) a été détecté au mini à 1462 et le neutre à 1487 ?!?!?! Le gaze mini devrait être à ~900, comme le reste. Et tu dois configurer un FlightMode + le canal associé.

Vérifies qu'il n'y a aucun mixage, tout à 100 %, pas de trim, rien !!!
Multiples multi (chassis, moteurs & cartes en tout genre). Mais pour le moment c'est FPVracing avec un Eachine ER250 réglé aux petits oignons -> Camera tiltée à ~25° sans trop de bricolage, hélices 5045.. :ghee: trop de la balle pour 100 euro!
Avatar de l’utilisateur
Patrick74
Hexacopter
Absent
 
Messages: 495
Enregistré le: Dim 7 Oct 2012 19:08
    Voir la position géographique du membre

Suivante

Retourner vers Cartes et modules Openpilot.

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité