Bienvenue sur Multi Rotor Fans Club. Cliquer ici pour vous enregistrer
ou ici pour vous connecter


  • Annonce


Bonjour
Ce forum est dédié a tous les amateurs de Multi Rotor, fait par des amateurs pour des amateurs.
Ici on ne regarde pas qui a le plus gros ou le plus beau, mais simplement de l'aide, de l'amitié et du partage de compétence..
J'espère que vous trouverez ici ce que vous cherchez.
Si vous avez des questions n'hésitez pas, nous sommes là pour ça.



Pas de retour vitesse moteurs dans baseflight

Modérateur: Dehas

Pas de retour vitesse moteurs dans baseflight

Message non lupar dujack » Ven 6 Jan 2017 20:37

Salut,
Ayant un problème avec surement un Esc de mon Jpay Spider, j'essaie de déterminer lequel des 6 est en défaut avant de les remplacer par les xm20a que j'ai reçu (et basculer sous betaflight).
Le problème c'est que je n'ai pas le retour de la vitesse des moteurs quand je contrôle le throttle via la télécommande (avec le curseur et la case check coché c'est ok).
Quelqu'un sait-il pourquoi? J'ai essayé sur deux PC différent et c'est pareil. Il y a quelques jours ça fonctionnait.....
Avatar de l’utilisateur
dujack
Tricopter
Absent
 
Messages: 138
Enregistré le: Lun 19 Oct 2015 16:46
    Voir la position géographique du membre

Re: Pas de retour vitesse moteurs dans baseflight

Message non lupar Papi78 » Dim 8 Jan 2017 00:28

Probablement un pb de compatibilité entre ta version du firmware de la FC et ta version du configurateur qui a du être mise à jour automatiquement entre temps.
Quand tu te sens en situation d'échec, souviens toi que le grand chêne a lui aussi été un gland !
Avatar de l’utilisateur
Papi78
Pilote toutes catégories
Absent
Souscripteur:  Souscripteur:
 
Messages: 2814
Enregistré le: Ven 3 Mai 2013 12:13
Localisation: 39 et 78 à mi temps
    Voir la position géographique du membre

Re: Pas de retour vitesse moteurs dans baseflight

Message non lupar Smokyr » Dim 8 Jan 2017 10:56

Les moteurs tournent quand tu agis sur le throttle de la télécommande ?
A ma connaissance, il n'y a pas de retour sur la vitesse des moteurs sur les FC, ce que t'affiche betaflight (et compagnie) c'est le signal de commande: ta carte est-elle armée ?
DX6 V2 + FATSHARK Attitude V3
Diatone Grasshopper (160) + BG1306-3100 kV + SkyRC NANO 20A BLHeli + DAL 4045 Bullnose + Naze32 Rev6 + SPM4648
QA250 Carbone PDB 250 + DYS BE1806-2300KV + DYS 12A SIMON K + GEFAN 50x3 + Naze32 Rev5 + SPM4648
Avatar de l’utilisateur
Smokyr
Bicopter
Absent
 
Messages: 41
Enregistré le: Jeu 21 Avr 2016 22:03
Localisation: 93 - Saint-Denis

Re: Pas de retour vitesse moteurs dans baseflight

Message non lupar dujack » Dim 8 Jan 2017 11:00

Oui les moteurs tournent. J'ai basculé sous cleanflight et la c'est bon, j'ai bien le retour.
Merci pour votre aide...
Avatar de l’utilisateur
dujack
Tricopter
Absent
 
Messages: 138
Enregistré le: Lun 19 Oct 2015 16:46
    Voir la position géographique du membre


Retourner vers Carte Naze32 et dérivés

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité