Hexa qui se retourne quand je mets du Yaw

Modérateur : Dehas

Avatar du membre
dujack
Tricopter
Messages : 142
Enregistré le : lun. 19 oct. 2015 16:46
Réputation : 0

Hexa qui se retourne quand je mets du Yaw

Message non lu par dujack » ven. 30 déc. 2016 17:44

Depuis hier mon Jpay spider se retourne sur le dos quand je mets du Yaw. Tout se passait bien je m'entrainais à slalomer entre des arbres quand soudain lorsque j'ai mis du Yaw pour faire un demi tour rapide, mon hexa s'est retourné comme une crepe. J'ai eu dans un premier temps le moteur avant gauche de bloqué du à une vis trop longue (les joies d'avoir acheté ce multi d'occasion) qui au bout de 2 mois a donc décidé de bloquer le moteur. J'ai réparé le tout ce matin, tous les moteurs semblent tourner normalement mais je reconnais que le décollage n'est pas comme d'habitude, le spider semble tanguer. La suite se passe de commentaire comme vous pourrez voir sur les videos. J'ai fait des essais en mode stable, horizon et accro, en 3s et 4s mais toujours le meme souci....

J'ai fait 2 petite video pour vous montrer le souci en espérant que vous pourrez m'aider à trouver d'ou ça vient
Désolé pour la qualité... Sur la première video j'arrive à faire environ 2 tour complet, sur la deuxième il se crashe direct.
Les six moteurs semblent tourner normalement. Ca m'est arrivé d'un coup, après 3 lipos, jusque là il fonctionnait bien et je n'ai modifié aucun paramètre...
Si vous avez une idée je suis preneur

https://youtu.be/Y0rMOZB4fkw
https://youtu.be/qVbVMhwWVUk

Ma config:
Jpay Spider
Naze32 afro rev5 sous baseflight
Moteur Dys 1806 2300Kv
Esc dys 10a
Lipo 3s et 4s



Avatar du membre
Ludow
Quadricopter
Messages : 262
Enregistré le : dim. 16 févr. 2014 19:25
Réputation : 0
Localisation : Dunkerque

Re: Hexa qui se retourne quand je mets du Yaw

Message non lu par Ludow » ven. 30 déc. 2016 22:03

Cela ressemble à ce qui se passe quand un moteur tourne moins bien ou s'arrête .
Une des phases des fils du bobinage des moteurs est peut-être endommagé avec les vis trop longues ou , lorsque le moteur s'est bloqué , un aimant s'est peut-être décollé .
Ou lorsque la vis a bloquée le moteur , l'esc qui l'alimentait à eu un " coup de chaud " .

En tout cas cela ressemble à une panne mécanique et pas logicielle .



Avatar du membre
dujack
Tricopter
Messages : 142
Enregistré le : lun. 19 oct. 2015 16:46
Réputation : 0

Re: Hexa qui se retourne quand je mets du Yaw

Message non lu par dujack » sam. 7 janv. 2017 18:58

J'ai essayé de le faire décoller aujourd'hui et c'est de pire en pire. Avant de remplacer les esc, j'aimerai déterminer celui qui pose problème et je pense que je viens de trouver.
Pour avoir accès à la vitesse des moteurs, j'ai dû basculer sous cleanflight (je ne comprend toujours pas pourquoi je n'ai pas le retour vitesse dans baseflight) et je pense que c'est l'Esc du moteur 5 qui déconne. Voici la vidéo que j'ai fait
Vous en pensez quoi?

https://youtu.be/9b8d0W9ApTY



Avatar du membre
Ludow
Quadricopter
Messages : 262
Enregistré le : dim. 16 févr. 2014 19:25
Réputation : 0
Localisation : Dunkerque

Re: Hexa qui se retourne quand je mets du Yaw

Message non lu par Ludow » dim. 8 janv. 2017 08:01

C'est un problème du couple moteur/esc mais pour savoir lequel des deux merdouille il faut faire un test croisé .
C'est à dire que tu testes le moteur sur un esc dont tu es sûr qu'il n'y a pas de soucis et , tu testes ton esc sur un moteur qui tourne bien .
A mon avis , cela n'engage que moi évidemment , je penche plutôt pour un problème de moteur . Sur la vidéo on voit bien que ton moteur à bas régime ne sait plus dans quel sens il doit tourner . C'est se qui se passe quand un fil de phase a été coupé .Tant que la vis, trop longue, assurait le contact , ça passait . Le choc a changé la donne .
Un esc qui a prit un coup , a grillé .Cela se voit .



Avatar du membre
dujack
Tricopter
Messages : 142
Enregistré le : lun. 19 oct. 2015 16:46
Réputation : 0

Re: Hexa qui se retourne quand je mets du Yaw

Message non lu par dujack » dim. 8 janv. 2017 19:18

Avant d'avoir ce defaut, tous les moteurs démarraient à 1073. Maintenant à 1100 un moteur ne demarre toujours pas. De toute facon meme quand je met les gaz, j'arrive plus a decoller...
Bon j'ai croisé les esc 5 et 1 et c'est toujours le moteur 5 qui déconne. Donc je pense que je vais devoir le changer.
Par contre en faisant les essais, les infos des autres moteurs sont bizarres, deux d'en elle restent a 1100....
Voici une video pour voir le defaut
A votre avis, ça viens de quoi?

https://youtu.be/_T13yogIcD0



Avatar du membre
Ludow
Quadricopter
Messages : 262
Enregistré le : dim. 16 févr. 2014 19:25
Réputation : 0
Localisation : Dunkerque

Re: Hexa qui se retourne quand je mets du Yaw

Message non lu par Ludow » lun. 9 janv. 2017 19:32

Pour voir ce qui s'affiche à l'écran , il faut avoir de bons yeux :geek:
Mais pas d'inquiétude les valeurs n'ont aucune importance puisqu'elles sont faussées . Tu as une carte de vol faîte pour " VOLER " et comme ta machine est fixée sur ton bureau , la carte compense et rien ne se passe alors elle compense n'importe comment .
Par contre au ralenti , tous tes moteurs devraient avoir le même régime à part celui qui déconne .



Avatar du membre
dujack
Tricopter
Messages : 142
Enregistré le : lun. 19 oct. 2015 16:46
Réputation : 0

Re: Hexa qui se retourne quand je mets du Yaw

Message non lu par dujack » lun. 9 janv. 2017 19:57

C'est bien le cas, à bas régime tous sont stables hormis celui qui pose problemes.
Ma video sert aussi de test optique ::d , si tu arrives à voir pas besoin de consulter :hehe:
Je te remercie pourtes reponses et ton aide....



Répondre

Retourner vers « Carte Naze32 et dérivés »