Bienvenue sur Multi Rotor Fans Club. Cliquer ici pour vous enregistrer
ou ici pour vous connecter


  • Annonce

Bonjour a tous.
Un petit changement sur l'adresse du forum qui a quand même son importance, surtout en terme de sécurité, c'est que nous passons en https, donc en connexion sécurisé.
Il vous suffit de modifier votre favori et/ou marque page et de regarder si tout fonctionne bien.
Si vous avez des erreurs, il vous suffit de définir le permissions.
Je vous recommande de le faire, car vous risquez de vous reconnecter a chaque session.
Voila, j’espère que cela vous conviens, j'essaye de faire le maximum pour que vous soyez en sécurité.
Dehas



port com qui marche pas pour cleanfligt!

Modérateur: Dehas

port com qui marche pas pour cleanfligt!

Message non lupar eric33 » Jeu 15 Déc 2016 12:30

:pleur4:
je suis pas doué en informatique X( je recherche comment faire pour paramétrer mon qx95 eachine sous cleanflights car je n,arrive pas a armer les moteurs
je précise j'ai une flysky fs i6 ou j'ai apparament réussit a binder!
mais une fois avec je suppose aussi un cable usb qui fonctionne bien ( ben y marche bien avec le naza litle) je n'arrive pas a rentré dans les paramétres
Si quelqu'un a la solution? ou si le sujet a déja été traité riencompris
Merci de votre aide -m-
Avatar de l’utilisateur
eric33
Bicopter
Absent
 
Messages: 18
Enregistré le: Mer 7 Déc 2016 17:20
    Voir la position géographique du membre

Re: port com qui marche pas pour cleanfligt!

Message non lupar Dehas » Jeu 15 Déc 2016 12:50

Sujet déplacé dans la bonne section.
Tu as quoi dans ton gestionnaire de périf.
Avatar de l’utilisateur
Dehas
Administrateur du site
Absent
Souscripteur:  Souscripteur:
 
Messages: 13112
Enregistré le: Ven 3 Juin 2011 12:50
Localisation: Saint Dié des Vosges
    Voir la position géographique du membre

Re: port com qui marche pas pour cleanfligt!

Message non lupar eric33 » Sam 17 Déc 2016 12:13

Merci de la réponse -m-
heu j'ai pas spécialement regardé dans mon gestionnaire de périf je suis sous windows 8 j'avoue avoir du mal avec :faché: meme dji assistant lite ne fonctionne pas avec :aille: Pour paramétré le naza lite je prend le pc de ma femme qui sous windows 7 fonctionne bien mais pour cleanflight rien du tout :pleur4:
Bon effectivement mon anglais est déplorable :triste1: avec google traduction je me débrouille un peut mais cela prend du temps !!!
je ne suis pas toujours connecter le modélisme de multirotor est une nouvelle passion pour moi :elektrik: je monte tant bien que mal des quadris mais a chaque changement de carte de vol nouveau logiciel et bien sur nouvelle galère (au debut j'ai reussit avec la cc3d après la naza lite et maintenant sp racing evo machin chose :85: )
Je ressaye ce week end et te tien au courant
Merci encore peut tu stp me donner la bonne section du forum pour mes recherches et je me demande si il y a des possibiliter de hotline de paramétrage de FC
Avatar de l’utilisateur
eric33
Bicopter
Absent
 
Messages: 18
Enregistré le: Mer 7 Déc 2016 17:20
    Voir la position géographique du membre

Re: port com qui marche pas pour cleanfligt!

Message non lupar Dehas » Sam 17 Déc 2016 12:17

Dans cette section il y a pas mal de renseignement.
Avatar de l’utilisateur
Dehas
Administrateur du site
Absent
Souscripteur:  Souscripteur:
 
Messages: 13112
Enregistré le: Ven 3 Juin 2011 12:50
Localisation: Saint Dié des Vosges
    Voir la position géographique du membre

Re: port com qui marche pas pour cleanfligt!

Message non lupar eric33 » Dim 18 Déc 2016 08:24

Merci Dehas -m-
Avatar de l’utilisateur
eric33
Bicopter
Absent
 
Messages: 18
Enregistré le: Mer 7 Déc 2016 17:20
    Voir la position géographique du membre

Re: port com qui marche pas pour cleanfligt!

Message non lupar eric33 » Dim 18 Déc 2016 15:21

:ghee: j'ai réussi a me connecter sur cleanflight .
Ben maintenant la flysky fs-i6 pas reconnu :/
pourtant bien paramètré en AFHDS et il me semble que le bind a bien fonctionner
Ya un truc que j'ai loupé
Si quelqu'un a la solution ? :]
Avatar de l’utilisateur
eric33
Bicopter
Absent
 
Messages: 18
Enregistré le: Mer 7 Déc 2016 17:20
    Voir la position géographique du membre

Re: port com qui marche pas pour cleanfligt!

Message non lupar Papi78 » Dim 18 Déc 2016 15:56

Hello
Tu pourrais nous décrire comment tu as câblé/paramétré/configuré ta liaison Rx/FC ?

Tite remarque : C'est tjrs intéressant de connaître la solution qui t'a permis de résoudre le problème que tu as rencontré ;-)
Quand tu te sens en situation d'échec, souviens toi que le grand chêne a lui aussi été un gland !
Avatar de l’utilisateur
Papi78
Pilote toutes catégories
Absent
Souscripteur:  Souscripteur:
 
Messages: 2970
Enregistré le: Ven 3 Mai 2013 12:13
Localisation: 39 et 78 à mi temps
    Voir la position géographique du membre

Re: port com qui marche pas pour cleanfligt!

Message non lupar eric33 » Dim 18 Déc 2016 16:31

Merci de la réponse Papi
heu j'ai absolument rien cablé le RX est arrivé sur le FC je pense donc que le qx95 est bien pour ma flysky fs_i6 j'ai fait un bind et la led verte clignote quelque instant au moment ou j'allume la radio et les led reste allumer fixe je suppose donc que le bind est ok
Désolé si je suis pas clair dans mon discourt X(
Avatar de l’utilisateur
eric33
Bicopter
Absent
 
Messages: 18
Enregistré le: Mer 7 Déc 2016 17:20
    Voir la position géographique du membre

Re: port com qui marche pas pour cleanfligt!

Message non lupar eric33 » Dim 18 Déc 2016 19:32

bonjour
j'avance -y- ma radio est reconnue je bouge bien tous les sticks tous fonctionnent bien sauf que quand je branche la lipo les moteurs tourne a fond j'ai pas reussit a armer/desarmer les moteurs
comment faire pour un reset ? Je crois que j'ai un peut trops toucher aux paramétre :imwith:
comment faire un copier coller pour utiliser vos paramétre SVP -m-
Avatar de l’utilisateur
eric33
Bicopter
Absent
 
Messages: 18
Enregistré le: Mer 7 Déc 2016 17:20
    Voir la position géographique du membre

Re: port com qui marche pas pour cleanfligt!

Message non lupar Papi78 » Dim 18 Déc 2016 19:48

Copie/colle dans la CLI :
Code: Tout sélectionner
set motor_pwm_rate = 1000
save
Quand tu te sens en situation d'échec, souviens toi que le grand chêne a lui aussi été un gland !
Avatar de l’utilisateur
Papi78
Pilote toutes catégories
Absent
Souscripteur:  Souscripteur:
 
Messages: 2970
Enregistré le: Ven 3 Mai 2013 12:13
Localisation: 39 et 78 à mi temps
    Voir la position géographique du membre

Re: port com qui marche pas pour cleanfligt!

Message non lupar Dehas » Dim 18 Déc 2016 19:49

Tu n'as pas sauvegarder un dump avant de trifouiller ?
Avatar de l’utilisateur
Dehas
Administrateur du site
Absent
Souscripteur:  Souscripteur:
 
Messages: 13112
Enregistré le: Ven 3 Juin 2011 12:50
Localisation: Saint Dié des Vosges
    Voir la position géographique du membre

Re: port com qui marche pas pour cleanfligt!

Message non lupar eric33 » Dim 18 Déc 2016 21:08

ben je ne connais meme pas le nom de dump ::d
bon je vais essayer de faire un copier coller dans la CLI avec le "dump" de papi78
-m-
Avatar de l’utilisateur
eric33
Bicopter
Absent
 
Messages: 18
Enregistré le: Mer 7 Déc 2016 17:20
    Voir la position géographique du membre

Re: port com qui marche pas pour cleanfligt!

Message non lupar eric33 » Jeu 22 Déc 2016 07:27

-y- -y- -y- le petit qx95 vole
Bon effectivement je suis pas doué en informatique mais je suis un vieux qui persiste :odieux1:
en fait mes problèmes était vraiment la "non maitrise de cleanfligth"
meme avec le dump de papi78 pas d'armement moteur normale il a fallut que je trifouille plusieurs fois avant de comprendre que dans (mode) mes valeurs n'était pas bonnes
Je ne maitrise tjrs pas bien cleanflight et me pose la question ( quelle différence entre toutes les version"firmware") et difference bétaflight?
Bref j'ai réussit pour le moment a faire décoler le multi :taré1:
Merci a tous -m-
Avatar de l’utilisateur
eric33
Bicopter
Absent
 
Messages: 18
Enregistré le: Mer 7 Déc 2016 17:20
    Voir la position géographique du membre


Retourner vers Carte Naze32 et dérivés

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité