multiwii pro flight+GPS neo6M=clignote mai ne fonctionne pas

Modérateur : Dehas

dimgod59
Bicopter
Messages : 10
Enregistré le : sam. 8 févr. 2014 18:36
Réputation : 0

multiwii pro flight+GPS neo6M=clignote mai ne fonctionne pas

Message non lu par dimgod59 » sam. 8 févr. 2014 18:47

Bonjour,

Voila tout est dans le titre, j'ai une multiwii pro flight V2 et un GPS NEO 6 M de chez drotek.
Tout est parametré comme il faut, le gps clignote ce qui revient a dire qu'il fix des satelites mais quand je vais dans la GUI le GPS n'est pas detecté !
gps parametré en ubx, 57600 et 5 hz et il est branché sur le serial 2 de ma carte (57600 bauds)

je ne comprends pas ce qui cloche.

question : se pourrait il que le port serie 2 ne fonctionne plus ? puis je le changer avec un autre port serie sur la carte ?

si une ame charitable veux bien m'aider ... :)

Cordialement.



Avatar du membre
manu34
Tricopter
Messages : 71
Enregistré le : jeu. 3 oct. 2013 18:06
Réputation : 0
Localisation : Prades Le Lez

Re: multiwii pro flight+GPS neo6M=clignote mai ne fonctionne

Message non lu par manu34 » sam. 8 févr. 2014 18:53

Bonjour.

Une idée rapide: inversion RX TX?


Frame F450
Moteurs NTM 2830 900KV
Radio Turnigy 9X OPENTX

Avatar du membre
opossome64
Pilote toutes catégories
Messages : 904
Enregistré le : jeu. 17 oct. 2013 18:22
Réputation : 0
Localisation : Plus au sud ...

Re: multiwii pro flight+GPS neo6M=clignote mai ne fonctionne

Message non lu par opossome64 » sam. 8 févr. 2014 20:06

Yop !
Idée rapide 2 , ta mis le multi dehors ? Le Fix est moyen en interieur ^^


- SpeedRacer 210 - RS2205 - XM20A - SP3 Betaflight
- QX90
- Optic6 2.4Ghz FRSky
- BaseSD + VRX + faceplate mod
Chaine Youtube

dimgod59
Bicopter
Messages : 10
Enregistré le : sam. 8 févr. 2014 18:36
Réputation : 0

Re: multiwii pro flight+GPS neo6M=clignote mai ne fonctionne

Message non lu par dimgod59 » dim. 9 févr. 2014 11:06

Bonjour,

j'ai croisé le TX/RX ... comme dans le fichier joint.
le GPS clignote comme lorsque je le configure dans ucenter (fix mode : 3d), je le met au meme endroit sur ma terrasse sur le quadri il clignote mais pas de GPS quand je vais dans multiwiiConf ou GUI ... :pleur4:

ai je loupé quelque chose ?
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.



Avatar du membre
manu34
Tricopter
Messages : 71
Enregistré le : jeu. 3 oct. 2013 18:06
Réputation : 0
Localisation : Prades Le Lez

Re: multiwii pro flight+GPS neo6M=clignote mai ne fonctionne

Message non lu par manu34 » dim. 9 févr. 2014 11:25

Bonjour,

pour être sûr, Dans ucenter tu as un fix, et un affichage de ta position?


Frame F450
Moteurs NTM 2830 900KV
Radio Turnigy 9X OPENTX

dimgod59
Bicopter
Messages : 10
Enregistré le : sam. 8 févr. 2014 18:36
Réputation : 0

Re: multiwii pro flight+GPS neo6M=clignote mai ne fonctionne

Message non lu par dimgod59 » dim. 9 févr. 2014 12:50

je t'ai mis un Screenshot u center de cet instant.
la première fois c'est long a avoir le 3d en fix mode, puis j'ai déjà eu un fix mode en bleu INVALID mais je ne sais pas ce que c'est.
je ne pense pas que cela vienne de la je pense a la communication avec multiwii

lien youtube pour le status de la led du GPS : http://youtu.be/XkHMKV1E0ZM" onclick="window.open(this.href);return false;
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.



Avatar du membre
manu34
Tricopter
Messages : 71
Enregistré le : jeu. 3 oct. 2013 18:06
Réputation : 0
Localisation : Prades Le Lez

Re: multiwii pro flight+GPS neo6M=clignote mai ne fonctionne

Message non lu par manu34 » jeu. 20 mars 2014 21:03

salut,

Je n'avais pas vu ta réponse
as-tu avancé depuis?


Frame F450
Moteurs NTM 2830 900KV
Radio Turnigy 9X OPENTX

Avatar du membre
ted33
Bicopter
Messages : 28
Enregistré le : mar. 24 juil. 2012 02:07
Réputation : 0
Contact :

Re: multiwii pro flight+GPS neo6M=clignote mai ne fonctionne

Message non lu par ted33 » dim. 23 mars 2014 11:54

Hello,
tu peux nous donnez ton fichier config.h ;)


|- Radio Carte Open9x - GPHd2 -|- OpenPilot CC3D -|- VTail Hunter 400 -|
------| DevTeam RcNet |-------
|- FC RcNet V1 -|- GPS RcNet -|- MiniOSD RcNet -|- Module SD RcNet -|- Alerte Lipo RcNet -|

Avatar du membre
Papi78
Pilote toutes catégories
Messages : 2976
Enregistré le : ven. 3 mai 2013 12:13
Réputation : 0
Localisation : 39 et 78 à mi temps

Re: multiwii pro flight+GPS neo6M=clignote mai ne fonctionne

Message non lu par Papi78 » dim. 23 mars 2014 13:43

Hello
Fais un clear eeprom et essaie ce sketch :
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.


Quand tu te sens en situation d'échec, souviens toi que le grand chêne a lui aussi été un gland !

Avatar du membre
marcoz
Tricopter
Messages : 63
Enregistré le : mar. 17 déc. 2013 20:48
Réputation : 0
Contact :

Re: multiwii pro flight+GPS neo6M=clignote mai ne fonctionne

Message non lu par marcoz » ven. 18 juil. 2014 09:17

bonjour et depuis rien ? ??? j aurai bien voulu savoir qu est ce qui cloché !!!


Celui qui dit qu’il est arrivé, c’est qu’il n’est pas allé bien loin

dimgod59
Bicopter
Messages : 10
Enregistré le : sam. 8 févr. 2014 18:36
Réputation : 0

Re: multiwii pro flight+GPS neo6M=clignote mai ne fonctionne

Message non lu par dimgod59 » ven. 8 juil. 2016 16:25

bonjour,
désolé du retard, j'ai un peu abandonner cette histoire car j'avais plus de temps libre mais je reprends le sujet et je suis décidé a reprendre ce probleme en main :)
effectivement cela ne fonctionne toujours pas.



dimgod59
Bicopter
Messages : 10
Enregistré le : sam. 8 févr. 2014 18:36
Réputation : 0

Re: multiwii pro flight+GPS neo6M=clignote mai ne fonctionne

Message non lu par dimgod59 » ven. 8 juil. 2016 16:30

dans ublox avec le port usb: j'ai configuré le gps en ublox+nmea en 57600 bds j'ai bien un fix

je le branche sur la carte en i2c (?) je n'ai plus rien, j'ai reussi a chopper le fix 1 fois !

dans le sketch j'ai parametrer serial port 2 en 115200
et le gps en ublox et 57600



dimgod59
Bicopter
Messages : 10
Enregistré le : sam. 8 févr. 2014 18:36
Réputation : 0

Re: multiwii pro flight+GPS neo6M=clignote mai ne fonctionne

Message non lu par dimgod59 » mer. 27 juil. 2016 11:33

bon j'ai trouvé mon gps dois déconner, j'arrive a avoir les satelites des fois et d’autres jours rien.
Donc je change de carte et gps.



Répondre

Retourner vers « Cartes a base de Multiwii »