Bienvenue sur Multi Rotor Fans Club. Cliquer ici pour vous enregistrer
ou ici pour vous connecter


  • Annonce


Bonjour
Ce forum est dédié a tous les amateurs de Multi Rotor, fait par des amateurs pour des amateurs.
Ici on ne regarde pas qui a le plus gros ou le plus beau, mais simplement de l'aide, de l'amitié et du partage de compétence..
J'espère que vous trouverez ici ce que vous cherchez.
Si vous avez des questions n'hésitez pas, nous sommes là pour ça.



Carte Multiwii Pro muette

Modérateur: Dehas

Carte Multiwii Pro muette

Message non lupar jeff32 » Dim 21 Aoû 2016 16:44

Bonjour à tous,
je dispose d'une carte Multiwii Pro V1 avec laquelle j'ai monté mon 1er drone il y a quelques mois.
Voulant charger un nouveau sketch, j'ai préalablement effectuer un ''eprom clear" pour m'assurer qu'il n'y aurait pas de problème.
Malheureusement, à la suite de cette opération, la carte ne veut plus rien charger et seules 2 leds, situées à cotéde l' USB, s'allument en fixe : la 5v(rouge) et la vbus(bleue).
La led 1 clignote quelques secondes à la mise sous tension puis s'éteint.
Je ne vois pas quoi faire pour réactiver la carte!
Pouvez vous m'expliquez comment faire pour récupérer ma carte qui précédemment fonctionnait très bien?
Merci pour votre aide.
Avatar de l’utilisateur
jeff32
Bicopter
Absent
 
Messages: 31
Enregistré le: Mer 28 Jan 2015 23:15

Re: Carte Multiwii Pro muette

Message non lupar jeff32 » Lun 22 Aoû 2016 11:20

Bonjour,
J'ai résolu mon problème§
Il faut faire un bref Reset de la carte, juste avant de charger le nouveau sketch.
Avatar de l’utilisateur
jeff32
Bicopter
Absent
 
Messages: 31
Enregistré le: Mer 28 Jan 2015 23:15


Retourner vers Cartes a base de Multiwii

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité