Problème Baro Crius AIO Pro v2

Modérateur : Dehas

Avatar du membre
zentrad
Bicopter
Messages : 12
Enregistré le : lun. 16 févr. 2015 01:30
Réputation : 0

Problème Baro Crius AIO Pro v2

Message non lu par zentrad » sam. 28 mai 2016 11:46

Bonjour @ tous

Les problèmes se présentent les uns après les autres...et il faut bien les régler :)
Donc, après avoir réglé mon problème d'armement (je n'y arrive pas par le Yaw...je suis passé par une voie Aux), j'ai un souci avec le Baro de ma Crius AIO Pro v2 (baro : MS5611-01BA01).

Donc, dans un premier temps, j'ai réglé le MultiWiiConf pour activer, via une voie Aux, l'armement des moteurs, le mode Angle et le magnéto. Lorsque j'active le switch, tout va bien : tout le monde est vert, les moteurs sont armés et tournent correctement.

Par contre, lorsque je mets le Baro, tout se complique :
- si je règle son activation via la même voie Aux, lorsque j'active le switch, tout le monde est au vert...sauf l'armement qui est impossible...et donc, ça de démarre pas !
- si je règle son activation via une autre voie Aux, là, c'est plus sioux...à l'activation du switch, l'armement ne se fait pas, mais les moteurs se mettent à tourner (alors que j'ai activé l'option "motorstop" dans le sketch) à basse vitesse, et je ne n'arrive pas à monter plus haut que 1200/1300 environ pour les moteurs.

J'ai essayé en MultiWii2.3 et 2.4, même punition...

Là, honnêtement, je ne comprends pas ce que j'ai (encore ?) fait de travers, et à part m'adresser à Harry Potter (mais là, je crois qu'il est un peu charrette... :D ), il n'y a que vous que je vois pour m'aider.

Merci bcp pour votre aide.

zentrad



Avatar du membre
nikon38
Messages : 3
Enregistré le : mar. 28 juin 2016 16:41
Réputation : 0

Re: Problème Baro Crius AIO Pro v2

Message non lu par nikon38 » mer. 29 juin 2016 14:50

bonjour,

Je possède aussi la CRIUS aiop V2 et justement, j'ai lu sur un autre site ceci:

Point d’attention, en mode BARO il est impossible de désarmer les moteurs ou de les armer dans ce mode: décollage et atterrissage sont à faire sans cette option qu’il faudra activer/désactiver en vol.

https://espritoutdoor.wordpress.com/dro ... io-v1-1v2/

si ça peut aider...



Répondre

Retourner vers « Cartes a base de Multiwii »