Bienvenue sur Multi Rotor Fans Club. Cliquer ici pour vous enregistrer
ou ici pour vous connecter


  • Annonce


Bonjour
Ce forum est dédié a tous les amateurs de Multi Rotor, fait par des amateurs pour des amateurs.
Ici on ne regarde pas qui a le plus gros ou le plus beau, mais simplement de l'aide, de l'amitié et du partage de compétence..
J'espère que vous trouverez ici ce que vous cherchez.
Si vous avez des questions n'hésitez pas, nous sommes là pour ça.



Quad.X ne décolle pas - Carte CRIUS V2.6 - Multiwii V2.4

Modérateur: Dehas

Quad.X ne décolle pas - Carte CRIUS V2.6 - Multiwii V2.4

Message non lupar chrisd78 » Lun 14 Mar 2016 01:46

Bonsoir à tous,

J'entreprends depuis plusieurs mois la réalisation d'un quadricoptère en X. Ce week-end j'ai atteint une étape intermédiaire et importante du projet
puisqu'il s'agit du 1er vol de l'appareil. Le drone n'est pas encore finalisé car il reste à intégrer les trains atterrissage (en construction) ainsi qu'un
avertisseur du niveau de tension de la batterie (en commande).

Le problème que je rencontre est que je n'arrive pas à faire décoller mon drone bien que les gaz soient à fond.

Je constate également que deux moteurs ralentissent puis s’arrêtent si la commande de gaz est faible (0-20%). Probablement également lorsque la
commande est à fond mais cela est moins perceptible et prendrait du temps pour arrêter les deux moteurs. Je ne sais comment interpréter cela car
j'ai pu lire que cela serait dû au faite que le contrôleur de vol ne reçoit pas des informations cohérente des capteurs au sol (ou sur une table).

Voici les caractéristiques du matériel embarqué:

Hardware:
- Moteur Air Gear 350 (RCTimer) - 920KV (3S/4S)
- Hélice 9.5*4.5
- Controleur de vol Crius V2.6
- Batterie Lipo 5000mA 3S/30-40C
- Radiocommande Turnigy TGY-I6 (avec Émetteur/Récepteur radio embarqué fourni)
- Carte de distribution (faite maison - Plaque Epoxy/Pont de soudure/ Câbles AWG18/Prises JTX-60)

Software:
Multiwii V2.4
Capteurs (Gyro/Mag/Acc) calibrés avec l'application MultiwiiConfig V2.4
Radiocommande: AUX1 = Aucun Mode = Libre/ Mode Angle/ Mode Horizon (L/M/H)
AUX2 = Armement des moteurs (H)
Poids:
1300g

J'ai exploré quelques pistes de défaillances:

1) [Hélices;moteurs] - [CW; CCW] montés dans le mauvais sens
2) Taille des hélices trop faible (étude théorique inadaptée?)
3) Poids de l'appareil trop élevé (étude théorique inadaptée?)
4) Mauvaise calibration des ESC

Résultats:
1) j'ai tenté plusieurs cas sur le drone en inversant les couples moteurs CW/CCW sans différences.
2) 3) Moteur Air Gear 350 + Hélice 9.5*4.5 + Batterie 11.1V = Poussée 1544g à 65% gaz - Etude théorique valide
4) J'ai recalibré 1/1 les ESC manuellement (radio + batterie sans le contrôleur de vol) sans différences.

Lien vers une vidéo Youtube montrant mon problème (essai assez risqué car faite en intérieur):
https://www.youtube.com/watch?v=9Yq-SqfbU9k
La caméra filme façe à l'avant du drone.

Si quelqu'un à une idée ou une piste je suis preneur.

Merci d'avance!
Modifié en dernier par chrisd78 le Lun 14 Mar 2016 19:32, modifié 3 fois.
Avatar de l’utilisateur
chrisd78
Bicopter
Absent
 
Messages: 25
Enregistré le: Lun 14 Mar 2016 00:36
    Voir la position géographique du membre

Re: Quad.X ne décolle pas - Carte CRIUS V2.6 - Multiwii V2.4

Message non lupar Dehas » Lun 14 Mar 2016 09:05

Drôle de son !! comme si il manquait une phase de temps en temps.
Contrôle aussi le sens des hélices, fais nous une photo vue de dessus en indiquant l'avant et le sens de rotation des moteurs, merci.

PS: post en doublon, je supprime l'autre.
Avatar de l’utilisateur
Dehas
Administrateur du site
Absent
Souscripteur:  Souscripteur:
 
Messages: 11455
Enregistré le: Ven 3 Juin 2011 12:50
Localisation: Saint Dié des Vosges
    Voir la position géographique du membre

Re: Quad.X ne décolle pas - Carte CRIUS V2.6 - Multiwii V2.4

Message non lupar WOLVERINE » Lun 14 Mar 2016 10:16

Salut,
Le son est curieux en effet. Je ne sais pas si ça vient de la video, et j'ai bien regardé, mais il me semble que toutes tes hélices tournent à l'envers.
La rotation par rapport à la forme des hélices. Ce qui expliquerai que la feuille posée a coté ne s'envole pas ...
Le flux d'air serai dirigé vers le haut ce qui expliquerai, également, l'extrême immobilité du quad plaqué au sol. Curieusement, même avec un défaut majeur,il devrai gigoter un peu ?

@+
Je viens d'apprendre que les efforts sont payants... Déjà que j'avais pas trop envie d'en faire !!!
Quanum Nova + Gopro
Tarot TL 250 REVO avec 2204 Emax en 3S.
ZMR 250 HK (X2 :frime: ) REVO avec MULTISTAR 2204 HK EN 3S.
FPV Fatshark attitude + Aomway DVR
Avatar de l’utilisateur
WOLVERINE
Hexacopter
Absent
 
Messages: 449
Enregistré le: Mar 1 Mar 2016 10:54
Localisation: MONTPELLIER

Re: Quad.X ne décolle pas - Carte CRIUS V2.6 - Multiwii V2.4

Message non lupar BerTiN25 » Lun 14 Mar 2016 13:43

Oui, c'est clair, tes hélices tournent toutes à l'envers.

On le voit très clairement au moment de la décélération.
Further 210 - RMRC Dodo - Emax RS2205 2300kv- HQ 5x4x3 - LittleBee 20A - Sky+ - LemonCore pro - Xiaomi - 4S - 625 gr

Further 180 - Naze32 - Cobra 2204 2300kv- HQ 4x4x3 - LittleBee 20A - Sky+ - microminimosd- XSR - 4S - 500 gr
Avatar de l’utilisateur
BerTiN25
Pilote toutes catégories
Absent
 
Messages: 1056
Enregistré le: Mar 26 Aoû 2014 23:27
    Voir la position géographique du membre

Re: Quad.X ne décolle pas - Carte CRIUS V2.6 - Multiwii V2.4

Message non lupar chrisd78 » Lun 14 Mar 2016 14:52

Bonjour à tous,

Tout d'abord merci pour vos réponses!

Je souhaiterai apporter une précision essentielle que j'ai omis lors du poste de ma vidéo, la caméra filme fasse à l'avant du drone.
Ce qui à tendance à inverser les sens :gene:

Je vais reprendre le placement des moteurs car en toute honnêteté j'ai pas mal douté.

J'ai posté une photo du drone avec indiqué l'avant et les couples [moteurs; hélices] CW/CCW (j'espère qu'elle sera suffisamment claire).

IMG_20160314_084010.jpg


Concernant le bruit des moteurs je ne serai dire. Je peux apporter une information supplémentaire, je n'utilise pas de croix de fixation des moteurs.
Chaque moteur est visé directement sur sa barre en aluminium. Il est possible que cela favorise davantage les vibrations (?). A vérifier également
lorsque je vais rajouter les trains d’atterrissage.
--
PS: post en doublon, je supprime l'autre.
--
Merci je n'étais pas certain de la catégorie où placer la discussion :)

Bonne après midi à vous!
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar de l’utilisateur
chrisd78
Bicopter
Absent
 
Messages: 25
Enregistré le: Lun 14 Mar 2016 00:36
    Voir la position géographique du membre

Re: Quad.X ne décolle pas - Carte CRIUS V2.6 - Multiwii V2.4

Message non lupar Dehas » Lun 14 Mar 2016 17:52

Ton montage est correct
Image
Sauf que tes hélice ne sont pas dans le bon sens, inverse les 2 avants et les 2 arrières.
Pendant que tu y est, contrôle aussi le sens des moteurs, AVD et ARG tournent a gauche et AVG et ARD tournent a droite.
Avatar de l’utilisateur
Dehas
Administrateur du site
Absent
Souscripteur:  Souscripteur:
 
Messages: 11455
Enregistré le: Ven 3 Juin 2011 12:50
Localisation: Saint Dié des Vosges
    Voir la position géographique du membre

Re: Quad.X ne décolle pas - Carte CRIUS V2.6 - Multiwii V2.4

Message non lupar WOLVERINE » Lun 14 Mar 2016 18:43

Salut,
Pour la sécurité des biens et des personnes, avant de refaire un essai, si tu es à l'intérieur attache ton quad. Si il y a le moindre problème, dans la prog. ou autre, tout peut très bien se passer jusqu'au moment ou le quad se soulage et commence à décoller. C'est à ce moment que les gyro. baro. et compagnie deviennent actifs, vont détecter une anomalie et voudront mettre le quad dans la bonne position et les moteurs vont partir plein pot. et avant que tu n'ai réagi ... Je te laisse imaginer les dégâts !!!
Bon courage.

@+
Je me suis mal exprimé dans mon premier message :gene3: . Les moteurs tournent dans le bon sens mais tes hélices sont mal placées.
Je viens d'apprendre que les efforts sont payants... Déjà que j'avais pas trop envie d'en faire !!!
Quanum Nova + Gopro
Tarot TL 250 REVO avec 2204 Emax en 3S.
ZMR 250 HK (X2 :frime: ) REVO avec MULTISTAR 2204 HK EN 3S.
FPV Fatshark attitude + Aomway DVR
Avatar de l’utilisateur
WOLVERINE
Hexacopter
Absent
 
Messages: 449
Enregistré le: Mar 1 Mar 2016 10:54
Localisation: MONTPELLIER

Re: Quad.X ne décolle pas - Carte CRIUS V2.6 - Multiwii V2.4

Message non lupar chrisd78 » Lun 14 Mar 2016 19:43

Dehas a écrit:Ton montage est correct
[ Image ]
Sauf que tes hélice ne sont pas dans le bon sens, inverse les 2 avants et les 2 arrières.
Pendant que tu y est, contrôle aussi le sens des moteurs, AVD et ARG tournent a gauche et AVG et ARD tournent a droite.


C'est la que les ennuies commencent... Les moteurs Air Gear 350 fonctionnent par couple, c'est à dire qu'un moteur CW est assignée à un type d'hélice, il
en est de même pour un moteur CCW. Je ne peux pas monter une hélice "CW" (tete noir) sur un moteur CCW car le filetage ne correspond pas.
Malgré tout, en inversant les poles d'un moteur CW/CCW il tourne bien dans les deux sens.

Dois-je inverser les deux moteurs Av/Ar pour me retrouver dans cette configuration?

CCW CW

X

CW CCW

WOLVERINE a écrit:Salut,
Pour la sécurité des biens et des personnes, avant de refaire un essai, si tu es à l'intérieur attache ton quad. Si il y a le moindre problème, dans la prog. ou autre, tout peut très bien se passer jusqu'au moment ou le quad se soulage et commence à décoller. C'est à ce moment que les gyro. baro. et compagnie deviennent actifs, vont détecter une anomalie et voudront mettre le quad dans la bonne position et les moteurs vont partir plein pot. et avant que tu n'ai réagi ... Je te laisse imaginer les dégâts !!!
Bon courage.

@+
Je me suis mal exprimé dans mon premier message :gene3: . Les moteurs tournent dans le bon sens mais tes hélices sont mal placées.


Bien reçu, merci du conseil :)
Avatar de l’utilisateur
chrisd78
Bicopter
Absent
 
Messages: 25
Enregistré le: Lun 14 Mar 2016 00:36
    Voir la position géographique du membre

Re: Quad.X ne décolle pas - Carte CRIUS V2.6 - Multiwii V2.4

Message non lupar chrisd78 » Lun 14 Mar 2016 20:21

Je vais tenter cette manipulation:

1) Croiser les moteurs+hélices avant et arrière (en partout du montage sur la photo ci-dessus)
2) Inverser les pôles moteurs CW (tourneront dans le sens CCW)
3) Inverser les pôles moteurs CCW (tourneront dans le sens CW)

Je vous tiens au courant du résultat.
Avatar de l’utilisateur
chrisd78
Bicopter
Absent
 
Messages: 25
Enregistré le: Lun 14 Mar 2016 00:36
    Voir la position géographique du membre

Re: Quad.X ne décolle pas - Carte CRIUS V2.6 - Multiwii V2.4

Message non lupar WOLVERINE » Lun 14 Mar 2016 20:33

Attention ! A moins de serrer comme un bourrin si tu fais tourner ton moulin en sens horaire si le filetage est prévu pour tourner en anti-horaire ton hélice finira par se barrer.
Pour resumer, le moteur avant gauche tourne dans le sens horaire. Ton écrou ,ou ton hélice si elle est autobloquante se serre dans le sens anti horaire. On est ok ?
Si tel n'est pas le cas, y a un blême ...
Je viens d'apprendre que les efforts sont payants... Déjà que j'avais pas trop envie d'en faire !!!
Quanum Nova + Gopro
Tarot TL 250 REVO avec 2204 Emax en 3S.
ZMR 250 HK (X2 :frime: ) REVO avec MULTISTAR 2204 HK EN 3S.
FPV Fatshark attitude + Aomway DVR
Avatar de l’utilisateur
WOLVERINE
Hexacopter
Absent
 
Messages: 449
Enregistré le: Mar 1 Mar 2016 10:54
Localisation: MONTPELLIER

Re: Quad.X ne décolle pas - Carte CRIUS V2.6 - Multiwii V2.4

Message non lupar chrisd78 » Lun 14 Mar 2016 20:49

WOLVERINE a écrit:Attention ! A moins de serrer comme un bourrin si tu fais tourner ton moulin en sens horaire si le filetage est prévu pour tourner en anti-horaire ton hélice finira par se barrer.


Bien compris.

WOLVERINE a écrit:Pour resumer, le moteur avant gauche tourne dans le sens horaire. Ton écrou ,ou ton hélice si elle est autobloquante se serre dans le sens anti horaire. On est ok ?
Si tel n'est pas le cas, y a un blême ...


On est Ok, le moteur AVG tourne dans le sens horaire. L'hélice est autobloquante et se serre dans le sens anti horaire.

Il est vrai que par défaut je serre toujours un bon coup les hélices têtes filetés des moteurs.

Tu penses que la manipulation vaut le coup?
Avatar de l’utilisateur
chrisd78
Bicopter
Absent
 
Messages: 25
Enregistré le: Lun 14 Mar 2016 00:36
    Voir la position géographique du membre

Re: Quad.X ne décolle pas - Carte CRIUS V2.6 - Multiwii V2.4

Message non lupar WOLVERINE » Lun 14 Mar 2016 21:09

Sur la photo que tu as posté ce n'est pas le cas. L'hélice que l'on voit à l'avant gauche est prévue pour tourner dans le sens anti horaire.
Telle que l'on peut la voire, si le moteur tourne dans le sens horaire, le flux d'air ira vers le haut. exact ou pas ?
Avant un accident, on ne travaille pas avec les hélices montée. C'est le BéA BA de la sécurité. Alors démonte les et vérifie bien tout ça.
Je viens d'apprendre que les efforts sont payants... Déjà que j'avais pas trop envie d'en faire !!!
Quanum Nova + Gopro
Tarot TL 250 REVO avec 2204 Emax en 3S.
ZMR 250 HK (X2 :frime: ) REVO avec MULTISTAR 2204 HK EN 3S.
FPV Fatshark attitude + Aomway DVR
Avatar de l’utilisateur
WOLVERINE
Hexacopter
Absent
 
Messages: 449
Enregistré le: Mar 1 Mar 2016 10:54
Localisation: MONTPELLIER

Re: Quad.X ne décolle pas - Carte CRIUS V2.6 - Multiwii V2.4

Message non lupar chrisd78 » Lun 14 Mar 2016 21:19

C'est clair.
Je vais reprendre le montage des moteurs et hélices de zéro avec vos remarques.
Faire mes essais sans hélices (simplement checker le sens de rotation moteur).
Enfin monter mes hélices (dans le bon sens) puis faire un essai à l'extérieur.

Je vous tiens au courant.

Bonne soirée.
Avatar de l’utilisateur
chrisd78
Bicopter
Absent
 
Messages: 25
Enregistré le: Lun 14 Mar 2016 00:36
    Voir la position géographique du membre

Re: Quad.X ne décolle pas - Carte CRIUS V2.6 - Multiwii V2.4

Message non lupar chrisd78 » Mer 16 Mar 2016 03:02

Bonsoir à tous,

J'ai du nouveau avec un problème totalement différent.

J'ai interverti les moteurs hélices sur mon montage et en voulant tester sans hélice, j'ai remarqué qu'un moteur tourne bizarrement (léger "clac clac" dans les deux sens, tout sauf une rotation complète ).

J' ai éliminé une défaillance de l'ESC en croisant avec d'autres moteurs et sans différence pour le moteur incriminé.

J'ai fais une mesure qui vaut ce qu'elle vaut étant donné la précision de mon appareil de mesure. C'est à dire mesurer la résistance entre "phases" du moteur. Une phase j'ai l'infini avec les deux autres (les autres sont à 0.2 ohm entre elles). Je pense actuellement vers une bobine en court-circuit ou le fil de la phase ayant une mauvaise soudure ou pire une coupure.

Je vais tenter de demonter ce brushless (tigermotor, Air gear 350).

Si quelqu'un a déjà cette expérience ou tenter un démontage je suis preneur du moindre conseil.

Merci d'avance.

Bonne soirée même nuit à tous!
Avatar de l’utilisateur
chrisd78
Bicopter
Absent
 
Messages: 25
Enregistré le: Lun 14 Mar 2016 00:36
    Voir la position géographique du membre

Re: Quad.X ne décolle pas - Carte CRIUS V2.6 - Multiwii V2.4

Message non lupar Dehas » Mer 16 Mar 2016 09:48

C'est effectivement une phase manquante, j’espère que ce n'est qu'une soudure, car un fil coupé n'est pas facile a réparer.
Avatar de l’utilisateur
Dehas
Administrateur du site
Absent
Souscripteur:  Souscripteur:
 
Messages: 11455
Enregistré le: Ven 3 Juin 2011 12:50
Localisation: Saint Dié des Vosges
    Voir la position géographique du membre

Re: Quad.X ne décolle pas - Carte CRIUS V2.6 - Multiwii V2.4

Message non lupar chrisd78 » Mer 16 Mar 2016 15:32

Dehas a écrit:C'est effectivement une phase manquante, j’espère que ce n'est qu'une soudure, car un fil coupé n'est pas facile a réparer.


Soudure parfaite mais fil de bobinage coupé 3mm en amont de la soudure.

Je me demande si je vais pas plutôt en rajouter un neuf car même si je veux tenter l'opération de la dernière chance, je n'ai pas beaucoup de place
pour passer la panne (stator collé à la cloche). Réparer un bobinage (en brin au niveau de la cassure) avec une soudure j'y crois moyen.
Modifié en dernier par chrisd78 le Mer 16 Mar 2016 19:04, modifié 1 fois.
Avatar de l’utilisateur
chrisd78
Bicopter
Absent
 
Messages: 25
Enregistré le: Lun 14 Mar 2016 00:36
    Voir la position géographique du membre

Re: Quad.X ne décolle pas - Carte CRIUS V2.6 - Multiwii V2.4

Message non lupar Dehas » Mer 16 Mar 2016 16:02

Surtout sur du fil émaillé, faut bien le gratter avec une lame de cutter, et l'étamer avant de souder.
Avatar de l’utilisateur
Dehas
Administrateur du site
Absent
Souscripteur:  Souscripteur:
 
Messages: 11455
Enregistré le: Ven 3 Juin 2011 12:50
Localisation: Saint Dié des Vosges
    Voir la position géographique du membre

Re: Quad.X ne décolle pas - Carte CRIUS V2.6 - Multiwii V2.4

Message non lupar chrisd78 » Dim 20 Mar 2016 17:32

Bonjour à tous,

J'ai deux nouvelles, une bonne et une mauvaise...

Mon problème initial concernant le décollage du drone est réglé (inverser les moteurs avant et arrière d'après la photo ci-dessus).
J'ai pu faire un premier test et le drone décolle. Ma bonne nouvelle!

La mauvaise nouvelle est qu'il ne décolle pas droit...
La cause est simple, le moteur que j'ai réparé tourne péniblement donc à une vitesse inférieure aux autres. Le drone décolle et va dans sa direction (logique).
L'opération de sauvetage du moteur n'a pas fonctionné. Je suis en contact avec le SAV ultra-réactif de T-motor (l'objectif est de gratter un moteur pour cause de défaut d'assemblage, j'y crois pas trop...) pour leur expliquer le défaut.

Malgré tout, je vais en recommander un nouveau (un pack car ils se vendent par 4, bon côté des choses j'aurai du Spare...) pour ne plus perdre de temps.

Un grand merci pour votre soutien!

Je vous tiendrai au courant lorsque j'aurai reçu le matériel et finalisé le montage.

Bonne fin d'après midi à tous!
Avatar de l’utilisateur
chrisd78
Bicopter
Absent
 
Messages: 25
Enregistré le: Lun 14 Mar 2016 00:36
    Voir la position géographique du membre

Re: Quad.X ne décolle pas - Carte CRIUS V2.6 - Multiwii V2.4

Message non lupar WOLVERINE » Dim 20 Mar 2016 19:47

Salut,
Super ;) . Content pour toi ! J'imagine ta joie d'arriver à faire décoller ta création. Quand on débute, décoller c'est déjà énorme [yahoo.gif] .
Pour le moteur c'est dommage, mais comme tu sais d'où vient le problème ... Plus qu'a attendre les prochains essais. On lâche pas l'affaire :hehe: .
@+
Je viens d'apprendre que les efforts sont payants... Déjà que j'avais pas trop envie d'en faire !!!
Quanum Nova + Gopro
Tarot TL 250 REVO avec 2204 Emax en 3S.
ZMR 250 HK (X2 :frime: ) REVO avec MULTISTAR 2204 HK EN 3S.
FPV Fatshark attitude + Aomway DVR
Avatar de l’utilisateur
WOLVERINE
Hexacopter
Absent
 
Messages: 449
Enregistré le: Mar 1 Mar 2016 10:54
Localisation: MONTPELLIER

Re: Quad.X ne décolle pas - Carte CRIUS V2.6 - Multiwii V2.4

Message non lupar chrisd78 » Mer 23 Mar 2016 15:37

Merci Wolverine!

C'est clair! Un grand pas. -y-
Y'a plus qu'à, maintenant.

bonne après midi.
Avatar de l’utilisateur
chrisd78
Bicopter
Absent
 
Messages: 25
Enregistré le: Lun 14 Mar 2016 00:36
    Voir la position géographique du membre

Re: Quad.X ne décolle pas - Carte CRIUS V2.6 - Multiwii V2.4

Message non lupar Dehas » Mer 23 Mar 2016 18:18

Ne pas citer le message juste au dessus, ça embrouille et ne sert a rien !!!!
Post édité.
Avatar de l’utilisateur
Dehas
Administrateur du site
Absent
Souscripteur:  Souscripteur:
 
Messages: 11455
Enregistré le: Ven 3 Juin 2011 12:50
Localisation: Saint Dié des Vosges
    Voir la position géographique du membre

Re: Quad.X ne décolle pas - Carte CRIUS V2.6 - Multiwii V2.4

Message non lupar chrisd78 » Lun 11 Avr 2016 18:05

Slt à tous,

J'ai du nouveau, j'ai enfin reçu le matos pour terminer ce drone.

J'ai réalisé samedi dernier mon 1er vol. Le drone décolle correctement mais quelques réglages du correcteur PID ne seront pas de trop.

J'ai acquis un module bluetooth qui me permettra de réaliser cela sur le terrain.
Avatar de l’utilisateur
chrisd78
Bicopter
Absent
 
Messages: 25
Enregistré le: Lun 14 Mar 2016 00:36
    Voir la position géographique du membre

Re: Quad.X ne décolle pas - Carte CRIUS V2.6 - Multiwii V2.4

Message non lupar WOLVERINE » Lun 11 Avr 2016 18:46

Salut,
voila une bonne nouvelle :-P .
Attention lors des réglages par module bluetooth, reste dans le champ de porté du module. Certaines cartes se vexent lorsque le signal est rompu. Fragiles aussi ces modules. J'ai fais tombé le mien et bien qu'il s'allume il n'envoie plus rien :pascontent2: .

@+
Je viens d'apprendre que les efforts sont payants... Déjà que j'avais pas trop envie d'en faire !!!
Quanum Nova + Gopro
Tarot TL 250 REVO avec 2204 Emax en 3S.
ZMR 250 HK (X2 :frime: ) REVO avec MULTISTAR 2204 HK EN 3S.
FPV Fatshark attitude + Aomway DVR
Avatar de l’utilisateur
WOLVERINE
Hexacopter
Absent
 
Messages: 449
Enregistré le: Mar 1 Mar 2016 10:54
Localisation: MONTPELLIER

Re: Quad.X ne décolle pas - Carte CRIUS V2.6 - Multiwii V2.4

Message non lupar chrisd78 » Dim 17 Avr 2016 23:00

Slt,

Merci du conseil Wolverine, je pense être assez radicale et ne pas le faire voler avec le module Bluetooth activé.

Je compte l'utiliser au sol pour régler le PID, tester en vol le comportement du drone, puis retourner au sol pour
modification si besoin.

En outre, j'ai une question. Est-il nécessaire de configurer le module bluetooth? Je pense éventuellement si le débit
par seconde (Baud) ne match pas entre le FC et le BT (9600 vs 115200, etc). J'ai bien peur de rencontrer ce problème car
la LED rouge du module clignote indéfiniment (connexion sur le PORT UART du FC, cablage Rx/Tx ok).
L'app. Multiwii configurator
ne détecte pas le module.

En connectant le module au port FTDI du FC et reliant celui ci au PC par USB, je ne détecte pas le module et même effet sur la LED
rouge.

Bonne fin de soirée et début de semaine!
Avatar de l’utilisateur
chrisd78
Bicopter
Absent
 
Messages: 25
Enregistré le: Lun 14 Mar 2016 00:36
    Voir la position géographique du membre

Re: Quad.X ne décolle pas - Carte CRIUS V2.6 - Multiwii V2.4

Message non lupar Dehas » Lun 18 Avr 2016 08:11

Le Baud Rate doit être a 115200 pour MultiWii, il y a des petits logiciels qui font ça, style BT-config qui est gratuit.
Le miens fonctionne parfaitement avec mon portable, mais mon PC ne le détecte pas !
Avatar de l’utilisateur
Dehas
Administrateur du site
Absent
Souscripteur:  Souscripteur:
 
Messages: 11455
Enregistré le: Ven 3 Juin 2011 12:50
Localisation: Saint Dié des Vosges
    Voir la position géographique du membre

Suivante

Retourner vers Cartes a base de Multiwii

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité