Besoin d'aide pour configuration YS-X4

Modérateur : Dehas

Avatar du membre
leraver
Octocopter
Messages : 543
Enregistré le : lun. 29 oct. 2012 16:28
Réputation : 0
Localisation : Montesson (78)
Contact :

Re: Besoin d'aide pour configuration YS-X4

Message non lu par leraver » sam. 8 nov. 2014 09:10

Pour info le auto-hoverring en indoor ca passe tres bien.
En fait si le gps ne recoit pas de signal il est desactivé



Avatar du membre
scarlito
Bicopter
Messages : 16
Enregistré le : lun. 26 mai 2014 11:21
Réputation : 0

Re: Besoin d'aide pour configuration YS-X4

Message non lu par scarlito » dim. 9 nov. 2014 14:15

Bonjour à tous.

Marc, j'ai configuré comme proposé :
- Manual et Auto Hovering sur CH5 (Gear) sur interrupteur Gear
- Auto-Hovering, Auto NAvigation et Back Landing sur CH6 (Aux1) sur interrupteur Flap/Gyro

Il me reste une inquiétude sur le fail safe. Actuellement, il est réglé avec les gaz à environ 15-20%, mais le mode de vol ne change pas. Je n'ai pas réussi à faire en sorte que le mode de vol se cale sur Back Landing.
Je vais retenter de régler ça, mais la commande part en alerte quand j'allume avec mes switch en position RTL au moment du bind :/



Avatar du membre
scarlito
Bicopter
Messages : 16
Enregistré le : lun. 26 mai 2014 11:21
Réputation : 0

Re: Besoin d'aide pour configuration YS-X4

Message non lu par scarlito » dim. 9 nov. 2014 14:28

leraver, pour l'instant, j'ai bien trop peur pour faire décoller l'engin en indoor :) Mais c'est bien de savoir que le mode GPS se désactive en cas de perte de signal GPS. Du coup, il passe en manuel ?

Bon, pour l'heure, je vais tenter de paramétrer mon FailSafe, et je verrai si je me risque à le faire décoller en extérieur.
Justement, pour le faire décoller, vous avez des conseils, des trucs à éviter ?
Est-ce qu'il vaut mieux augmenter doucement les gaz jusqu'à ce qu'il lève tranquillement, ou vaut mieux mettre une bonne petite patate pour éviter de rester trop près du sol ?
J'ai évidemment peur qu'il soit mal équilibré et qu'il bascule d'un cote ou de l'autre, explosant 2 ou 3 hélices au passage :)



Avatar du membre
andre59
Tricopter
Messages : 96
Enregistré le : jeu. 8 mai 2014 20:34
Réputation : 0
Localisation : Sur les monts de Flandre

Re: Besoin d'aide pour configuration YS-X4

Message non lu par andre59 » dim. 15 févr. 2015 18:11

Salut à tous
J'ai fait un premier vol d'essai aujourd'hui avec mon octo contrôlé par un ys-x4 en mode autohover, décollage sans souci mais en vole l'engin ce met à tourner sur lui même et impossible de manœuvrer, malgré tous J'ai réussi à atterrir sans encombre.
Quelqu'un peut me confirmer que c'est dans "setting" "mixing define" que je doit faire les réglages. Pour le moment tous est à zéro et mon octo est parfaitement cylindrique et équilibré, je crois que je vais avoir du mal à trouver quels moteurs le fait tourner en rond .
Merci de vos conseils.
@+


:super:

Avatar du membre
leraver
Octocopter
Messages : 543
Enregistré le : lun. 29 oct. 2012 16:28
Réputation : 0
Localisation : Montesson (78)
Contact :

Re: Besoin d'aide pour configuration YS-X4

Message non lu par leraver » dim. 15 févr. 2015 18:36

J'ai un doute...



Avatar du membre
andre59
Tricopter
Messages : 96
Enregistré le : jeu. 8 mai 2014 20:34
Réputation : 0
Localisation : Sur les monts de Flandre

Re: Besoin d'aide pour configuration YS-X4

Message non lu par andre59 » dim. 15 févr. 2015 18:40

Salut Leraver
Tu peut développer ?


:super:

Avatar du membre
leraver
Octocopter
Messages : 543
Enregistré le : lun. 29 oct. 2012 16:28
Réputation : 0
Localisation : Montesson (78)
Contact :

Re: Besoin d'aide pour configuration YS-X4

Message non lu par leraver » dim. 15 févr. 2015 19:04

Je retrouve pas l'info mais il me semble pas que tous est a 0



Avatar du membre
andre59
Tricopter
Messages : 96
Enregistré le : jeu. 8 mai 2014 20:34
Réputation : 0
Localisation : Sur les monts de Flandre

Re: Besoin d'aide pour configuration YS-X4

Message non lu par andre59 » dim. 15 févr. 2015 20:03

Ce ne serai pas dans "paramètres personnalisés" page 15 dans ta traduction.
Ou alors peut être un problème de calibration des ESC. Ce sont cela http://www.himodel.com/electric/Sunrise ... ation.html à priori pas besoin de les calibrer.


:super:

Avatar du membre
leraver
Octocopter
Messages : 543
Enregistré le : lun. 29 oct. 2012 16:28
Réputation : 0
Localisation : Montesson (78)
Contact :

Re: Besoin d'aide pour configuration YS-X4

Message non lu par leraver » lun. 16 févr. 2015 14:25

Si tous est a 0 c'est qu'il n'y a pas eu de communication de faite entre le soft et la carte.



Avatar du membre
andre59
Tricopter
Messages : 96
Enregistré le : jeu. 8 mai 2014 20:34
Réputation : 0
Localisation : Sur les monts de Flandre

Re: Besoin d'aide pour configuration YS-X4

Message non lu par andre59 » lun. 16 févr. 2015 14:43

C'est dans" setting" "paramètres personnalisés" que tout est à 0 . Dans le CGS j'ai le retour des infos de la carte. Je vais chercher du coté de la calibrations des ESC dans "settings" "init setup"


:super:

Avatar du membre
scarlito
Bicopter
Messages : 16
Enregistré le : lun. 26 mai 2014 11:21
Réputation : 0

Re: Besoin d'aide pour configuration YS-X4

Message non lu par scarlito » mer. 20 mai 2015 08:47

Bonjour à tous !

Un petit message rapide pour vous dire que j'ai enfin pu prendre un peu de temps et que...
... mon multi a fait son premier vol !! [yahoo.gif] (et même ses premiers vols !) Et ça fait plaisir !
Il ne me reste plus qu'à apprendre à le piloter correctement, et à tester les différents modes de vol. Ça sera pour juillet à priori.
Votre aide y est pour beaucoup, alors -m-
Quand j'aurai des vidéos un peu correctes, je posterai ça.
@ bientôt !



Répondre

Retourner vers « Cartes et modules ZeroUAV »