Pb Montage E3D V6 avec extrudeur titan

Modérateur : Dehas

Avatar du membre
assniok
Quadricopter
Messages : 214
Enregistré le : sam. 19 sept. 2015 15:47
Réputation : 0
Localisation : Dijon (France)

Pb Montage E3D V6 avec extrudeur titan

Message non lu par assniok » jeu. 12 janv. 2017 18:56

bonjour a tous,

j'ai suivi la doc pour monter l'E3D V6 qui se trouve ici

on voit a l'étape finale le montage du radiateur et du PTFE, ce dernier est pris dans une sorte de bague plastique noire, donc entre le radiateur et le PTFE.

et j'ai l'impression que c'est cette bague qui m'empêche de monter le titan.

pour le titan, je suis le guide qui se trouve ici

je bloque au niveau du montage :

Image

juste au dessus de la cote de 16mm, il y a une pièce noire en plastique que je n'arrive pas a monter, comme si la fameuse bague noire du PTFE gênait....

donc il y a quelque chose que je ne comprends pas, ou que je fais mal...

si vous pouviez m'aider ce serait cool :P



Avatar du membre
azbloc
Pilote toutes catégories
Messages : 1844
Enregistré le : lun. 13 juil. 2015 22:51
Réputation : 0
Contact :

Re: Pb Montage E3D V6 avec extrudeur titan

Message non lu par azbloc » jeu. 12 janv. 2017 19:28

Nous allons couper le PTFE à la longueur de telle sorte que pleinement les lignes de chemin d'accès du filament tout le chemin du haut du guide de filament vers le bas dans la chaleur-break.

Vissez le dissipateur et la chaleur briser ensemble. Remarque: le petit Bowden pince noire ne doit pas être installé.
Insérez le PTFE à partir du haut, de sorte qu'il est contre la chaleur-break.
Mesure 16mm du haut du radiateur et couper le PTFE. Cela permettra d'assurer un filament parth optimal. Remarque;
Si le PTFE est trop long, lorsque vous vissez la chaleur-break en place, il peut écraser le PTFE, constriction le chemin du filament.
Si le PTFE est trop court, il y aura un écart entre la partie supérieure du PTFE et le guide de filaments qui peuvent causer de légers problèmes de chargement.
Il est préférable que le PTFE est légèrement trop court.
Placez le guide-fil noir sur le PTFE et faites glisser toute l'assemblée dans le trou de rainure de montage dans le corps de l'extrudeuse. Le HotEnd doit être maintenu fermement en place.
si j'ai bien suivi tu ne monte pas la bague (lire noir gras) :)


VENDU :perv: Vend valise de transport étanche grand volume, idéal multi-rotors ou RC. 50 €

Un petit TILT pou le rRaid Handbike Via Rhôna A.L.A.R.M.E. 2017 :arrow: :arrow: TILTER ICI! :)

Avatar du membre
assniok
Quadricopter
Messages : 214
Enregistré le : sam. 19 sept. 2015 15:47
Réputation : 0
Localisation : Dijon (France)

Re: Pb Montage E3D V6 avec extrudeur titan

Message non lu par assniok » jeu. 12 janv. 2017 20:10

ok merci !!! j'avais zapé cette partie :super: :super:



Avatar du membre
azbloc
Pilote toutes catégories
Messages : 1844
Enregistré le : lun. 13 juil. 2015 22:51
Réputation : 0
Contact :

Re: Pb Montage E3D V6 avec extrudeur titan

Message non lu par azbloc » lun. 16 janv. 2017 18:22

tant mieux! ;)


VENDU :perv: Vend valise de transport étanche grand volume, idéal multi-rotors ou RC. 50 €

Un petit TILT pou le rRaid Handbike Via Rhôna A.L.A.R.M.E. 2017 :arrow: :arrow: TILTER ICI! :)

Avatar du membre
assniok
Quadricopter
Messages : 214
Enregistré le : sam. 19 sept. 2015 15:47
Réputation : 0
Localisation : Dijon (France)

Re: Pb Montage E3D V6 avec extrudeur titan

Message non lu par assniok » mer. 1 févr. 2017 13:30

salut,

je reviens sur ce post car j'ai un soucis avec mon ensemble titan / E3D V6

j'imprime correctement, cependant je ne peux pas utiliser la fonction de retract !!!
si je l'utilise ça me foire complètement l'impression --> manque de matière par endroit et si l'impression dure plus de 15 min, j'ai l'impression que le filament ne fait que du retract justement, donc plus de filament qui coule sous la buse... limite si je laisse l'impression se poursuivre le filament sort carrément de l'extrudeur..

j'ai essayé avec 0.5, 1 et 1,5mm de retract, plus j'augmente la valeur, plus c'est pire... j'ai essayé de jouer aussi sur la vitesse de retract de 20 à 100mm/s mais la aussi ça n'améliore rien...

une idée d'où cela peut venir ?



Avatar du membre
paraglandeur
Tricopter
Messages : 94
Enregistré le : sam. 11 janv. 2014 23:58
Réputation : 0

Re: Pb Montage E3D V6 avec extrudeur titan

Message non lu par paraglandeur » mer. 1 févr. 2017 18:37

Si ton système est de type bowden, comme le laisse supposer la photo du produit, il faut absolument que le tube de guidage entre la tête et le moteur soit bien fixé et sans jeu (je parle du tube de PTFE de 80cm).
Il faut bien mettre en pré-tension le tube PTFE dans la tête après l'avoir bien poussé bien à fond afin d'éviter le jeu au maximum.
Modifié en dernier par paraglandeur le mer. 1 févr. 2017 21:08, modifié 1 fois.



Avatar du membre
assniok
Quadricopter
Messages : 214
Enregistré le : sam. 19 sept. 2015 15:47
Réputation : 0
Localisation : Dijon (France)

Re: Pb Montage E3D V6 avec extrudeur titan

Message non lu par assniok » mer. 1 févr. 2017 18:40

je suis en direct drive... ça change quelque chose ?

en tout cas sans retract ça fonctionne...



Avatar du membre
assniok
Quadricopter
Messages : 214
Enregistré le : sam. 19 sept. 2015 15:47
Réputation : 0
Localisation : Dijon (France)

Re: Pb Montage E3D V6 avec extrudeur titan

Message non lu par assniok » ven. 3 févr. 2017 12:20

Merci à pascal_lb pour le lien avec la video, je pense que cela correspond bien a mon soucis !!

https://www.youtube.com/watch?time_cont ... 60tm2eItUw[/BBvideo]

du coup, vous savez ou je peux commander un heatbreak (stop chaleur) en France, ou du moins quelques part ou ça ne mettra pas deux semaines a arriver ?



Répondre

Retourner vers « Imprimantes 3D »