HK APM 2.5

Modérateur : Dehas

Avatar du membre
daniel
Tricopter
Messages : 63
Enregistré le : jeu. 25 juil. 2013 16:53
Réputation : 0

Re: HK APM 2.5

Message non lu par daniel » mar. 20 août 2013 13:00

Salut a tous
Dites est ce vraiment déconseillé de volet en stabilise ou acro sans la mis a jour du GPS ? J aimerai bien essayer ce quad avant merci !



Avatar du membre
daniel
Tricopter
Messages : 63
Enregistré le : jeu. 25 juil. 2013 16:53
Réputation : 0

Re: HK APM 2.5

Message non lu par daniel » mar. 20 août 2013 13:06

Ha oui une autre question niveau calibrage des esc via l apm faut il brancher tous les fils rouges des esc ou seulement 1 ou aucun sachant que j alimente la carte via une lipo et un bec ?



Avatar du membre
Ticasso
Pilote toutes catégories
Messages : 942
Enregistré le : mar. 18 juin 2013 12:53
Réputation : 0
Localisation : Bourges

Re: HK APM 2.5

Message non lu par Ticasso » mar. 20 août 2013 14:40

Lo,

Tu peux voler sans le GPS. Au pire, tu le déconnecte, mais tant que tu n'actives pas un mode l'utilisant, il ne sera pas utilisé.

Pour les ESC, si tu passes par un UBEC, le but de ce dernier est de récupèrer du 5 volts "propre", donc tu ne connectes que le signal des ESC.

comme ici : http://www.rcgroups.com/forums/showpost ... ostcount=1

Image



Ps : pour calibrer les ESC, je n'ai rien vu sous MP !
à part un mode spécial, comme sur les Crius, mais pour moi, c'était la cata. Donc je calibre 1 à 1 à la mano.


@+



titeuf007
Octocopter
Messages : 790
Enregistré le : lun. 11 mars 2013 19:01
Réputation : 0

Re: HK APM 2.5

Message non lu par titeuf007 » mar. 20 août 2013 15:21

c est que t as pas lu le wiki c est bien expliquer comment il faut faire la calib



Avatar du membre
daniel
Tricopter
Messages : 63
Enregistré le : jeu. 25 juil. 2013 16:53
Réputation : 0

Re: HK APM 2.5

Message non lu par daniel » mar. 20 août 2013 18:13

Salut,
J ai calibré tout d abord un a un mais ce n était pas top niveau démarrage , du coup je voulais passer par l apm com sur la vidéo officielle ! Je vais essayer ca ce soir et je vous tiens au courant ! Desole mais je n ai pas vu ou c etait marque de mettre que le signal sur les 4 esc pour la calib ! Merci encore a + !



Avatar du membre
daniel
Tricopter
Messages : 63
Enregistré le : jeu. 25 juil. 2013 16:53
Réputation : 0

Re: HK APM 2.5

Message non lu par daniel » ven. 23 août 2013 13:36

salut a tous,
Ca y est j ai fais mon premier decollage hier soir dans le jardin et ma foie plutot sympa , je vais devoir le trimmer car il decolle vers l avant mais bon vraiment rien de mechant , pas de vibrations , tres stable meme avec les helices tres souples , je vais essayer les trims auto ! Par contre niveau des esc je suis oblige de laisser un fil noir sur le premier esc sinon je n ai pas d alimentation et les esc passent en mode programmation ? Je comprends pas trop pourquoi mais bon si vous avez une idee je suis preneur ! Je vais passer commande de la telemetry ainsi que de l adaptateur pour le gps ! En tous cas merci encore pour votre precieuse aide ! Des photos des que je recupere mon mobile a + !



Avatar du membre
ziggy95
Pilote toutes catégories
Messages : 1935
Enregistré le : jeu. 6 sept. 2012 11:56
Réputation : 0
Localisation : Près du lac d'enghien les bains

Re: HK APM 2.5

Message non lu par ziggy95 » ven. 23 août 2013 14:23

il vaut mieux amener le 5v avec un bec externe

Envoyé depuis mon GT-I9300 avec Tapatalk


GLB Reptil, 1000 kv, apm 2.5, Gps, télémétry, Gopro3, Osd, Fpv
ZiggyWhite, KK2, 1000 kv, 8x4.5 en 4S
Arducopter Hexa Apm1, gps, sonar
Tri Talon, F450
T8FG, Cnc

Le mode acro est là pour aider à crasher nos multis, pas à les faire voler (L.Thall)

titeuf007
Octocopter
Messages : 790
Enregistré le : lun. 11 mars 2013 19:01
Réputation : 0

Re: HK APM 2.5

Message non lu par titeuf007 » ven. 23 août 2013 17:19

ziggy95 a écrit :il vaut mieux amener le 5v avec un bec externe

Envoyé depuis mon GT-I9300 avec Tapatalk

ca c est clair ;)
mais bon une fois qu il aura mis la telemtrie+le gps il comprendra pourquoi c est une obligation de passer par un ubex externe pour alimenter l apm :hehe:



Avatar du membre
daniel
Tricopter
Messages : 63
Enregistré le : jeu. 25 juil. 2013 16:53
Réputation : 0

Re: HK APM 2.5

Message non lu par daniel » lun. 26 août 2013 15:53

salut ,
J ai un ubec externe branche sur la voie 8 input mais si je debranche le fil noir du 1 esc c est derniers se mettent en prog ? De plus j ai voulu branche un servo pour la nacelle camera mais ou dois je le mettre je l ai branche sur le recepteur voie 8 avec un mixage sur une molette ca marche nickel mais j ai cru lire que ca pouvait etre dangereux pour la carte de ne pas l alimenter par une autre source ? J ai beau lire le wiki en anglais je ne comprends pas tout , merci de m en excuser !
Sinon hier j ai teste le mode althold qui marche a merveille et le quad egalement , je n en reviens pas comment c est stable compare a l helico et j ai egalement fait ma premiere mini video , tres tres sympa , encore merci de votre aide !



Avatar du membre
daniel
Tricopter
Messages : 63
Enregistré le : jeu. 25 juil. 2013 16:53
Réputation : 0

Re: HK APM 2.5

Message non lu par daniel » jeu. 29 août 2013 16:52

salut ,
j ai vole hier et tout marche a la perfection en stabilize , acro et althold, vu que je n ai pas encore l adaptateur pour le gps ( commande ce matin ) . Par contre je voulais savoir si je pouvais mettre de l expo sur les voies via la radio ou pas ? Je trouve la direction un peu vive et le contraire sur les ailerons et la profondeur ! Peut etre qu en mode acro simple ca serait plus similaire a l helico ?



Avatar du membre
Ticasso
Pilote toutes catégories
Messages : 942
Enregistré le : mar. 18 juin 2013 12:53
Réputation : 0
Localisation : Bourges

Re: HK APM 2.5

Message non lu par Ticasso » jeu. 29 août 2013 18:46

Lo,

Wii, tu peux mettre de l'expo ... y a pas "encore" de loi contre ça ::d

Par contre tu peux passer par le Dual Rate pour calmer le jeu si comme moi, tu as des "gros pousses" qui partent dans les coins ...

@+



Avatar du membre
daniel
Tricopter
Messages : 63
Enregistré le : jeu. 25 juil. 2013 16:53
Réputation : 0

Re: HK APM 2.5

Message non lu par daniel » jeu. 5 sept. 2013 13:12

Ok merci je vais essayer ça ! Par contre le mode sport ça donne quoi ? J arrive pas à trouver d infos ? J ai commandé le nécessaire pour le GPS ainsi que la télémétrie et l osd et retour vidéo avec gopro 3 , je suis impatient de voir ce que ça donne ! Par contre niveau support camera je ne sais pas trop quoi prendre , pour le moment j ai mon truc de base HK , si vous avez une idée je suis preneur ?
@+



Avatar du membre
eagle one
Bicopter
Messages : 10
Enregistré le : lun. 2 sept. 2013 21:24
Réputation : 0
Localisation : orleans

Re: HK APM 2.5

Message non lu par eagle one » lun. 7 oct. 2013 15:50

Bonjour TIteuf007,

super les explications, je pense qu'il me manquais certain réglage sur mon quad. avec ton tuto ca devient vraiment clair.



Shark89
Hexacopter
Messages : 316
Enregistré le : ven. 28 juin 2013 10:03
Réputation : 0

Re: HK APM 2.5

Message non lu par Shark89 » lun. 28 oct. 2013 21:53

Petite question : UBEC ou SBEC si pas le Module de chez APM ?



titeuf007
Octocopter
Messages : 790
Enregistré le : lun. 11 mars 2013 19:01
Réputation : 0

Re: HK APM 2.5

Message non lu par titeuf007 » lun. 28 oct. 2013 23:43

ubec ;) ;) ;)



Shark89
Hexacopter
Messages : 316
Enregistré le : ven. 28 juin 2013 10:03
Réputation : 0

Re: HK APM 2.5

Message non lu par Shark89 » lun. 28 oct. 2013 23:50

Et bien moi des problemes avec ubec justement, ou les ubec HK son pou...



titeuf007
Octocopter
Messages : 790
Enregistré le : lun. 11 mars 2013 19:01
Réputation : 0

Re: HK APM 2.5

Message non lu par titeuf007 » mar. 29 oct. 2013 14:22

t as du tomber sur un mauvais lot ça arrive.....



Avatar du membre
discotd5
Pilote toutes catégories
Messages : 1047
Enregistré le : lun. 22 déc. 2014 14:25
Réputation : 0

Re: HK APM 2.5

Message non lu par discotd5 » lun. 5 janv. 2015 16:37

Re.

Première mise en route, premier Pb.
Apres plusieurs con... bétises, j' ai enfin réussi à mettre ma carte sous tension sur mon quad mulet. :ghee:
Les moteurs s' arment bien, la Led d'armemnt passe au beau fixe, les moteurs démarrent bien lorsque je monte les gaz, mais ils restent là.
Impossible d'accélérer, le manche n' a aucune action.
Les moteurs accélèrent bien sur contre lorsque je bouge le chassis !!!

J' ai certainement rentré un mauvais paramètre quelque part, mais ou ? :snif:

Si quelqu' un connait, il est le bienvenu. -m-

A+



Répondre

Retourner vers « Cartes et modules Arducopter et dérivé »