MissionPlanner 1.3.43

Modérateur : Dehas

Avatar du membre
discotd5
Pilote toutes catégories
Messages : 1038
Enregistré le : lun. 22 déc. 2014 14:25
Réputation : 0

MissionPlanner 1.3.43

Message non lu par discotd5 » mer. 11 janv. 2017 17:53

Salut.

Qui aurait installé la version 1.3.43 de MissionPlanner ? (la dernière)
Je ne sais pas si je me suis planté ou que le pgrm a été amputé, mais je ne trouve plus le dossier gmapcache.

Quelqu' un aurait il l'info en retour ?

A+



Avatar du membre
Dehas
Administrateur du site
Messages : 13266
Enregistré le : ven. 3 juin 2011 12:50
Réputation : 5
Localisation : Saint Dié des Vosges
Genre :
Contact :

Re: MissionPlanner 1.3.43

Message non lu par Dehas » mer. 11 janv. 2017 18:24

Il était ou ??
Edit: je viens d'installer la mise a jour et le dossier et là: C:\ProgramData\Mission Planner\gmapcache



Avatar du membre
discotd5
Pilote toutes catégories
Messages : 1038
Enregistré le : lun. 22 déc. 2014 14:25
Réputation : 0

Re: MissionPlanner 1.3.43

Message non lu par discotd5 » mer. 11 janv. 2017 19:57

Re.
Merci Dehas.
C' est donc moi qui me suis planté quelque part. :85:
Il n' apparait pas dans mon dossier Mission Planner !!!

Je vais retélécharger et réinstaller :97:

A+



Avatar du membre
discotd5
Pilote toutes catégories
Messages : 1038
Enregistré le : lun. 22 déc. 2014 14:25
Réputation : 0

Re: MissionPlanner 1.3.43

Message non lu par discotd5 » sam. 14 janv. 2017 14:23

Re.

Essais effectués.
Il y a bien un Pb. !
Le dossier gmapcache n' est plus dans MP 1.3.43 / oublie ?
Dehas, si tu l' as toujours dans ton pgrm, c' est que tu as fait une mise à jour, pas une install.

Est ce que le dossier est toujours actif ?
les cartes stockées sont elles accessibles hors connexion internet ?
Chez moi, ça ne fonctionne pas, meme aprés avoir collé le gmapcache (rempli) dans le dossier de la 1.3.43. MP ne va pas chercher les cartes.

A+



Avatar du membre
Dehas
Administrateur du site
Messages : 13266
Enregistré le : ven. 3 juin 2011 12:50
Réputation : 5
Localisation : Saint Dié des Vosges
Genre :
Contact :

Re: MissionPlanner 1.3.43

Message non lu par Dehas » sam. 14 janv. 2017 15:15

Moi c'est une mise a jour.
Tu as bien regardé le chemin que je tai mis ?? c'est dans programdata qu'il se trouve pas dans le dossier de l'install.
De toute façon, chez moi le gps ne passe pas (ossature bois) je n'ai jamais réussis a avoir une carte qui s'affiche a part celle d'origine, a l’extérieur je me sers de la tablette et QGroundControl.



Avatar du membre
discotd5
Pilote toutes catégories
Messages : 1038
Enregistré le : lun. 22 déc. 2014 14:25
Réputation : 0

Re: MissionPlanner 1.3.43

Message non lu par discotd5 » sam. 14 janv. 2017 20:05

Re.

Oui, c' est bien ça.
Je suis repassé en 1.3.37 et tout est OK :123:
C' est sur que avec QGC le chemin est plus facile à trouver, mais la derniére version n' apparemment n' accepte pas l' APM, Seulement la Pixhawk :snif:

Merci A+



Avatar du membre
Dehas
Administrateur du site
Messages : 13266
Enregistré le : ven. 3 juin 2011 12:50
Réputation : 5
Localisation : Saint Dié des Vosges
Genre :
Contact :

Re: MissionPlanner 1.3.43

Message non lu par Dehas » sam. 14 janv. 2017 20:38

Ben, ou as tu vue ça ?? j'arrive a connecter le CX20 dessus a part que le firmware n'est pas assez récent, normalement, QGC prends en charge correctement a partir du firmware 3.2.1.



Avatar du membre
discotd5
Pilote toutes catégories
Messages : 1038
Enregistré le : lun. 22 déc. 2014 14:25
Réputation : 0

Re: MissionPlanner 1.3.43

Message non lu par discotd5 » dim. 15 janv. 2017 05:25

Re.

Ben ...
Je n' arrive pas. La Pixhawk est bien reconnue, sans Pb, mais l' APM, Nada.
Le port com est bien le bon, mais lorsque je branche, il ne se passe rien. L 'APM n' est pas reconnu. :97:

A+



Avatar du membre
Dehas
Administrateur du site
Messages : 13266
Enregistré le : ven. 3 juin 2011 12:50
Réputation : 5
Localisation : Saint Dié des Vosges
Genre :
Contact :

Re: MissionPlanner 1.3.43

Message non lu par Dehas » dim. 15 janv. 2017 08:05

Tu vas dans l'onglet "Comm Link" et tu ajoute ton port com en le mettant en 115200 et ça passe.



Avatar du membre
discotd5
Pilote toutes catégories
Messages : 1038
Enregistré le : lun. 22 déc. 2014 14:25
Réputation : 0

Re: MissionPlanner 1.3.43

Message non lu par discotd5 » dim. 15 janv. 2017 19:09

Re.
Bon, j' ai tout controllé au niveau des ports et ça ne fonctionne toujours pas...
J' ai un retour erreur 99 lors de la tentative de connexion.
Avec MP aucun Pb. Y a t il un drivers spécifique pour QGC ?

A+



Avatar du membre
Dehas
Administrateur du site
Messages : 13266
Enregistré le : ven. 3 juin 2011 12:50
Réputation : 5
Localisation : Saint Dié des Vosges
Genre :
Contact :

Re: MissionPlanner 1.3.43

Message non lu par Dehas » dim. 15 janv. 2017 19:27

Non, il les installe automatiquement.



bambouille
Bicopter
Messages : 31
Enregistré le : sam. 1 oct. 2016 12:17
Réputation : 0

Re: MissionPlanner 1.3.43

Message non lu par bambouille » mar. 21 févr. 2017 12:08

Bonjour
Au vu de vos retours d’expérience est il nécessaire de toujours travailler avec la dernière version de MissionPlanner (hors Beta) ?
Ne risque t on pas de perdre un environnement connu à défaut de maitrisé pour une mise à jour pouvant réserver des surprises ?
Cordialement



Avatar du membre
Dehas
Administrateur du site
Messages : 13266
Enregistré le : ven. 3 juin 2011 12:50
Réputation : 5
Localisation : Saint Dié des Vosges
Genre :
Contact :

Re: MissionPlanner 1.3.43

Message non lu par Dehas » mar. 21 févr. 2017 12:11

Pas obligatoirement.



Avatar du membre
furynick
Pilote toutes catégories
Messages : 2333
Enregistré le : mer. 5 févr. 2014 13:46
Réputation : 1
Localisation : Portet-sur-Garonne
Contact :

Re: MissionPlanner 1.3.43

Message non lu par furynick » mar. 21 févr. 2017 12:47

Le problème est plus complexe en fait.

Dans quelle mesure les mise à jour d'ardupilot seront supportées par MP ?
Comment sais-tu qu'une version est buguée ou pas ?

Dans la mesure où tu ne peux pas avoir de réponse à ces deux questions la seule vérité est que tu ne mets pas à jour tant que ça marche (ni ardupilot, ni MP).

Si les évolutions d'AP nécessitent que tu mettes à jour, il faudra passer par la case MP.


Image Bourdons.fr
Tx:Taranis+ & T6J
Yon²:Talon v2, E600, 14x4.7, X2&M8N, APM3.2, T-2D, H3+S, X8R
Rēsu:ZMR 250, RCX10, 5x3, Naze32, X4R
Akuro:F450, Afro slim, 9x5 tri, X2&M8N, APM3.2, X4R
Image Fréquences CMT31

Avatar du membre
David
Pilote toutes catégories
Messages : 4403
Enregistré le : ven. 31 juil. 2015 11:36
Réputation : 1
Localisation : Lyon
Genre :
Contact :

Re: MissionPlanner 1.3.43

Message non lu par David » jeu. 23 févr. 2017 01:06

- Si le Port COM ne fonctionne pas ? Une ré-installe est nécessaire.
Donc, Ajout et supp.. de programme / Désinstallation de MP / Ré-installe en veillant bien qu'il installe aussi le Driver pour les COM.
- Et comme le souligne si bien Fury'... Nul besoin d'une MAJ si ça fonctionne bien.
Version 1.3.31 pour ma part.


Le savoir est une Arme. Et je sort toujours armé.
DAVID

bambouille
Bicopter
Messages : 31
Enregistré le : sam. 1 oct. 2016 12:17
Réputation : 0

Re: MissionPlanner 1.3.43

Message non lu par bambouille » jeu. 23 févr. 2017 15:08

Bien reçu
Je reste sur ma version 1.3.41
A+



Avatar du membre
discotd5
Pilote toutes catégories
Messages : 1038
Enregistré le : lun. 22 déc. 2014 14:25
Réputation : 0

Re: MissionPlanner 1.3.43

Message non lu par discotd5 » ven. 24 févr. 2017 10:18

Re.

Idem David. je suis (et reste) en 1.3.31
Il me semble avoir essayer la 1.3.41 sans succès.
Regardes bien dans le pgrm il me semble (de mémoire et elle n' est pas terrible) qu' il manque le dossier gmapcache !
comme dans la 1.3.43
http://www.multi-rotor-fans-club.com/vi ... 51&t=20715" onclick="window.open(this.href);return false;

A+



Répondre

Retourner vers « Cartes et modules Arducopter et dérivé »