Problème connectique XT60

Modérateurs : Dehas, David

diablomephisto
Quadricopter
Messages : 192
Enregistré le : ven. 23 mai 2014 18:09
Réputation : 0

Problème connectique XT60

Message non lu par diablomephisto » mer. 15 oct. 2014 00:12

Bonjour,

Question a la con :gene:

Vous aussi vous avez des problème avec vos prise XT60 ?

Genre si super dur à débrancher
super fragile, à force les fils se dé-soude


je trouve que c'est vraiment de la merde...



Avatar du membre
KEKEV17
Tricopter
Messages : 113
Enregistré le : mer. 4 sept. 2013 09:21
Réputation : 0

Re: Problème connectique XT60

Message non lu par KEKEV17 » mer. 15 oct. 2014 05:36

Non pas de probleme de ce genre, c'est toi qui a fait les soudures?
mais ceci dit je me pete souvent la main par terre a forcer comme un boeuf pour les débrancher lol



Avatar du membre
green
Pilote toutes catégories
Messages : 2553
Enregistré le : jeu. 31 mai 2012 11:29
Réputation : 0
Localisation : sud 31

Re: Problème connectique XT60

Message non lu par green » mer. 15 oct. 2014 05:54

Oui certaines forcent. Et quand on force on a tendance à tirer sur les câbles en même temps vu que la prise est petite.
Par contre c'est pas normal que les fils se dessoude.



Avatar du membre
cubensia
Pilote toutes catégories
Messages : 1222
Enregistré le : mer. 21 août 2013 18:35
Réputation : 0

Re: Problème connectique XT60

Message non lu par cubensia » mer. 15 oct. 2014 07:19

WD40 sur tes prises et le problème n'est plus



Avatar du membre
hotrod
Hexacopter
Messages : 334
Enregistré le : sam. 4 oct. 2014 18:38
Réputation : 0
Localisation : essonne

Re: Problème connectique XT60

Message non lu par hotrod » mer. 15 oct. 2014 08:27

ou alors tu soude des PK facile a défaire et tu gagne 10gr ;-)



Avatar du membre
sylcor
Hexacopter
Messages : 409
Enregistré le : dim. 24 nov. 2013 23:03
Réputation : 0
Localisation : 50500 carentan
Contact :

Re: Problème connectique XT60

Message non lu par sylcor » mer. 15 oct. 2014 08:42

Les xt60, il y a tellement de fabricants que leur dimensions ne sont pas standardisées. Alors certaines sont super dur à debrancher, d'autres trop lâches et doivent être sécurisées par un élastique.
Et comme toute prise, que ce soit pour le frigo, la banane ou l xt60 ON NE TIRE PAS SUR LE FIL!
moi je préfère une dur que trop lache.


inspire x3
Y790,nacelle Z48, avec A2 et iosd marck II
Tarot fy680
x660 avec rx100
Disco rct780
Dji 450, 550
Naza M V2 gps, iosd mini zenmuse gopro h3 black
Emetteur 200mw
Lipo 3s 4000 helices 10 pouces
Radio spektrum dx8 et ar8000
Ecran blackpearl

Avatar du membre
roudoudou
Pilote toutes catégories
Messages : 833
Enregistré le : dim. 11 mai 2014 18:19
Réputation : 0
Contact :

Re: Problème connectique XT60

Message non lu par roudoudou » mer. 15 oct. 2014 08:49

moi je préfère une dur que trop lache.
Je dois avoir l'esprit tordu :gene:


MT220mm - ZMR250 - Alien 560 - DART450 - DART 400 - Blade Nano QX FPV - F450 , ....
ma page fb sur les quads : https://www.facebook.com/lapatpatrouille

Avatar du membre
Christophe Fouquin
Octocopter
Messages : 513
Enregistré le : sam. 7 déc. 2013 17:30
Réputation : 0

Re: Problème connectique XT60

Message non lu par Christophe Fouquin » mer. 15 oct. 2014 09:40

Pour une fois que je peux apporter un très bon conseil, c'est parti !!!

Même galère que vous pour débrancher mes XT60 mais j'ai trouvé un truc REVOLUTIONNAIRE que j'utilise depuis 3 mois !!!!

C'est le top, limite sans la pince, ça marche aussi car les clips sont épais et assure une bien meilleure prise.

J'ai équipé toutes mes prises avec en collant les clips à la glu...;)

Voici le lien:

http://www.hobbyking.com/hobbyking/stor ... _pcs_.html



Avatar du membre
KEKEV17
Tricopter
Messages : 113
Enregistré le : mer. 4 sept. 2013 09:21
Réputation : 0

Re: Problème connectique XT60

Message non lu par KEKEV17 » mer. 15 oct. 2014 09:59

mes mains vont te remercier Christophe!!
merci! :super:



Avatar du membre
Christophe Fouquin
Octocopter
Messages : 513
Enregistré le : sam. 7 déc. 2013 17:30
Réputation : 0

Re: Problème connectique XT60

Message non lu par Christophe Fouquin » mer. 15 oct. 2014 10:06

Je t'en prie, tu vas voir c'est vraiment le top !!!

J'en ai pris 3 paquets.....pour avoir suffisamment de clips pour équiper toutes mes prises....et une pince vers le chargeur, une autre dans la boite à radio et une dans la caisse...;)



Avatar du membre
sylcor
Hexacopter
Messages : 409
Enregistré le : dim. 24 nov. 2013 23:03
Réputation : 0
Localisation : 50500 carentan
Contact :

Re: Problème connectique XT60

Message non lu par sylcor » mer. 15 oct. 2014 11:59

Cool christophe :super:
Ça me donne une idée que je vais essayer....


inspire x3
Y790,nacelle Z48, avec A2 et iosd marck II
Tarot fy680
x660 avec rx100
Disco rct780
Dji 450, 550
Naza M V2 gps, iosd mini zenmuse gopro h3 black
Emetteur 200mw
Lipo 3s 4000 helices 10 pouces
Radio spektrum dx8 et ar8000
Ecran blackpearl

Avatar du membre
Christophe Fouquin
Octocopter
Messages : 513
Enregistré le : sam. 7 déc. 2013 17:30
Réputation : 0

Re: Problème connectique XT60

Message non lu par Christophe Fouquin » mer. 15 oct. 2014 12:38

:super:



Avatar du membre
willmodelisme
Pilote toutes catégories
Messages : 2094
Enregistré le : sam. 2 juin 2012 17:20
Réputation : 0
Localisation : essonne 91

Re: Problème connectique XT60

Message non lu par willmodelisme » mer. 15 oct. 2014 13:34

Je mets en post'it... :super:


Image

Avatar du membre
Christophe Fouquin
Octocopter
Messages : 513
Enregistré le : sam. 7 déc. 2013 17:30
Réputation : 0

Re: Problème connectique XT60

Message non lu par Christophe Fouquin » mer. 15 oct. 2014 15:16

:super:



Avatar du membre
Guillaume22
Pilote toutes catégories
Messages : 1896
Enregistré le : mar. 14 mai 2013 08:24
Réputation : 0

Re: Problème connectique XT60

Message non lu par Guillaume22 » mer. 15 oct. 2014 19:53

Top merci Christophe


Envoyé de mon truc avec mes machins


Hexa quadrame naza v2
QAV400 naza lite
Pocket Naze 32
Twinstar APM 2.5
Doghfighter multiplex
Hélico Hurrican 550 CP
.....

Avatar du membre
Christophe Fouquin
Octocopter
Messages : 513
Enregistré le : sam. 7 déc. 2013 17:30
Réputation : 0

Re: Problème connectique XT60

Message non lu par Christophe Fouquin » mer. 15 oct. 2014 19:56

Content de t'avoir aidé Guillaume !!!! pour une fois que ça va dans ton sens !!!! je suis content..... -y-



Avatar du membre
ncx94
Octocopter
Messages : 674
Enregistré le : sam. 23 mars 2013 18:37
Réputation : 0

Re: Problème connectique XT60

Message non lu par ncx94 » mer. 15 oct. 2014 22:36

Les 4$ les mieux dépensés sur HK je crois ;)

Merci Christophe !



diablomephisto
Quadricopter
Messages : 192
Enregistré le : ven. 23 mai 2014 18:09
Réputation : 0

Re: Problème connectique XT60

Message non lu par diablomephisto » jeu. 16 oct. 2014 12:44

Ah elle est pas si conne ma question :gene:

Oué moi aussi je m'éclate les main un peut partout à tiré comme un fou...

Très bonne idée la pince, je vais passé commande, merci



baton
Bicopter
Messages : 37
Enregistré le : dim. 28 sept. 2014 22:32
Réputation : 0

Re: Problème connectique XT60

Message non lu par baton » jeu. 16 oct. 2014 13:08

Idem excellent Merci :)



Avatar du membre
christophe38540
Bicopter
Messages : 21
Enregistré le : mar. 30 juin 2015 21:28
Réputation : 0

Re: Problème connectique XT60

Message non lu par christophe38540 » jeu. 29 oct. 2015 20:15

Sur mes modèles d'XT60, avec une pince à bec, je pince très légèrement les bananes (elles sont en 4 partie) jusqu'à ce je trouve la bonne force pour débrancher ces fiches. Si je serre trop, je glisse une pointe pour écarter à nouveau les éléments de la banane.



Avatar du membre
Christophe Fouquin
Octocopter
Messages : 513
Enregistré le : sam. 7 déc. 2013 17:30
Réputation : 0

Re: Problème connectique XT60

Message non lu par Christophe Fouquin » jeu. 29 oct. 2015 20:28

XT60 avec des prises bananes ???



Avatar du membre
BerTiN25
Pilote toutes catégories
Messages : 1072
Enregistré le : mar. 26 août 2014 23:27
Réputation : 0

Re: Problème connectique XT60

Message non lu par BerTiN25 » jeu. 29 oct. 2015 20:52

roudoudou a écrit :
moi je préfère une dur que trop lache.
Je dois avoir l'esprit tordu :gene:
:hehe: :hehe: :hehe:


Further 210 - RMRC Dodo - Emax RS2205 2300kv- HQ 5x4x3 - LittleBee 20A - Sky+ - LemonCore pro - Xiaomi - 4S - 625 gr

Further 180 - Naze32 - Cobra 2204 2300kv- HQ 4x4x3 - LittleBee 20A - Sky+ - microminimosd- XSR - 4S - 500 gr

Avatar du membre
winnydj
Quadricopter
Messages : 212
Enregistré le : jeu. 2 mai 2013 13:14
Réputation : 0

Re: Problème connectique XT60

Message non lu par winnydj » jeu. 29 oct. 2015 21:22

Cool ;-)


Kongcoptere 550, F330, Hubsan X4 107D, LS 250, Graupner MX12, Gopro 2, Mobius

Avatar du membre
Pemachenpen
Bicopter
Messages : 29
Enregistré le : dim. 6 mars 2016 09:41
Réputation : 0
Localisation : 65100 CHEUST

Re: Problème connectique XT60

Message non lu par Pemachenpen » jeu. 31 mars 2016 06:04

Un petit coup de bombe silicone, et le tour est joué !



Avatar du membre
santo
Hexacopter
Messages : 356
Enregistré le : mar. 12 janv. 2016 18:09
Réputation : 0

Re: Problème connectique XT60

Message non lu par santo » mar. 17 mai 2016 13:34

Pemachenpen a écrit :Un petit coup de bombe silicone, et le tour est joué !
Bonjour,

J'ai essayé, cela donne un petit plus, mais il faut encore forcer. Surtout ne pas mettre de silicone sur les contacts c'est un isolant.

Pierre


Quadri X380 detect, équipé caméra et nacelle 2 axes. Système FPV et OSD avec moniteur sur le TX.
Quadri syma x5sc équipé caméra

Répondre

Retourner vers « Questions de débutants »