Mise a jour AQ50pro

Modérateur : Dehas

Avatar du membre
obelix de savoie
Pilote toutes catégories
Messages : 1555
Enregistré le : jeu. 23 août 2012 15:09
Réputation : 0
Localisation : valmorel
Contact :

Mise a jour AQ50pro

Message non lu par obelix de savoie » jeu. 28 févr. 2013 13:59

Bonjour
je recherche le dernier Firmware pour l'AQ50PRO je suis allé voir sur le site TMF, mais je ne sais pas le quel prendre !!!

vue que le site est en chinois et anglais ,et que l'anglais c'est du chinois pour moi :-/ :-/
si une ame charitable veux bien me dire le quel il faut téléchargé ,sa serai sympa ;) merci

a+
stef


Image

Avatar du membre
fryzer
Octocopter
Messages : 644
Enregistré le : mar. 15 janv. 2013 14:08
Réputation : 0

Re: Mise a jour AQ50pro

Message non lu par fryzer » jeu. 28 févr. 2013 16:43

Idem pour une AQ50PRO avec option AQ50-S DS sensor
Merci


L'atelier de Fryzer : C'est ICI
Mes Grounds Station FPV et Mes Multi : C'est aussi ICI

Avatar du membre
olivier30900
Pilote toutes catégories
Messages : 5351
Enregistré le : jeu. 17 mai 2012 15:01
Réputation : 0
Localisation : Nîmes - 30

Re: Mise a jour AQ50pro

Message non lu par olivier30900 » jeu. 28 févr. 2013 18:53

Hello,

Pour Fryzer, c'est celui là il me semble : http://sjprs.myweb.hinet.net/tmf/Download/all-ss.rar
Obelix, AQ50PRO en 2G ou 6G ?


Je quitte l'administration du forum, trop d’incompréhensions et de divergences.
Bonne continuation à tous.

Avatar du membre
obelix de savoie
Pilote toutes catégories
Messages : 1555
Enregistré le : jeu. 23 août 2012 15:09
Réputation : 0
Localisation : valmorel
Contact :

Re: Mise a jour AQ50pro

Message non lu par obelix de savoie » jeu. 28 févr. 2013 19:35

Olivier c'est celle la AQ50

c'est quoi la différence entre 2G et 6G ?? :/ :/ merci


Image

Avatar du membre
olivier30900
Pilote toutes catégories
Messages : 5351
Enregistré le : jeu. 17 mai 2012 15:01
Réputation : 0
Localisation : Nîmes - 30

Re: Mise a jour AQ50pro

Message non lu par olivier30900 » jeu. 28 févr. 2013 19:54

C'est une modif au niveau des résistances qui active ou non le 2G ou 6G, il faudrai poser la question au vendeur, ou la passer au soft pour voir si c'est indiqué.
J'ai un peu laisser tomber cette carte, vois peut être avec Denis, il me semble qu'il en a encore une.

@++


Je quitte l'administration du forum, trop d’incompréhensions et de divergences.
Bonne continuation à tous.

Avatar du membre
Dehas
Administrateur du site
Messages : 13266
Enregistré le : ven. 3 juin 2011 12:50
Réputation : 5
Localisation : Saint Dié des Vosges
Genre :
Contact :

Re: Mise a jour AQ50pro

Message non lu par Dehas » jeu. 28 févr. 2013 20:19

@ Steph: C'est une 2G, mais sur le firmware des dernières carte, se n'est plus indiqué vu qu'il y a eu des modif pour l’adjonction des nouveaux Gyro et Acc.
Si tu n'as pas l'option baromètre, voici le firmware
TMF_Digital_v5.5_Embedded.rar

Passe déjà la carte sur le PC via le FTDI pour savoir le firmware, en général les dernières sont a jour.
Tu vas LA et tu prends TMF tools v1.3, et pour mettre a jour tmf firmware uploader.
Pour mettre a jour c'est un peu le bazar, donc si tu as besoin je te guiderais.
Voila

@ fryzer: pareil que pour Obelix a par que pour la tienne le firmware c'est celui la
TMF_Digital_v5.6_Add-on.rar

Pour le reste c'est idem, tu prends les mêmes fichiers qu'Obelix, pareil, si tu as besoin, tu le dis.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.



Avatar du membre
obelix de savoie
Pilote toutes catégories
Messages : 1555
Enregistré le : jeu. 23 août 2012 15:09
Réputation : 0
Localisation : valmorel
Contact :

Re: Mise a jour AQ50pro

Message non lu par obelix de savoie » jeu. 28 févr. 2013 22:37

bonsoir

merci pour vos réponses :)
Quand je passe la carte avec TMF tools v1.3 j'ai sa a l'écran
Image

Firmware 6.3 c'est bon non ???


Image

Avatar du membre
Dehas
Administrateur du site
Messages : 13266
Enregistré le : ven. 3 juin 2011 12:50
Réputation : 5
Localisation : Saint Dié des Vosges
Genre :
Contact :

Re: Mise a jour AQ50pro

Message non lu par Dehas » jeu. 28 févr. 2013 22:58

Je vois que le firmware a évolué, j'ai regardé c'est le dernier.
Tu mets ta carte bien horizontale, si il le faut avec un niveau et tu clique sur calibration et c'est tout bon, tu la monte, tu fais ce que je t'avais dis pour la radio, et tu vole.



Avatar du membre
obelix de savoie
Pilote toutes catégories
Messages : 1555
Enregistré le : jeu. 23 août 2012 15:09
Réputation : 0
Localisation : valmorel
Contact :

Re: Mise a jour AQ50pro

Message non lu par obelix de savoie » jeu. 28 févr. 2013 23:02

Ok ;) merci Denis, je fait sa demain , et pour voler ??,j'ai toujours pas reçu mes hélice sa fait ch..r :x :x , je ferai un test avec celle que j'ai
merci encore ;)


Image

Avatar du membre
Dehas
Administrateur du site
Messages : 13266
Enregistré le : ven. 3 juin 2011 12:50
Réputation : 5
Localisation : Saint Dié des Vosges
Genre :
Contact :

Re: Mise a jour AQ50pro

Message non lu par Dehas » ven. 1 mars 2013 06:45

Par contre sur la photo je vois que tu as le AGain qui est a 9.6, descend le a 7.5 sinon ton quadri va frétiller comme un gardon.



Avatar du membre
fryzer
Octocopter
Messages : 644
Enregistré le : mar. 15 janv. 2013 14:08
Réputation : 0

Re: Mise a jour AQ50pro

Message non lu par fryzer » ven. 1 mars 2013 09:25

Merci.

Comme d’habitude des réponses claires et précises.
Avec en plus les liens qui vont bien.

Vous êtes au top les mecs. :amen:


L'atelier de Fryzer : C'est ICI
Mes Grounds Station FPV et Mes Multi : C'est aussi ICI

Avatar du membre
obelix de savoie
Pilote toutes catégories
Messages : 1555
Enregistré le : jeu. 23 août 2012 15:09
Réputation : 0
Localisation : valmorel
Contact :

Re: Mise a jour AQ50pro

Message non lu par obelix de savoie » ven. 1 mars 2013 15:15

Salut
je viens de vider une lipo avec l'araigné et l'aq50 ,sa tient très bien en stationnaire,par contre des que je fait une petite translation ou que je donne du Yaw, sa par dans tous les sens :o et je suis obligé de posé , j'ai touché le gain sur la carte mais c'est toujours pareil ,vous avez une idée ???


Image

Avatar du membre
Dehas
Administrateur du site
Messages : 13266
Enregistré le : ven. 3 juin 2011 12:50
Réputation : 5
Localisation : Saint Dié des Vosges
Genre :
Contact :

Re: Mise a jour AQ50pro

Message non lu par Dehas » ven. 1 mars 2013 16:54

Regarde la position et le sens des moteurs.



Avatar du membre
obelix de savoie
Pilote toutes catégories
Messages : 1555
Enregistré le : jeu. 23 août 2012 15:09
Réputation : 0
Localisation : valmorel
Contact :

Re: Mise a jour AQ50pro

Message non lu par obelix de savoie » ven. 1 mars 2013 16:59

Dehas a écrit :Regarde la position et le sens des moteurs.


j'ai verifier 200 fois au moin ;) tout est bon


Image

Avatar du membre
Dehas
Administrateur du site
Messages : 13266
Enregistré le : ven. 3 juin 2011 12:50
Réputation : 5
Localisation : Saint Dié des Vosges
Genre :
Contact :

Re: Mise a jour AQ50pro

Message non lu par Dehas » ven. 1 mars 2013 19:47

Tu as baissé le AGain sur la carte a 7.5? si oui remonte le un peu a 7.7.
Tu as bien mis les moteurs dans le bon ordre, 1avg, 2ard, 3avd, 4arg
La carte est dans le bon sens, essaye de diminuer tes fin de course.



Avatar du membre
obelix de savoie
Pilote toutes catégories
Messages : 1555
Enregistré le : jeu. 23 août 2012 15:09
Réputation : 0
Localisation : valmorel
Contact :

Re: Mise a jour AQ50pro

Message non lu par obelix de savoie » ven. 1 mars 2013 22:41

Dehas a écrit :Tu as baissé le AGain sur la carte a 7.5? si oui remonte le un peu a 7.7.
Tu as bien mis les moteurs dans le bon ordre, 1avg, 2ard, 3avd, 4arg
La carte est dans le bon sens, essaye de diminuer tes fin de course.


Oui j'ai tout essayé :|
Par contre je viens de voir un truc ,quand je penche le quadri sur la droite j'ai sa a l'écran
Image
c'est pas logique ???


Image

Avatar du membre
Dehas
Administrateur du site
Messages : 13266
Enregistré le : ven. 3 juin 2011 12:50
Réputation : 5
Localisation : Saint Dié des Vosges
Genre :
Contact :

Re: Mise a jour AQ50pro

Message non lu par Dehas » ven. 1 mars 2013 22:44

Normal, le marron représente la terre donc quand tu tourne a droite ça penche a gauche.
L'ordre des voies sur la carte est bon??



Avatar du membre
obelix de savoie
Pilote toutes catégories
Messages : 1555
Enregistré le : jeu. 23 août 2012 15:09
Réputation : 0
Localisation : valmorel
Contact :

Re: Mise a jour AQ50pro

Message non lu par obelix de savoie » ven. 1 mars 2013 22:46

oui oui tout est bon


Image

Avatar du membre
Dehas
Administrateur du site
Messages : 13266
Enregistré le : ven. 3 juin 2011 12:50
Réputation : 5
Localisation : Saint Dié des Vosges
Genre :
Contact :

Re: Mise a jour AQ50pro

Message non lu par Dehas » sam. 2 mars 2013 06:00

Tu n'as pas de voie inversée ??
tu peux le contrôler avec le soft.
Tu as bien calibrer la radio en déplaçant d'abord les gaz sur toute la course c'est a dire tu monte les gaz a fond et tu redescend, appuyer et maintenir enfoncé le bouton de la carte jusqu'à ce que le voyant s'éteint puis se rallume à nouveau, la radio est étalonnée.
Tu peux faire une photo du montage de la carte?



Avatar du membre
obelix de savoie
Pilote toutes catégories
Messages : 1555
Enregistré le : jeu. 23 août 2012 15:09
Réputation : 0
Localisation : valmorel
Contact :

Re: Mise a jour AQ50pro

Message non lu par obelix de savoie » sam. 2 mars 2013 08:25

Les voies ne sont pas inversée;j'ai vérifie rplusieurs fois,la radio est bien calibré pas de souci la dessus non plus

elle commence a me saoulé cette carte , je pense que je vais faire un mail a Fabien .

je met la photo de la carte
Image


Image

Avatar du membre
Dehas
Administrateur du site
Messages : 13266
Enregistré le : ven. 3 juin 2011 12:50
Réputation : 5
Localisation : Saint Dié des Vosges
Genre :
Contact :

Re: Mise a jour AQ50pro

Message non lu par Dehas » sam. 2 mars 2013 09:24

Ton bouton 4 sur la carte, il faut le mettre en bas, (400hz) tes ESC sont flashés.
Ajustement du Gain , sens horaire on diminue le Gain , sens anti horaire on augmente le gain, j'aurais du te le dire avant, j'ai oublié, excuse moi.
Remonte ton AGain a 8.5/8.8.
Je viens de contrôler le miens, j'ai mis 25% d'expo sur Pitch et Roll.
Mais la mienne est en 5.6.



Avatar du membre
Dehas
Administrateur du site
Messages : 13266
Enregistré le : ven. 3 juin 2011 12:50
Réputation : 5
Localisation : Saint Dié des Vosges
Genre :
Contact :

Re: Mise a jour AQ50pro

Message non lu par Dehas » sam. 2 mars 2013 09:34

J'ai compris !!! la version 6.3 c'est avec l'option baromètre il faut que tu redescende a la version 5.6.



Avatar du membre
obelix de savoie
Pilote toutes catégories
Messages : 1555
Enregistré le : jeu. 23 août 2012 15:09
Réputation : 0
Localisation : valmorel
Contact :

Re: Mise a jour AQ50pro

Message non lu par obelix de savoie » sam. 2 mars 2013 09:36

Dehas a écrit :J'ai compris !!! la version 6.3 c'est avec l'option baromètre il faut que tu redescende a la version 5.6.


je prend celle que tu a mis en premiere page ? la 5.5


Image

Avatar du membre
Dehas
Administrateur du site
Messages : 13266
Enregistré le : ven. 3 juin 2011 12:50
Réputation : 5
Localisation : Saint Dié des Vosges
Genre :
Contact :

Re: Mise a jour AQ50pro

Message non lu par Dehas » sam. 2 mars 2013 09:39

Oui car tu as l'addon intégré.
Suis bien la procédure, c'est un peu ch....t



Avatar du membre
obelix de savoie
Pilote toutes catégories
Messages : 1555
Enregistré le : jeu. 23 août 2012 15:09
Réputation : 0
Localisation : valmorel
Contact :

Re: Mise a jour AQ50pro

Message non lu par obelix de savoie » sam. 2 mars 2013 09:41

ok je fait sa et je vous tient au jus ,merci


Image

Répondre

Retourner vers « Cartes TMF »