AQ50D et le froid

Modérateur : Dehas

Avatar du membre
baccus38
Pilote toutes catégories
Messages : 1125
Enregistré le : jeu. 20 sept. 2012 11:01
Réputation : 0
Localisation : Grenoble

AQ50D et le froid

Message non lu par baccus38 » ven. 18 janv. 2013 15:40

Salut,

je reviens "la queue entre les jambes" de mon petit tour.
Avec toute la neige autour de chez moi, je voulais faire de belles images avec le spyder équipé de l'AQ50D.
Mais impossible de décoller.... :pleur4:
J'avais déjà eu ce comportement de temps à autre à savoir que les 2 moteurs arrieres partaient comme des fusée avec un filet de gaz. D'habitude, je debranche la lipo et ca repars. (souvent par temps humide)
Mais la impossible.... J'ai l'impression que la carte n'aime pas trop les températures froides et l'humidité.

Vous auriez un retour la dessus?

Grrrrrr......ca aurait fait un super vol !!! :grr:



Avatar du membre
mrnene
Pilote toutes catégories
Messages : 2969
Enregistré le : dim. 29 juil. 2012 03:11
Réputation : 0
Localisation : Enclave des Papes 84600

Re: AQ50D et le froid

Message non lu par mrnene » ven. 18 janv. 2013 18:34

Normalement, s'il fait suffisamment froid pour qu’il y est de la neige l’humidité doit être assez basse, en dessous de 5°c l'humidité est à 0% +/-
Ça doit être le froid que ton AQ50D n’aime !


DOOfpv truX220 4s Revolt V2 32khz /Chamelon 4s

http://www.youtube.com/user/84mrnene?feature=mhee" onclick="window.open(this.href);return false;
https://www.airvuz.com/user/84mrnene-FPV" onclick="window.open(this.href);return false;

Avatar du membre
baccus38
Pilote toutes catégories
Messages : 1125
Enregistré le : jeu. 20 sept. 2012 11:01
Réputation : 0
Localisation : Grenoble

Re: AQ50D et le froid

Message non lu par baccus38 » ven. 18 janv. 2013 19:22

pff c'est vraiment dommage avec la neige qu'il y a ici ca ferais de belle vidéo.
J'ai pas dit mon dernier mot de toute facon. Je retenterais mais cette fois je referais plusieur fois la calibration de la carte sur le terrain histoire qu'il prenne en compte correcetemnt les conditions exterieur.
Il est vrai que je n'ai pas encore l'habitude avec les calibrations mais mon hunter vtail m'a permis d'etre plus regardant de ce coté la.
Mais ca reste bizarre car des fois ce phenomene arrive d'un coup sur une lipo alors que j'en ai déjà passé 3 ou 4. Il suffit de debrancher rebrancher et ca refonctionne correctement.
Etrange....



dav-the-multiwiiste
Messages : 3
Enregistré le : mer. 20 mars 2013 20:52
Réputation : 0
Localisation : armentieres
Contact :

Re: AQ50D et le froid

Message non lu par dav-the-multiwiiste » mer. 20 mars 2013 22:52

salut

oui effectivement la carte n aime pas le froid

imagine que j ai construit mon quad en decembre!!!!!!!

je te laisse imaginer la suite pour les reglages en exterieur

meme en salle non chauffer car en panne pas mieux

j ai effectue les reglages dans le garage chauffer de chez mes parents et la tout etait ok

donc ne pas l utiliser pas grand froid

apperement la multiwwi supporte mieux le froid car mon tricopter en multiwii construit en fevrier se comporter mieux pour les reglages de pid



Avatar du membre
jean michel
Tricopter
Messages : 104
Enregistré le : sam. 23 mars 2013 18:07
Réputation : 0
Localisation : Troyes

Re: AQ50D et le froid

Message non lu par jean michel » sam. 23 mars 2013 19:07

Bonsoir ,
J'ai 3 machines équipé avec une AQ 50 dernière génération avec MPU , j'ai volé cette hiver avec au alentour de 0°et
pas mal humide ( même dans le brouillard ) et aucun soucis


___________ Jean Michel _________
TX : MPX PROFI TX 2,4 M.Link
Multirotors : JPay quad édition 250
Planeurs : Xplorer 1 et 2 , Egida ; Vision + ; Orion E ;F3B Hurricane
Autres : Acromaster

Répondre

Retourner vers « Cartes TMF »