Bienvenue sur Multi Rotor Fans Club. Cliquer ici pour vous enregistrer
ou ici pour vous connecter


  • Annonce


Bonjour
Ce forum est dédié a tous les amateurs de Multi Rotor, fait par des amateurs pour des amateurs.
Ici on ne regarde pas qui a le plus gros ou le plus beau, mais simplement de l'aide, de l'amitié et du partage de compétence..
J'espère que vous trouverez ici ce que vous cherchez.
Si vous avez des questions n'hésitez pas, nous sommes là pour ça.



Firmware 1.230

Modérateur: Dehas

Firmware 1.230

Message non lupar F4CHV » Lun 10 Déc 2012 21:01

Voilà , depuis hier , un dernier firmware est né et disponible ici:
http://www.rcgroups.com/forums/showatt.php?attachmentid=5360870&d=1355071574
Bons vols @ tous ;)
Avatar de l’utilisateur
F4CHV
Tricopter
Absent
 
Messages: 63
Enregistré le: Dim 19 Aoû 2012 23:48
    Voir la position géographique du membre

Re: Firmware 1.230

Message non lupar leraver » Mar 11 Déc 2012 16:39

Oui desolé je n'avais pas fais la mise a niveau sur les forums
la ils y sont tous: http://laverre.com/WordPress3/multi-rot ... oller.html
Avatar de l’utilisateur
leraver
Octocopter
Absent
 
Messages: 528
Enregistré le: Lun 29 Oct 2012 17:28
Localisation: Montesson (78)

Re: Firmware 1.230

Message non lupar Mancha » Dim 21 Avr 2013 12:14

Salut.

J'ai un souci avec le firm 1.23. Une fois la rabbit upgradée, j'ai fait la calibration des accéléromètres et compas magnétique.
Je branche la rabbit en usb, j'ouvre flight tools et au niveau de l' ultrason rien ne bouge.
Quand je lève le quad dans la case ultrason la valeur reste aux à 0.
J'ai essayé avec le firm 1.209 et là je ne rencontre pas de problème, la valeur du compas change quand je fais tourner le quad et celle de l'ultrason aussi quand je le lève ou le baisse.

Quelqu'un aurait une idée?

Image
Avatar de l’utilisateur
Mancha
Tricopter
Absent
 
Messages: 95
Enregistré le: Sam 16 Mar 2013 14:03
Localisation: Moliets
    Voir la position géographique du membre

Re: Firmware 1.230

Message non lupar Mancha » Dim 21 Avr 2013 18:47

J'ai essayé avec un autre ultrason, ça a l'air de fonctionné.
J'avais installé un ultrason rouge que j'ai remplacé par un vert. J'ai lu quelque part que je n'étais pas le seul à avoir reçu deux ultrasons.
Avatar de l’utilisateur
Mancha
Tricopter
Absent
 
Messages: 95
Enregistré le: Sam 16 Mar 2013 14:03
Localisation: Moliets
    Voir la position géographique du membre

Re: Firmware 1.230

Message non lupar leraver » Lun 29 Avr 2013 15:40

Officielement c'ete le vert le bon
Avatar de l’utilisateur
leraver
Octocopter
Absent
 
Messages: 528
Enregistré le: Lun 29 Oct 2012 17:28
Localisation: Montesson (78)


Retourner vers Cartes Rabbit

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités