Page 1 sur 1

Lipo trop déchargée

Posté : mar. 22 août 2017 23:00
par luigi191
Bonjour à tous
Suite à une erreur de paramétrage sur mon hexa j'ai malheureusement volé jusqu'à ce que la lipo soit rincée. ..
Dans mon malheur j'ai eu la chance que la panne survienne à 2m du sol donc pas trop de dégâts
Mais comment savoir si cette batterie est foutue ?
C'est une 4s qui est descendue à 12v44 mesurės à vide 30mn après la chute
Cependant sur le log il apparaît une descente à 10v dans les dernières secondes....

Re: Lipo trop déchargée

Posté : mar. 22 août 2017 23:17
par claude55
Bonsoir .
Tu mets la batterie en charge : tu verras bien si elle prend .
Claude

Re: Lipo trop déchargée

Posté : mer. 23 août 2017 05:07
par luigi191
oui je vais essayer en m'installant dehors au cas ou :)
Ensuite si je fais une décharge avec le chargeur, cela peut-il me conforter dans l'évaluation de l'état de la batterie ?

Merci

Re: Lipo trop déchargée

Posté : mer. 23 août 2017 07:38
par furynick
inutile de décharger avec le chargeur, ça va te prendre des plombes pour rien.

essaies de charger, une 4S à 12,4V c'est pas encore critique, elle est à 3,1V par élément donc elle n'a peut-être même pas souffert.
Que la tension soit descendu à 10V en charge est normal, grosse résistance interne sur la fin de décharge + appel de courant = grosse chute de tension.

Elle a du gonfler un peu par contre, si le gonflement est important (plus d'un millimètre de mou) elle a morflé.
Si ton chargeur le permet, mesure la résistance interne.

Re: Lipo trop déchargée

Posté : mer. 23 août 2017 18:29
par luigi191
furynick a écrit :inutile de décharger avec le chargeur, ça va te prendre des plombes pour rien.

essaies de charger, une 4S à 12,4V c'est pas encore critique, elle est à 3,1V par élément donc elle n'a peut-être même pas souffert.
Que la tension soit descendu à 10V en charge est normal, grosse résistance interne sur la fin de décharge + appel de courant = grosse chute de tension.

Elle a du gonfler un peu par contre, si le gonflement est important (plus d'un millimètre de mou) elle a morflé.
Si ton chargeur le permet, mesure la résistance interne.
Merci pour ta réponse

Je viens de la charger et apparemment tout s'est passé comme d'habitude a part la fin de charge qui à duré beaucoup plus longtemps pour l'équilibrage final à 4v2
Elle n'est pas gonflée ou alors très peu !!

Je vais essayer un petit vol peinard et pas trop haut pour voir le comportement

pas de mesure de résistance interne sur le chargeur

Re: Lipo trop déchargée

Posté : jeu. 24 août 2017 07:48
par furynick
Sur ton prochain vol fais de courtes pauses pour vérifier l'état de la batterie (gonflement, température).
Si elle n'est pas gonflée c'est qu'elle n'a pas souffert, elle a peut-être pris quelques milliohms en RI donc prudence en fin de décharge, ça risque de s'écrouler plus vite.
Si tu as une alarme LiPo, augmente le seuil de 0,1V, sinon procures-t-en une et met un seuil à 3,6V.

Re: Lipo trop déchargée

Posté : jeu. 24 août 2017 13:10
par luigi191
furynick a écrit :Sur ton prochain vol fais de courtes pauses pour vérifier l'état de la batterie (gonflement, température).
Si elle n'est pas gonflée c'est qu'elle n'a pas souffert, elle a peut-être pris quelques milliohms en RI donc prudence en fin de décharge, ça risque de s'écrouler plus vite.
Si tu as une alarme LiPo, augmente le seuil de 0,1V, sinon procures-t-en une et met un seuil à 3,6V.
Ok je vais essayer avec des pauses
Je n'ai pas d'alarme mais une carte d'alimentation gérée par le contrôleur Dropix
Je vais donc régler le failsafe batterie à 14,4 V
La bêtise était que le seuil était réglé sur 12v8...il s'est crashé même avant que l'alarme ne se déclenche

Re: Lipo trop déchargée

Posté : mar. 10 avr. 2018 19:24
par David
Salut les loups,

Je déterre ce post pour le même cas (Lipo trop déchargé)
En chargeant un écran via une Lipo 3s 2800mAh (je n'ai les C. m'en rappel plus).
j'ai zappé de mettre une alarme dans un 1er temps. Puis je l'ai complètement zappé tout court (go dormir).
Le lendemain j'ai remarqué mon oublie (grave oublie de ma part (risque d'incendie :rouge: )
Heureusement tout c'est bien passé (écran chargé) mais Lipo completement bien bien vidé.
J'ai isolé la Lipo pendant 1 jour. Puis j'ai repris les mesures. Les 3 cellules étaient légèrement remonté (2.7v - 1.8v - 2.2v) un truc du genre.

Mon chargeur (SkyRC B6) ne veut pas lire une cellule qui est en dessous des 2.2v via cet expérience. Et la charge uniquement si elle au minima à 2.7v
Aprés moult tentatives le chargeur ne veut pas la prendre en charge (faute à la cellule toujours en dessous des 2.7v)
Mais ?! Wovokaa me donna un conseil que je suis en train de faire en ce moment même.
- Mettre le chargeur sur MiNH avec un faible taux de charge (1.0A par exemple) pour la reprendre (ne pas brancher l'équilibreur de la Lipo pour ce faire) et magie... le chargeur est en train de la charger.
Une fois la tension remontée. Stop cette charge pour la reprendre normalement (Lipo + équilibrage).

La suite pour demain, pour le résultat final de cette mésaventure. ;)

Re: Lipo trop déchargée

Posté : mar. 10 avr. 2018 19:24
par David
En espérant que d'autres membres puisse reprendre des Lipo qui ne sont pas mortes finalement. :]

Re: Lipo trop déchargée

Posté : mar. 10 avr. 2018 20:32
par yann84
Oui mais....
Il m'est déjà arrivé de "récupérer" des accus lipo sans soucis avec un début de charge en "série" car un élément était trop déchargé pour une charge balancée / ordinaire...
Par contre, le hic, c'est que le dernier accu concerné, comme d'autres avant lui, n'avait pas forcement gonflé mais il avait trop perdu en capacité pour être maintenu en service en toute sécurité... généralement l'élément défectueux ne tient plus la charge...

Slts

Re: Lipo trop déchargée

Posté : mar. 10 avr. 2018 21:56
par David
Salut Yann,
Message reçu. Je testerai demain avec beaucoup de prudence. ;)
Mais ce teste ne pourra se faire dans la 3D. Le Multi' est en mode réparation (mode de vol HS). Soucis d'APM.
Je vais le clouer au sol pour ce faire. Cela doit faire l'affaire pour ce test ?

Re: Lipo trop déchargée

Posté : mer. 11 avr. 2018 05:43
par yann84
Oui, tu seras vite fixé car en fonction de l’état de l’élément le plus faible, l’alarme LOW BATT devrait trigger plus tôt que d’habitude....


Envoyé de mon iStuff en utilisant Tapatalk

Re: Lipo trop déchargée

Posté : mer. 11 avr. 2018 10:04
par romain1986
+1 le mode NIMH m'à sauvé une ou deux lipos mais la plupart du temps la cellule concernée chute rapidement en tension :triste1: Du coup ça ce recycle sur des trucs qui consomment rien (écran ,radio..)

Re: Lipo trop déchargée

Posté : mer. 11 avr. 2018 10:07
par furynick
Je confirme, la/les cellules ont été irrémédiablement endommagées et ne tiendront pas la charge et encore moins la décharge.
Elles gonfleront très probablement rapidement et le risque d'accident en cas d'utilisation est fortement accru.

Ce type de pack doit être utilisé pour tests uniquement ou poubellisé selon la procédure adéquate.

Re: Lipo trop déchargée

Posté : mer. 11 avr. 2018 12:35
par Wovokaa
Tout dépend aussi quand est faite la récupération de la lipo, si elle est réalisée de suite après la connerie, là ça fonctionne plutôt pas mal, cela sans effet secondaire, après s'il s'agit d'une lipo déchargée depuis des heures, voire des jours, là effectivement ce sera difficile de sauver quelque chose.

Re: Lipo trop déchargée

Posté : mer. 11 avr. 2018 14:13
par furynick
Effectivement ça semble très pertinent comme remarque, vu qu'on parle de chimie le temps joue certainement un rôle non négligeable.

Re: Lipo trop déchargée

Posté : mer. 11 avr. 2018 16:14
par David
J'ai pensé Chimie aussi. Mais à l'envers (temps pour la reposer) Arf !

En tout cas. La Lipo est équilibrée et toujours de pas de gonflement. Rien de rien. Pour le moment.
Je vais la tester. Sans trop y croire d’après vos expériences.

Re: Lipo trop déchargée

Posté : mer. 11 avr. 2018 21:07
par furynick
Pas nécessairement à l'envers ... le temps joue un facteur mais je ne pense pas qu'il y ait quelqu'un ici d'assez calé pour nous confirmer dans quel sens il est favorable ;)

Re: Lipo trop déchargée

Posté : jeu. 12 avr. 2018 00:54
par David
Voici ce que j'ai compris avec cette lipo complètement déchargée :

1) Le Buzzer/testeur a besoin d'énergie (un minima) pour être fonctionnel. Et de ce fait à pris les quelques "gouttes" pour me montrer qu'elle était HS de chez HS.
2) Je l'ai isolé pendant 1 bonne journée pour voir comment elle allait réagir, ou pas (+ la sécurité car pas confiance).
3) Une fois fait. 2 cellules avaient légèrement repris (via le buzzer pour lecture) mais l'a refait chuter, car il prend apparemment 0.10v par cellules.
4) J'ai recommencé à attendre sur 3 jours pour la lire via le chargeur. Elle avait repris (2 cellules lisibles). Manque 1 cellule.
5) J'ai forcer la charge (Lipo/équilibrage) pour voir. Et elle a repris encore une fois (très légèrement). Mais pas assez pour dire qu'elle était sortie d'affaire. Manque toujours 1 cellule.
6) J'ai encore attendu des jours et des jours. Et elle a encore repris (3 cellules lisibles via le Buzzer). Mais pas avec le chargeur (2 cellules).
7) Ma logique en regardant tout ceci. Et que la lipo reprenait tout doucement en attendant et en forçant la charge (Lipo/équilibrage).
8) Au bout d'un mois. J'ai réussi à faire lire les 3 cellules via le chargeur. J'ai donc persisté avec cette logique.
9) Wovokaa m'a donné la soluce pour la charger sans forcer et sans le PB des cellules (ce qui était impossible après moult essais et attente car 1 cellule était bien trop basse).
10) Via la soluce de Wovokaa. Aujourd'hui cette Lipo est comme "normale". Reste le test pour en finir. Mais je n'ai pas eu le temps.

Quoi penser de tout ça ? + vos expériences ? Aucune idée. :hehe:
En dehors de ne jamais oublier une Lipo, avant, pendant, et après. :85:

Re: Lipo trop déchargée

Posté : jeu. 12 avr. 2018 13:31
par Wovokaa
furynick a écrit :
mer. 11 avr. 2018 21:07
Pas nécessairement à l'envers ... le temps joue un facteur mais je ne pense pas qu'il y ait quelqu'un ici d'assez calé pour nous confirmer dans quel sens il est favorable ;)
Ben vi, si je dis cela,
Wovokaa a écrit :
mer. 11 avr. 2018 12:35
Tout dépend aussi quand est faite la récupération de la lipo, si elle est réalisée de suite après la connerie, là ça fonctionne plutôt pas mal, cela sans effet secondaire, après s'il s'agit d'une lipo déchargée depuis des heures, voire des jours, là effectivement ce sera difficile de sauver quelque chose.
c'est qu'il y a des raisons.
Je ne me sens pas spécialement calé dans ce domaine, mais il m'est arrivé plus d'une fois de récupérer une lipo un peu trop déchargée, notamment des lipo de planeur (à une époque où les multirotor n'étaient pas d'actualité...), impossibles à recharger sur le terrain, alors un p'tit coup de charge en NiMH et hop !
En s'y prenant de suite, disons dans l'heure, la lipo ne subit aucun dommage, après dans le cas de David, c'est à voir, la chance existe parfois :hehe:

Re: Lipo trop déchargée

Posté : jeu. 12 avr. 2018 14:58
par David
J'y crois peu. Mais j'espère.
Elle a beau venir de nul part (sans marque). C'est tout de même la meilleure Lipo que je possède (fabrication).
Cela fait au moins 3 ans que je la fait souffrir de toutes les manières, vu que c'est une inconnue au bataillon, et vraiment pas cher (BG).
Et pourtant ?! C'est la seule qui ne bronche pas ! Elle est "comme" neuve. Je suis dégoûté si je l'ai tué cette fois-ci.
Elle aura le droit à des funérailles si c'est le cas (?) :pleur2:

Re: Lipo trop déchargée

Posté : sam. 14 avr. 2018 09:10
par David
Toujours pas testé pour divers raisons :
1) J'étais en mode garderie (pas le moment de faire des tests avec une énergie qui peut être instable).
2) En ce début d'année, j'étais surtout en mode barbecue (total déconcentration).
3) Perte de confiance (Mode barbecue sur ON) et donc CX-20 défaillant (PB quasi résolu grâce à MRFC).

Le test se fera. C'est sûr ! Mais avant tout. Je veux que le CX retrouve ces pleines capacités. Ce qui me mettra en confiance (Mode barbecue sur OFF).
Affaire à suivre ...
:enconstruction: