Problème d'appairage de mon QX90C avec ma Taranis ...

Modérateur : Dehas

Avatar du membre
Oikos
Hexacopter
Messages : 488
Enregistré le : jeu. 20 juin 2013 17:41
Réputation : 0

Problème d'appairage de mon QX90C avec ma Taranis ...

Message non lu par Oikos » mar. 1 août 2017 17:09

Bonjour a tous,

Voilà je viens de recevoir mon QX90C mais j'ai une problème d'appairage, effectivement Il m'est impossible de binder mon nano avec ma Taranis ! j'ai bien suivi la procédure pour binder , au début la led verte était fixe puis j'ai sélectionné bind en mode D8 et la led verte c'est éteinte (signe que tout c'est bien passé), La FC est bien reconnu sous cleanflight mais pas ma radio quand je bouge mes stick aucune voie bouge sous cleanfilght.
il est impossible refaire la procédure de bindage la LED verte ne s'allume plus ! il reste qu'une lumière rouge fixe et une lumière bleu qui clignote quand j'incline la FC.
vous pouvez voir dans cette vidéo à partir de 10"15 ce qui aurai du ce passer pour que ca fonctionne : https://www.youtube.com/watch?v=KzpE8L9HkxA" onclick="window.open(this.href);return false;

et ci-joint la vidéo de mon problème:
https://photos.app.goo.gl/9FExmcNub2Qn7CHq2" onclick="window.open(this.href);return false;

Si vous avez une idée je suis preneur !!



Avatar du membre
Dehas
Administrateur du site
Messages : 13286
Enregistré le : ven. 3 juin 2011 12:50
Réputation : 5
Localisation : Saint Dié des Vosges
Genre :
Contact :

Re: Problème d'appairage de mon QX90C avec ma Taranis ...

Message non lu par Dehas » mar. 1 août 2017 18:11

Ta Taranis est aux normes EULBT ?????
Si oui, tu ne pourras pas binder correctement, les récepteur Chinois intégrés donc adaptables sont aux normes FCC et on ne peut pas les flasher.



Avatar du membre
Oikos
Hexacopter
Messages : 488
Enregistré le : jeu. 20 juin 2013 17:41
Réputation : 0

Re: Problème d'appairage de mon QX90C avec ma Taranis ...

Message non lu par Oikos » mar. 1 août 2017 21:42

non non ma Taranis n'est pas au norme EU , elle fonctionne déjà avec autre quad mais cette fois en mode D16 , comme dit j'avais bien le led vert en attente de d'appairage et puis s’éteint dans on sélectionne bind sur la radio signifiant que c'est ok ... ben en fait non lol ! quand je redémarre le quad j'ai ce que tu vois sur la vidéo a savoir juste un la led bleu qui clignote quelque seconde puis la led rouge fixe après la séquence de démarrage terminé , mais de nouveau la bleu quand on incline la FC ... je ne sais pas ce que ca signifie ?
Autre chose impossible de refaire la procédure d'appairage ... je n'ai plus de LED verte !



Avatar du membre
Dehas
Administrateur du site
Messages : 13286
Enregistré le : ven. 3 juin 2011 12:50
Réputation : 5
Localisation : Saint Dié des Vosges
Genre :
Contact :

Re: Problème d'appairage de mon QX90C avec ma Taranis ...

Message non lu par Dehas » mar. 1 août 2017 21:45

Sur la notice, ils disent de soudé les 2 plots pour faire le bind, tu les as bien dessoudé ??



Avatar du membre
Oikos
Hexacopter
Messages : 488
Enregistré le : jeu. 20 juin 2013 17:41
Réputation : 0

Re: Problème d'appairage de mon QX90C avec ma Taranis ...

Message non lu par Oikos » mer. 2 août 2017 00:03

oui j'avais soudé les deux point pin (minuscule) et dessoudé quand c’était supposé être bindé (lumière verte fixe puis éteinte une fois appuyé binder sur taranis) depuis plus rien même en ressoudant ! :0

là pour l'instant je l'ai dessoudé de nouveau en attendant de trouver une solution ;)



Avatar du membre
CoyotteDundee
Tricopter
Messages : 105
Enregistré le : mer. 19 mars 2014 08:02
Réputation : 0
Localisation : Liège

Re: Problème d'appairage de mon QX90C avec ma Taranis ...

Message non lu par CoyotteDundee » mer. 2 août 2017 08:28

Hello,

Pour info, le bind en mode D8 foncitonne indifférement en EU-LBT ou non EU.
C'est le mode D16 qui , lui, est dépendant.

J'ai bindé mon QX90C en faisant "simplement" le contact entre les deux plots avec un tournevis.

@oikos: Je ne connais pas ton niveau en OpenTx mais as-tu bien créé un modèle avec les voies qui vont bien ?

Coyotte



Taranis X9D 2.1.8 / Horus 2.2 RC18
Avec OpenTx 2.0, la question n'est plus "Est-ce possible ?" mais "Comment faire pour... ?"
Avec OpenTx 2.1, la question devient "Mais jusqu'où s'arrêteront-ils ?"

Avatar du membre
Oikos
Hexacopter
Messages : 488
Enregistré le : jeu. 20 juin 2013 17:41
Réputation : 0

Re: Problème d'appairage de mon QX90C avec ma Taranis ...

Message non lu par Oikos » mer. 2 août 2017 11:35

Salut coyote heuuu ... bonne question je suis un total débutant en open TX ! j'ai reçus ma radio il y a moins deux mois, donc mon mixage est peut être pas correct ?

Aussi pour le savoir je joint mon fichier eepe ;) (je suis en mode 2)

https://www.dropbox.com/s/8bqt23eie82xj ... .eepe?dl=0" onclick="window.open(this.href);return false;

Ai je bon ? 8/

Pour binder au début j'avais fais avec le tournevis également (un peu chiant) puis la methode souder /dessouder ...



Avatar du membre
Oikos
Hexacopter
Messages : 488
Enregistré le : jeu. 20 juin 2013 17:41
Réputation : 0

Re: Problème d'appairage de mon QX90C avec ma Taranis ...

Message non lu par Oikos » jeu. 3 août 2017 11:13

bonjour a tous,

Alors j'ai eu une bonne nouvelle de bangood il m'envoi un nouveau , super leur service après vente !

Maintenant es ce que quelqu'un peu me confirmer que le mixage de ma Taranis est ok pour le QX90C ? le lien du fichier est juste dans le message précédant.

Merci pour ceux qui peuvent jeter un oeil ... -m-



Avatar du membre
CoyotteDundee
Tricopter
Messages : 105
Enregistré le : mer. 19 mars 2014 08:02
Réputation : 0
Localisation : Liège

Re: Problème d'appairage de mon QX90C avec ma Taranis ...

Message non lu par CoyotteDundee » jeu. 3 août 2017 11:21

Hello,

Désolé, pas eu le temps d'approfondir hier...
A priori, je dirais que c'est correct...
... Pour autant que les voies soient déclarées de la même manière dans le contrôleur de vol.
Idem dito en ce qui concerne le switch d'armement.
Si j'ai le temps, je tâcherai de jeter un oeil sur ma config ce soir.

Coyotte



Taranis X9D 2.1.8 / Horus 2.2 RC18
Avec OpenTx 2.0, la question n'est plus "Est-ce possible ?" mais "Comment faire pour... ?"
Avec OpenTx 2.1, la question devient "Mais jusqu'où s'arrêteront-ils ?"

Avatar du membre
Oikos
Hexacopter
Messages : 488
Enregistré le : jeu. 20 juin 2013 17:41
Réputation : 0

Re: Problème d'appairage de mon QX90C avec ma Taranis ...

Message non lu par Oikos » ven. 4 août 2017 14:06

ok Coyotte c'est sympas .... tu me diras ca :merci:



Avatar du membre
Oikos
Hexacopter
Messages : 488
Enregistré le : jeu. 20 juin 2013 17:41
Réputation : 0

Re: Problème d'appairage de mon QX90C avec ma Taranis ...

Message non lu par Oikos » jeu. 24 août 2017 17:36

Quelques nouvelles pour faire suite à l’épisode.

J'ai donc reçus un nouveau QX90C de la part de bangood (merci a eux :) ) et là ca a marché du premier coup! comme quoi l'autre model avait quand même un problème. Une fois la mise a jour du firmware effectué tout rentre dans l'ordre. j'avoue que pour le prix c'est vraiment un bon nanoquad même si c'est du brushed je m'amuse bien avec :ghee: .

Donc je recommande, qui plus est avec un SAV qui tient la route ...



Avatar du membre
Dehas
Administrateur du site
Messages : 13286
Enregistré le : ven. 3 juin 2011 12:50
Réputation : 5
Localisation : Saint Dié des Vosges
Genre :
Contact :

Re: Problème d'appairage de mon QX90C avec ma Taranis ...

Message non lu par Dehas » jeu. 24 août 2017 17:57

Génial, te reste plus qu'a nous le présenter en vidéo [yahoo.gif]



Avatar du membre
Oikos
Hexacopter
Messages : 488
Enregistré le : jeu. 20 juin 2013 17:41
Réputation : 0

Re: Problème d'appairage de mon QX90C avec ma Taranis ...

Message non lu par Oikos » jeu. 24 août 2017 20:15

Si c'est une video a partir du drone on risque fort de ne voir que le sol ou les murs ... :langue2:



Avatar du membre
Dehas
Administrateur du site
Messages : 13286
Enregistré le : ven. 3 juin 2011 12:50
Réputation : 5
Localisation : Saint Dié des Vosges
Genre :
Contact :

Re: Problème d'appairage de mon QX90C avec ma Taranis ...

Message non lu par Dehas » jeu. 24 août 2017 20:16

Ben de l'extérieur alors !!



Avatar du membre
Oikos
Hexacopter
Messages : 488
Enregistré le : jeu. 20 juin 2013 17:41
Réputation : 0

Re: Problème d'appairage de mon QX90C avec ma Taranis ...

Message non lu par Oikos » jeu. 24 août 2017 20:18

si j'ai le temps pourquoi pas ... mais avec la reprise du boulot :pleur4: je ne promet rien ...



Répondre

Retourner vers « Micro/Nano »